Attn! Always use a VPN when RSSing!
Your IP adress is . Country:
Your ISP blocks content and issues fines based on your location. Hide your IP address with a VPN!
Bonus: No download restrictions, fines or annoying ads with any VPN Purchased!
Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

General Hardware discussion (Laptop)

older | 1 | .... | 686 | 687 | (Page 688) | 689 | 690 | .... | 1406 | newer

    0 0
  • 09/11/15--01:31: Error in " key
  • Hi

    i just bought the new Dell XPS 13 but experiencing an error with the " key. when i pressed it, it will not display ".  When i pressed it again 2 " will appear. Please advise on how to resolve this issue. Thank you!


    0 0

    According to Dell's specification, the E4200 is not compatible with either SDHC or SDXC, but I am using a SDHC 32GB happily.  Do you know if SDXC 64GB will work in the E4200?

    Thank you


    0 0

    I have an inspiron 13 7000.  after windows 10 upgrade it became painfully slow.  i did a clean install of windows 10 form USB.  Now if i don't use the laptop for a prolonged time (4+ hours) i get  "no bootable device found pres f1 ...." message.  If i press F1 it boots up just fine.  There are no other issues.  I've flashed the most resent bios.  i suspect this  has something to do with me deleting all the partitions when i reinstalled windows (if it does, then shame on dell).  any idea on how to fix it?  


    0 0

    Hello,

    I'm working on a Dell Inspiron N5050 which has the habit of shutting down every few minutes under load. I've formatted it and installed a new windows, I've swapped out the RAM with a known working one (as the memtest I used came up with faulty ram) but the memtest diagnoses the working one as faulty in this machine as well. I've updated the Bios van A03 to A05 and the problem persists.


    According to google it's a common problem. Before shutting off, it will start to type random keys on the keyboard, and turn off as if the power button is being held in. There's no problem with keyboard seating.

    Is there a known fix for this?


    0 0

    @Dell,

    Q1 - Can AMT be disabled in the BIOS? The Owners manual does not specify.

    Q2 - at purchase time there's an option to choose "No out of band system management"

    How *exactly* does that "removes out-of-band systems management features" , given that AMT is part of the CPU, is it not?


    0 0
  • 09/11/15--05:14: Black screen after login
  • Hi everyone ,

    I suddenly have this porblem my laptop was working very good and i just restart it and after i login black screen appeared and no any icons or anything , can't do any thing except task manger i searched too much in internet i found some solution but the problems stills  !!

    Tried soultions :

    1-Taskmanger > then browse > explorer .

    2- downloaded an reg file .

    3- uninstall new updates but i didnt found any new updates .

    4- try safe mode but i cant cause ( checking media fail ).

    My laptoop : Dell 15-5548 .

    Windos : 8.1 orginal comes with the laptop .

    I checked my laptop with (ePSa Pre-boot system assessment) and every thing is ok .

    So what should i do !? And i cant format my laptop .


    0 0
  • 09/11/15--05:58: 15z will not sleep
  • computer screen will go dark after 5 min inactivity then turn right back on in never goes to sleep 

    any help


    0 0

    Hello. I have a problem with my 2 years old Dell Inspiron n5110, it just did not start, instead it brought a pxe-rom error. After I followed the diagnostics procedures given on other forums, I now get an error that the hard drive is not detected, kingly help

    Regards, Ben


    0 0

    Hi,

    I want to put my msata SSD in my new 7537, when I see i cant. 

    Missing msata connector...check picture.

    What can I do? I have to buy a new msata/usb slot?

    Please help me!

    Thanks and Regards,
    Mateus


    0 0

    Hello,

     I have purchased dell Inspiron 3520 in 2012 which came with preinstalled win 8(which I later upgraded to 8.1). Dell provided me with win 8 DVD but my laptop for some reason cant read the DVD. So i created a bootable USB from the DVD from another machine where the DVD could be read. Now when I am trying to install it from the bootable usb, it is showing me the error : 

    "the product key entered does not match any of the windows images available for installation"

    I tried using the solution by using PID.txt as given in Microsoft's forum.:answers.microsoft.com/.../47e6f575-5792-404b-9b7f-2065bdb91011

    I extracted the product key by using Belarc to add it to the value of PID. Still it didn't work and is showing the same message.

    Any help will be welcome. Thanks.

    the product key entered does not match any of the windows images available for installation dell


    0 0
  • 09/11/15--08:48: No boot device found
  • Just bought a couple of used Latitude E6430.  First start up I'm getting "No Boot device Found"

    Error starts:

    PXE-E61:Media test Failure, check cable

    PXE-M0F:Exiting Intel Boot Agent

    No Boot Device Found. Press any key to boot the machine.

    Tried checking the system set-up by pressing F2 prior to start up but everything there looks fine.


    0 0

    Recently upgraded to Windows 10 from Windows 7 on my Dell Studio 1555. Works good but noticed a problem with the Dell Touch Pad. The Dell Touch Pad icon is on the taskbar, but the software will not open when I click it.

    Scrolling up and down will not work in some applications one being the new Edge Browser. The software and driver has never been updated. I purchased two Dell Laptops and my experience Dell does not support O/S not installed at the time of purchase unless a new O/S was released shortly after the purchase.

    Will think twice before purchasing a new Dell Laptop for this reason.


    0 0

    My Dell Inspiron 15 5547 Battery Not Charging whenever i connect my adapter to my Lap and showing the attached Image error.......I purchased the Lap from US and i am using Adapter through converter as per India Pins. So,Please kindly help me to resolve the issue and also my Speakers sound not coming properly.

    My Adapter capacity is 65W


    0 0

    I have played with all of the power settings and finally set them to never go to sleep because instead of sleeping, the machine turned off. Obviously this is not a good long term solution. It got really confused with the Tuesday night windows update because it never shut down properly and when you started again it did not really know where it was. So I had to start it and then re-boot it so it could process the update. It did not always do it but it did it often enough that it was annoying.

    Anyone have a fix for this?


    0 0

    Hi, 

    I am facing BSOD (Blue screen of Death) issues with my XPS 15Z. It occurs whenever I attempt to take a backup of my C drive on a portable drive. I also attempted Disk Defragmantation however the BSOD issue continues.

    I ran a Dell Diagnostics by pressing F12 and the the error is with the Hard Drive. Specific error reads as follows:

    Hard Drive0-S/N 5WS12B3J, self test unsuccessful, Status =79.

    Could anyone please help as to how do I correct the error?

    Thanks,

    Anagha S


    0 0
  • 09/11/15--12:16: Lcd of a latitude e6420
  • Recently my laptop screen went blank but I can still see windows login and system loading on the screen.

    I'm thinking it's the inverter, after reading about it. I think I can fix it myself. So I open the casing of the screen looking at pictures I found on the net, I cannot seem to find the inverter.  My question is: is the inverter built into the lcd?? Or is it under the keyboard( since there are wires that go down that direction)

    Thank you any help would be appreciaded


    0 0
  • 09/11/15--12:30: Beep Pause Beep Sound
  • I  have DELL Inspirion 15R special edition laptop. when i switch on the laptop then beep sound then beep sound pause and it continues with a blank screen. then i need to switch off the  laptop  using power key and try it a number of times and after sometime laptop starts working.

    reply ASAP


    0 0

    Hi, I'd like to report another bug in the version 12 of the Latitude E5440 bios:

    Latitude E5440 USB Wake Support no longer available (grayed out) after BIOS update to bios version 12. Same issue as earlier reported (and fixed) for E7240 & E7440:

    www.dell.com/.../EN


    0 0
  • 09/11/15--17:48: How tot
  • How do I totally disable the Touch Pad?


    0 0

    Hi,


    Ever since upgrading to Windows 10, the switch on the left side of laptop (Dell XPS 12 2 in 1) that prevented the video screen from flipping around for tablet mode no longer works.


    Is there a new driver that supports that switch available for Windows !0.


    I did the standard upgrade, so the original driver should be still installed.


    The switch would normally if working either allow for screen rotation or lock the screen from being able to rotate.


    Does anyone know how to get that ability working again.


    I don't if I can no longer use the switch, is there a software setting to prevent the screen from rotating?
    Its hard to use this computer without locking screen rotation, the screen rotates unintentionally. That's why Dell abandoned this way of rotating a laptop into tablet mode.

    Thank you for your help!

    Rob


older | 1 | .... | 686 | 687 | (Page 688) | 689 | 690 | .... | 1406 | newer