Attn! Always use a VPN when RSSing!
Your IP adress is . Country:
Your ISP blocks content and issues fines based on your location. Hide your IP address with a VPN!
Bonus: No download restrictions, fines or annoying ads with any VPN Purchased!
Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

General Hardware discussion (Laptop)

older | 1 | .... | 685 | 686 | (Page 687) | 688 | 689 | .... | 1406 | newer

    0 0
  • 09/04/15--02:17: XPS 13 Excel Shortcuts
  • Hi,

    Got my new XPS 13 yesterday. I use excel everyday and has noticed early on that some of the function keys, F2 (open cell) and how to switch through tabs in excel dont work like it does on my desktop at work.

    Also, I log into a HVD (remote server / comp) when I work from home and the resolutions on my screen gets completely destoyed when I use this. Its tied to a citrix program somehow.

    Does anyone know how I can fix this? Appreciate any help.

     

    Thanks


    0 0

    I have a weird problem ever since i installed win10.

    What i have already done the following:

    - Used every tool on the Dell website so all drivers are OK and no problems were found

    The problem:

    When I shut down my laptop, my fan starts blowing. And it doesn't stop until the battery dies. The only way to stop the fan from blowing is to hold the powerbutton for a few seconds, something i dont like doing.

    It happens when i try to put it into sleep mode, hibernate, etc.

    Another issue it the fact that the laptop wont start again after the fan has started blowing, even if it simply is in sleep or hibernate mode.

    First i thought a bad driver for the win10 update, but since there are no newer drivers, i am lost.

    Hardware:

    Inspiron 15 7537

    Intel core i7-4510U CPU@2.00GHz

    16GB RAM

    Can somebody help me with this?
    (there are no other issues)


    0 0
  • 09/04/15--03:43: Failing hard drive?
  • Hi all, recently got a refurbished alienware 17... I was one of the unlucky ones to get a lemon it seems.

    Of all the problems Ive had, the biggest one has just reared its head, I think the HDD is failing.

    I get interitten freezes constantly that last 5-30 seconds, the mouse still moves but nothing works, just freezes.
    Then I got a 'no bootable drive' error and could not boot windows. Checked BIOS and the HDD and SSD were both being detected. Ran the included AW diagnostics and again, both drives were detected and returned no errors.
    Tried to reboot the next day (today) and it worked, but upon resetting I am now getting an error "Check Cable connection: PXE-MOF"
    It flashes brefly with a message saying no media present then goes to that screen, cant get any further, it just tells me to reboot and select proper device or insert boot media.

    Figured I could just reinstall windows, except i dont have an optical drive or bootable USB, the windows installation is partitioned on the HDD.
    Also got given a dodgy windows key that isnt accepted so cant use the official windows page to download a new windows as it requires you to enter your key, which isnt recognised.
    Windows support have been no help on this front.
    Dell support managed to link me to THEIR windows boot for 8.1 which is an OEM version so doesnt need a key, but to use it it says to check the edition of Windows your using, which I have no idea how to find out without being able to actually boot my system.
    Meanwhile Dell support wont help any further because the name attached to the service tag for my machine is still linked to the old owner (I bought it refurbished through Dell's official listings), until I can get that sorted Im receiving very limited support, Its now the weekend and nothing else can be done but I have a LOT of work that im fallling behind on and cant get it done without a suitable laptop.

    SO, does ANYONE have any idea what I should do?
    Summary:
    No bootable device/check cable connection PXE-MOF screen.
    HDD and SSD both detected in BIOS and return no errors in diagnosis.
    No install options for reinstalling windows as it is partitioned.
    Option to install from USB but need to check windows version (or is this not overly important?).
    Hoping to install windows to SSD anyway which seems to work fine, just not sure on how to do it.
    Not overly computer savvy with hardware so hoping for some pretty lamen advice.

    At the end of my tether at the moment so any help is ridiculously appreciated.

    Cheers


    0 0
  • 09/10/15--12:51: How to boot a DVD
  • I have a friend with a Presario CQ60. She has given me the passwords.

    I am a former developer from Digital-VMS and I want to install Windows 10 on it for her but I dont know what machinations I must go through. Can anyone please help tell me how to boot a DVD?

    Renee


    0 0

    I updated to windows 10, and my studio 1569 started overheating. I opened it up, and cleaned the dust build-up behind the fan and the vent. I put it back together and problem still there. Ran tests and found the hard drive is what is overheating. I went to Dell support, and ran test... OK. Went to look for new drivers/Bios, and all that was listed for support was Windows 7. When can we search for Dell updates for Windows 10? If I had looked behind the hard drive while I had it open, do you think there would have been dust build-up that is causing this problem? Is an overheating hard drive a sign of upcoming hard drive failure?


    0 0

    I have been dealing with this issue on my laptop for months. It is unable to charge and says it is "plugged in, not charging." I have dine all i can think of to try and resolve this issue. I have replaced the battery, tried a new charger and updated the BIOS. Nothing has worked and i am constrained by always having to keep my laptop plugged in or else it will shutdown immediately. What other way is there to fix this problem? Any help is appreciated.


    0 0
  • 09/10/15--14:08: Beeps with black screen
  • Hello

    My Dell inspiron suddenly turned off then whenever i switch the power on it only makes 8 beeps and frequent how it can be fixed ...Thank you


    0 0

    Help!! After uninstalling Win 10 and reinstalling Win 7 Professional on my Vostro 3550 I have no drivers to enable internet connection. I bought the P.C second hand from a retailer but it never came with Dell software. where can I find the required drivers and can I download to a flash drive to be able to install it on my Dell computer?.

    Many thanks in advance


    0 0
  • 09/10/15--14:33: reduce reserved memory
  • M5110. I am very very unlikely to ever need the kind of graphics that say gaming requires, this pc is used for fairly simple tasks mostly, I have never been able to get by well with even 2BG of ram for W7 and I like to have a decent amount of reserve, but I would rather not have to spend $ for more if not necessary. This laptop has 3GB, but it shows as 2.24 available. I understand that the system may have part allocated for the video. How do I determine if that is true and if so how do I reduce that amount and what would be the lowest I should set that to if possible? Thanks.


    0 0
  • 09/10/15--15:00: Windows 10
  • Today I was told by Microsoft level 2 support that my XPS12 purchased in 2013 cannot be upgraded to Windows 10 because the Dell drivers don't support it.

    Surely Dell plans to fix this. Does anyone know?


    0 0

    Hi I'm running Windows 7 Ultimate - My mouse keeps randomly clicking all over the screen, I've tried disabling the touchpad, it didn't help. Even if I am watching a movie on the Laptop, the cursor would tap out of the movie on it's own (most often opening the calendar by clicking the bottom right icon on the screen)

    Please help !!! It's impossible to even type a simple email anymore without adjust the cursor position constantly

    Thanks


    0 0

    I replaced the standard 128 GB SSD (on a new XPS 13 9343 w/ Win 10 pre-installed) with a 850 EVO 512 GB.  I tried using the built-in Win 10 recovery USB 16 GB drive option and I followed the advice given elsewhere in this forum to load it.   I received an error message during the recovery phase in the blue on white GUI reading "Recover from a drive.  There was a problem recovering your PC" with the only option to "Cancel"  at the end of the reload from the USB 3.0 thumb drive to the new SSD.  Now my system will not boot onto the new 512 GB Samsung EVO - no boot record found.  I have reinstalled the orginal drive and connected the "recovered" drive via external USB 3.0 (to be clear this is the imaged new SSD - not the recovery thumb drive) - the partitions on the new SSD appear to be match the original in name (not size), but the primary partion is not an MBR and not active - thus will not boot.  I tried to make it active via DISKPART - but it will not allow since is not an MBR.  I also reinstalled the new drive and attempted to DISKPART->Active it using the USB boot drive advanced option and got the same message.  

    I may just attempt a clean Win 10 install - didn't want to spend this much time, not looking forward to spending more.  Any help/advice appreciated. 

    PLS advise.  Thanks.


    0 0

    I have an XPS 12 that consistently has issues and this time when it had audio issues I tried to update the bios on Dell.com.  As the bios was updating I left that room and when I came back the laptop was turned off.  When I tried to turn it on it didn't respond at all.  I can see that the battery is fully charged also, but plugged in or not the system will not boot up.  Does anyone have any ideas to help?  I have upgraded it to Windows 10 about two weeks ago. 


    0 0

    I see no actual help to this problem.  


    0 0
  • 09/10/15--21:39: CPU Upgrading
  • i have dell inspiron 3520 i5 laptop. i want to upgrade my cpu. please help me with that. can i upgrade my cpu?


    0 0

    When I try to switch on the laptop the power button doesn't work. I just replaced the battery 15 days ago. It was serviced about a year back.


    0 0
  • 09/10/15--22:26: N5110 Very Slow
  • Hello. I have Dell Inspiron N5110 on Windows 7 and is very slow from the moment i turn power on. The bar at startup take 30minutes-3hours to load and when computer starts all work very slow. I change hard disk and ram but nothing happen. I use all updates but nothing happen. I also update BIOS version but still very slow. Also use diagnostic and nothing happen. Any suggestions what could be wrong and make laptop so slow? 

    Thank you


    0 0
  • 09/10/15--23:45: wifi cant work
  • my laptop cant get a wireless network


    0 0

    Hello,


    I had purchased Inspiron 15R 5521 in January 2014 which suddenly has started showing "Battery Permanent Failure,Press F1 to continue" when I turned it on this morning.

    This is comparatively very short battery life as my brother has a Samsung which is an older piece then mine but still can run on the battery and one my friend has a Dell XPS which is even older but has a working battery,

    any comments?


    0 0

    Hi, 

    I am using a Inspiron 7537 (Mid 2013). The problem with this notebook is, whenever I use it, in tilted manner, screen flicker, by flickers I mean there are so many thin colorful lines horizontally in the screen occur. 

    Normally I use this laptop in flat surface, and it works fine. But sometimes when I get tired and lie down and place the notebook on my abdomen, in an inclined manner, it flickers. 

    At first I though it is a software issue, may be drivers of something, then I installed all proper and updated drivers (actually I always keep my machine updated), but the issue persists.

    And here is the catch, I don't want to take my laptop to any repair center, because I don't trust service centers available in my city and cities near by. Also my laptop is out of warranty hence phone support is not appropriate.

    Kindly suggest something so that I could figure out this problem. Thanks very much in advance.

    Regards, 

    Aman Tripathi


older | 1 | .... | 685 | 686 | (Page 687) | 688 | 689 | .... | 1406 | newer