Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

General Hardware discussion (Laptop)

older | 1 | .... | 1403 | 1404 | (Page 1405) | 1406 | newer

    0 0

    I ordered a 15" XPS laptop on 12-18-17. It came and after it booted up, another person's ID was on the sign in page. It also wanted me to try authentication for this "John Doe" person. The email was also listed, so I contacted the fellow. He had a Dell laptop several years ago, claims he sent it in for repair but never got it back. Dell tech came out to switch out the hard drive. After that HD switch I am still getting "John Doe"'s ID on my sign in area and authentication. I have obviously not put in any of my data. Now awaiting their next move. Anyone ever have this happen?  Thanks. 


    0 0

    Iam using DELL Inspiron 5551 , with Ubuntu operation systym, after i upgraded Ubuntu to 17.10 , it caused many problems with my laptop

    and before I talk about the problems i would like to tell that this bug attacked many laptops,as inspiron 3531- Acer - Toshiba - Hp - lenovo and more you can found on this like more

    At me 1- NO UEFI boot and can't boot from usb Ubuntu 14.04, 16.04, 17.04, 17.10, or Microsoft 8.1 all failed, also no hiren's boot can run from cd or usb only can run Ubuntu from CD on legacy choose

    2- Can't change settings to others or reset to default - it always back to it's options after saving and restart, just it can save user password but no any others

    3- I got HDD1 - Ubuntu drive instead the BIOS options, even after formated the Hard driver , installed windows 8.1 or any more, it still ther HDD1-Ubuntu instead UEFI options

    4- Battery time life went down 4 or 3 hours from 6 even after changed OS

    5- The kernel change or upgrade that fixed Lenovo and some others didn't work with DELL as they said also 3531 not fixed , and there isn't Bios recover option Esc+Ctrl for 5551

    I tried more and more with out any new results also changed bios on windows 8.1 to old then flashed it from usb by the last one to accept change but still the same, and installed many drivers on win 8.1 but the same

    So i want to ask if there is any way to fix that or it's hardware problem


    0 0

    Upgraded SSD from 130 GB (original) to Samsung 850 EVO 500 gb SSD. Now it says "no boot device found" for 3-4 start-up attempts. On the 3rd or 4th it then loads the o.s. which is Windows 10.

    Not sure how to fix this or why simply restarting multiple times results in success. 


    0 0
  • 01/03/18--09:04: Display Issues
  • Up until a few days ago everything was fine. Now I turn my laptop and have this distorted blackness at the bottom of my screen.


    0 0
  • 01/03/18--09:26: Unreasonable Repair Delay
  • I sent in my Precision 7510 for repair on Dec 15 2017. It was received by Dell on Dec. 18. Since then there has not been any progress. No diagnosis was done, Dell does not know whether this particular repair center in Texas is doing any work. I called in 4-5 times to get a status update and each time I get a slightly different answer. One rep told me they were working on my laptop working out bugs. Another told me the engineers at the repair center were on vacation until Jan. 2 2018. It has been more than 10 business days since my laptop arrived at an official Dell repair center. Numerous e-mails (supposedly) were sent to the center to get a response from any of the engineers at the Texas repair facility, a Dell manager is supposedly on the case and it's been escalated to expedite it. However, on Jan 3 2018, almost 3 weeks after I have been without my workstation Dell cannot produce any information, the engineers are ignoring the manager's direct order to generate status report e-mail. I personally asked tech support rep to get one of the engineers to contact me personally so that I would be able to know what is happening. 

    I did not think Dell would be so incompetent, without management control in repair process, and totally disorganized as they have been in the repair process when I decided to buy my Precision 7510. I have asked a manager who is supposedly looking into this to contact me to provide me with some information. So far that has not happened. More than one escalation tickets were supposedly created, but that has not produced any difference. This is my primary workstation on which I depend for all my work and education. I have been hindered because I did not have my primary tool for 3 weeks, and Dell is not doing anything. This is unacceptable and just so lame of a major PC OEM such as Dell.

    The laptop began to have video issues in less than a year since I purchased, but I thought and sincerely hoped they could repair it quickly. If any of my friends and colleagues would ask me for computer purchase advice mine will very likely be to stay away from Dell because they are incompetent. 

    Another escalation ticket was created just now. This is 3rd or 4th one. I am not sure whether it's going to make any difference. 


    0 0
  • 01/03/18--09:57: dell inspiron 15 3000 series
  • how to turn on my keyboard backlit?


    0 0
  • 01/03/18--11:37: XPS 13 9350 won't power on
  • My wife's XPS 13 won't power on. The power LED lights up for about 10 seconds then goes off again. There's no fan sound or anything else. Pressing the battery check button shows it fully charged. I've tried holding the power button down for ages but that doesn't seem to do anything. Makes no difference if the power adapter is plugged in or not.

    In possibly related symptoms, recently the left-click action on the mouse pad stopped working, so I'm wondering if the battery's swollen up or something?

    I don't know how to diagnose beyond this point. Six months out of warranty, of course, so I do have Torx tools to open it up if necessary. Any helpful advice or suggestions would be appreciated.


    0 0

    I have a Dell Latitude E7270, less than 1 year old. It freezes when bumped. I've seem to have isolated the problem to the RAM module or connector. Upon re-seating the RAM, computer worked fine for some time. Eventually the problem re-appeared and can no longer be fixed by re-seating the RAM.

    Has anyone experienced this problem? Can it be isolated to the connector-to-motherboard vs. in the RAM module itself? I'm thinking of buying another RAM module to verify this potential root cause.

    Could it be a defective RAM connector with plastic flash or bad pins?

    Thanks for any ideas,

    -Dennis


    0 0

    Hi, today i had an issue with my laptop that i wanted to share my fix for.

    Issue: BSOD on startup, message: "MEMORY_MANAGEMENT" stopcode. bootloop cannot access win 10.

    Effectively, i 0'ed the harddisk checked all memory and fully formated with new windows 10, not working still.. so I tried a large number of BIOS based and rescue tool based fixes, still not .... I realised that when i erased win 10 from harddisk that it was still loading win 10 and crashing?!?! strange, but i assumed it was the CMOS/NVRAM? maybe

    Fix (for me): Disable PTT security from the BIOS. AND ctrl+esc as i turn on (with power cable connected AC).

    Image of PTT security on my BIOS:

    when i attempted to go into a miniXP or win 7, i would also get issues, on XP it said BIOS not ACPI compatible, idk anything about what that means.

    anyway thanks for reading, just putting out 1 more potential fix (for me anyway) for BSOD Bootloop issue if any1 else has it.

    Does any1 know why that may have fixed it? either way i am posting just to share my experience


    0 0

    Hi all. I just bought a refurbished Dell E6330 and installed Ubuntu on it. Super fast. Anyway, I just replaced the keyboard with one that has the keyboard illumination, but the keyboard I bought does not have the little trackstick in the middle of the keyboard. The trackstick buttons were working fine before I replaced the keyboard now they don't do anything. Would the reason be because that middle trackstick in the middle of the keyboard is not there now and is somehow tied in to the trackstick buttons above the touchpad?

    Thanks


    0 0

    I purchased the Precision 7520 with:

    1TB M.2 PCIe Solid State Drive Class 50

    I'd now like to add another M.2 PCie SSD.  Do I need to order additional parts/adapters to enable this? There is a similar question for the Precision 7510 (http://en.community.dell.com/support-forums/laptop/f/3518/t/19681795?pi41097


    0 0

    Hi all...thanks for reading and hopefully helping.

    Dell XPS L502

    So when I plug in my ac adapter into my laptop the lights come on for 1/2 a second.  If I unplug the laptop and let it sit for a minute and plug it in again, lights come on for about 3 seconds then shut off.  No fan or anything...yet, keep reading plz.

    I have tried the following:  Swapped chargers, swapped batteries, attempt start up without battery, held power button down for 30 seconds, replaced CMOS battery, pulled ram and attempted to start up with one ram(moved them around too), swapped hard drive with my old one that I replaced 3 weeks ago, nothing.

    However, when I replaced the CMOS battery it did turn on long enough for keyboard lights to come on, fan to come on and then immediately shut down....maybe 5 seconds.  And, during one attempt of swapping around the RAM it came on with 4 beeps then shut off, indicating a RAM issue.   Don't anticipate that being an issue, but figured it was worth noting and will try RAM from another laptop just to be extra sure.

    Last thing that is odd... When I plug in the AC adapter it attempts to start up and then fails as noted, but,  cannot hit the power button to attempt start up again, I have to remove the ac adapter and then reinsert it.  Battery charging light does not stay on with AC adapter inserted.

    I assumed it was a power issue since it lit for only a second, but not sure if I should rule that out since replacing CMOS battery got my fan to come on for a second before shutting down.  I'm at a stand still, but willing and able to disassemble to look at possible problems, just don't know what to look for now.

    Thanks all for reading!!!


    0 0

    Hi Guys..

    Having purchased this laptop d520 as a "non Runner" and being a retired engineer with time on his hands and likes a challenge..Is there any way of unlocking the BIOS on this device,I have tried everything i know but without success..

    Kind Regards

    TurboMick


    0 0

    I have a new Dell Optiplex SFF 7070 (7th gen Core-i5). It came with a 250GB SSD only. The empty hard drive caddy inside the machine is a 3.5" SATA hard drive caddy. When I install a 500GB SATA hard drive in the caddy the Optiplex doesn't recognize it.

    The documentation states that the Optiplex SFF 7050 can support 1 SATA 3.5" hard drive in addition to the installed SSD boot drive. Are there settings in the BIOS that need to be changed? For example, I noticed that the BIOS is set to "RAD on" with only 1 drive installed in the machine. That doesn't seem tg make any sense.

    I have to say, Dell's documentation on this subject is sorely lacking in detail.


    0 0
  • 01/03/18--23:07: dell 15 3558 upgrade?
  • i have dell 15-3558 with core i5-5200 up to 2.7 Ghz ,8Gb ram ,500 GB HDD disk and nvidia 920m 2gb

    so what can i upgrade in my laptop? can i upgrade to core i7 or upgrade nvidia memory?

    thanks 


    0 0

    Hello,

    I'm.. experiencing the following problem.. 

    DELL Inspiron 3537 . Battery not recognized 

    When loading: "WARNING: The battery cannot be identified.. strike F1 to continue.. F2 for setup...[...]" 

    In BIOS it says NON-DELL battery. Updated the BIOS to the last version available. Same issue. 

    In windows, on the right bottom side there is "Battery fully charged" - on plugged in mode obviously - if unplug its shuting down directly. 

    On Device Manager -> Batteries - I have both Microsoft ACI adapter and Microsoft ACPI- Compliant Control Method Battery, updated and enabled.  (disabled and re enabled - issue still present)

    The led of battery is constantly going RED -WHITE - RED - WHiTE..

    It all comes all of a sudden..after an windows update actually. Tried different versions of Windows, issue still present.

    Waiting for an answer,

    Thanks and regards,

    Narcis Vasilache


    0 0

    Hello,

    I want to replace my M.2 SK Hynix 128 GB SSD with a M.2 Samsung EVO 850 500GB SSD.

    I would like to have the Dell Recovery partition on the new SSD and all the Dell drivers.

    When I want to create a Recovery Partition the "Dell OS Recovery Tool" tells me when I enter the Service Tag (<Service Tag removed> ): "There is no OS image for this Service Tag ..."

    On the Dell Website dell.com/drivers Service Tag<Service Tag removed> 

    it tells me my Computer is a "Inspiron 15 7000 Series 7559" although it's a 7577...

    And there is neither a OS Image to Download.

    Is there any Solution except installing a "naked" Windows 10 and installing all the drivers for myself?


    0 0

    On my Inspiron 7570 I have installed the "22.20.16.4749" driver. I notice the availability of the "22.20.16.4836" driver for some other Inspiron models. My question is if the 4836 driver will also be made available for the Inspiron 7570 and whether this driver version will support the enablement the Windows® 10 Fall Creators Update, thereby providing support to experience HDR playback and streaming on systems with Intel® UHD Graphics 620 and Intel® HD Graphics 620 or better, enjoyed on HDR capable external monitors and TVs.

    Thank you.

    Best regards,
         Jaap Houtman


    0 0
  • 01/04/18--05:24: 2 Simple warranty questions
  • Hello Dell Community,

    I own a Dell XPS 13 9360R received with Windows. I'm a linux user.

    My first question is: is warranty still valid if I format the whole drive and install only Ubuntu?

    If not, what partition do I have to keep (ie. Dell support, recovery etc)?

    My second question: I received the laptop with German (QWERTZ) keyboard, however I would like a US one. Does it affect the warranty if I change the keyboard?

    Thank you in advance.

    Best,

    Edouard


    0 0

    Hello,

    We had a customer experience of many Dell DPE issues that forced us to crack the entire computer.

    The person modified a certain number of Excel file in particular and when restarting his computer was seen with illegible files (Creation like modification of an Excel file) with an impossibility of repairing the documents.

    The Dell DPE version was v 8.15.0.18 but even after updating to v 8.16.0.4 this did not solve the problem.

    The problem was instantly resolved after decrypting the post.

    We currently offer this solution to our customers following the law RGPD but if problems of this type occur we will have to put in standby the time a solution is made.


older | 1 | .... | 1403 | 1404 | (Page 1405) | 1406 | newer