Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

General Hardware discussion (Laptop)

older | 1 | .... | 1399 | 1400 | (Page 1401) | 1402 | 1403 | .... | 1406 | newer

    0 0

    There is a problem with laptops which use mobile GTX 1050/1050Ti/1060/1070. When we perform right click, click on battery icon or try to open display settings, system hangs for a second.

    Here issue is listed as follows:

    answers.microsoft.com/.../93e7004a-62b1-4211-8e37-4c136608865e

    I confirmed that issue is also persist on 7577 + windows 10 17XX versions.


    0 0

    Hello        I have been a Mac guy for 30 years, I have had to purchase a Dell (Latitude E6430 14” Business Laptop PC, Intel Core i5 2.7GHz Processor, 4GB DDR3 RAM, 320GB HDD, DVD+/-RW, Windows 10 Professional) for business use.  PLEASE tell me the best place to go to learn the machine and Windows 10.  Thanks


    0 0

    Hi, I hope somebody can help before I go insane! My Dell laptop suddenly crashed and will now only start up with the logo and then a black screen. I managed to get it to restart in safe mode but that is also only a black screen, nothing else, and I can't get out of safe mode again. If I restart and hold down f2  I get 'Phoenix secure core technology setup' but I can't get to the bios to turn off safe mode. Anybody got any suggestions how to fix this would be most appreciated.


    0 0

    Hello. Purchased WD 15 to be available use all devices with 1 cable, but faced next trouble:

    Some devices don't work:

    USB keyboard (a4tech kv-300h/g800)

    USB mouse (a4tech r8)

    Wireless headset Plantronics 995

    3.5 audio

    But with it work correct:

    Ethernet

    Monitor (dell p2418d)

    USB flash memory

    Smartphone charging.

    What I tried:

    Installed drivers as it described in guides.

    Troubleshooting advices - changed and tried all usb.

    Faced trouble with fw update for dock - fw update utility does not launch.

    Using Windows 10 with all updates up to day.

    Would be very glad for help, thanks.


    0 0

    I've seen similar posts regarding this issue, but none of the solutions have worked so far for me. I've tried booting off Windows 10 recovery disk, and original Windows 7 DVD. None of the Troubleshooting methods worked, including various command prompt entries, and I couldn't do a upgrade or custom installation (custom installation says at the end that it couldn't boot into the next phase of installation). I can't get into safe mode. Did a diagnostics test, but no problems were found. Tried also removing the battery and pressing the power button, etc. but that didn't work either. Is there anything else I haven't tried yet?


    0 0
  • 12/29/17--15:07: USB and Bios issue
  • Hi Guys,

    Long time Reader, First time Poster. Let me apologize firstly if this is in the wrong spot.

    I am having issues with my USB ports, very annoying. So I wish to update my bios.

     

    the version on my machine is A04 and the latest is A12. quite a difference. I am out of warranty which is rather handy [sarcasm].

    I have searched for a week, no clear definitive method, the 2 i have tried will not allow me to update the bios.

    really in need of some expertise, Thanks.


    0 0

    Hi,  I’m having a bit of a problem and I was hoping for some advice. A couple days ago, I dropped my laptop. It wasn’t a long fall, maybe a foot and some inches. It fell off of my bed and onto the floor, which is carpet. It fell on the side which had the power plug in it, which caused the cable to bend a bit bit there was no other damage. I noticed the day after that the laptop was not charging. I panicked and bought a new charging cable. When I plugged the new one in, it worked for a second but then went back to saying “plugged in but not charging”. Currently my laptop is at 3% and is not changing.  Which makes me think that maybe the laptop is not as broken as I thought.  The AC port, as far as I can tell has no damage. The gold prong in there still looks very straight.   I ran a dell diagnostic and it said that nothing was wrong with the battery. For both AC power cables( the new and one) the laptop seems to know that they are plugged but do not recognize them.  In the BIOS setup, the batter is stuck in idle.  I really need my laptop because I am in school and I’m not sure if I can afford any kinds of repairs right now.  I have tried going through dell for help and they did not exactly provide. I also tried to update the BIOS through dell but maybe laptop is on 3% and I needed 10%.  Also my laptop does not have an external battery so I can’t remove it and then plug it back in.  Sorry about the word vomit. I would appreciate any and all advice because I am getting desperate.


    0 0

    Hi,

    I bought XPS15 9560 yesterday, i woould like to know if i can add additional SATA hard drive ?

    my service tag shows battery as 


    0 0

    Hello, This problem has never happened before.

    Days ago, I closed my lid for just around 10 minutes. when I got back, I opened the lid and this is what appeared on the screen

     Did anyone experience this before? Can you please offer any advice if possible?

    I have tried with Dell Detect program but it doesn't help, as it said all drivers are working properly. My laptop also just upgraded to the newest version of Windows 10 if that is relevant to this problem.

    Thank you so much for any further recommendation.


    0 0

    My XPS 9550 is a year old and has always suffered from random BSODs which occur at the login screen when booting up, so over the holiday I decided to start again and reinstall everything.

    The BIOS is 1.5.1 with AHCI enabled. The 32GB SSD is replaced with a Samsung 960 EVO as C: drive for programs while the 1TB HDD is D: for data. I replaced the WiFi module with an Intel 8260 and I use the WD15 dock.

    I reinstalled the latest Windows 10 from the Microsoft web site and let it find all the drivers. I then reinstalled my applications. Everything worked fine for a day and then the first BSOD appeared. It cycles through a number of these before giving me the option to enter Safe mode, which worked OK. Examining the Minidumps shows that the drivers causing the crash are ndis.sys and ntoskrnl.exe. I ran Memtest86 and sfc but no errors were found.

    I ran a benchmark on the SSD with Samsung Magician and the Microsoft NVME driver. I then installed the latest Samsung driver and the Random (IOPS) speeds fell by a half. Shortly after that I had another BSOD and when I got in to Safe mode I ran the benchmark again. Now the Random speeds quadrupled!

    Does any of this make any sense to anyone? Will I ever be able to fix it?

    Mike


    0 0
  • 12/30/17--02:43: Hinge issue
  •  Hello, 

    I've had my dell inspiron 15 7000 2-in-1 for a little under a month and i recently noticed a hinge issue, i take good care of it so i'm sure nothing happened to it. I was wondering if this will become a bigger problem in the future to fix the issue now or if it's normal and it wont affect my laptops functionality. 

    Thank you in advance


    0 0

    Hello. I have a problem with my new XPS regarding the power button..it turns on only after several tries..it is frustrating, sometimes i have to try for a few minutes. The led of the power button stays on a few seconds, then it goes off, no boot, no keyboard light, nothing. It doesn't matter if the AC power is connected. Also, That happens when the laptop is cold, like it wasn't on for like 15 minutes. Thanks


    0 0

    Hi, I need some help on finding out whether it is possible to replace my current non-backlit keyboard with a backlit one. (Dell Latitude 3150, service tag:<Service Tag removed> and I have no idea if my laptop supports it)

    Thanks in advance!


    0 0

    I’m not sure if this is the correct forum for this issue, but I’ll give it a shot.  If someone knows of a better forum, please let me know. I’m trying to figure out if my current PC can handle the following requirements – and if not, what should I be looking for in terms of a new PC (laptop):

     I need to be able to show the same photos (or videos) on 3 displays simultaneously:

    • Display on my laptop
    • Projector with HDMI connection (EPSON Powerlite Cinema 2045, “Full HD, 1080p”)
    • External monitor, HDMI or VGA connection, full HD, 1920x1080

    My current PC is a Dell Inspiron N5110 with an i5 processor.  It’s about 6 years old.  It has the following ports:

    3 USB, 1 HDMI, 1 VGA, 1 eSATA

    System info is:

    Windows 7 Home Premium 64 bit

    Processor: Intel Core i5-2410 cpu@2.3 GHz (4 CPUs) ~2.3 GHz

    Memory: 6144MB RAM

    Page File: 2056MB used, 10044MB available

    Direct X Version:  DirectX 11

    Display 

    Device

    Name: Intel(R) HD Graphics Family

    Manufacturer:  ATI Technologies

    Chip Type:  Intel HD Graphics Family

    DAC Type: Internal

    Approx Total Memory: 3329

    Current Display Mode: 1366x768 (32 bit)(60Hz)

    Monitor: Generic PnP Monitor

    Direct X Features

    Direct Draw Acceleration: Enabled

    Direct 3D Acceleration: Enabled

    AGP Texture Acceleration: Enabled

    Drivers

    Main Driver: igdumd64.dll,igd10umd64.dll, igd10um

    Version: 8.840.7.3000

    Date: 4/10/2011 2:51:02 PM

    WHQL Logo’d: Yes

    DDI Version: 11

    Driver Model: WDDM 1.1

    So can the current display capabilities handle my requirement, or do I need to buy a new PC (and what should I be looking for if that is the only option)?

    Thanks


    0 0
  • 12/30/17--06:49: Dell XPS 13 9360
  • Hello guys, I have a problem with my XPS regarding the power button..it turns on only after several tries..it is frustrating, sometimes i have to try for a few minutes. The led of the power button stays on a few seconds, then it goes off, the keyboard light is off, it won't boot. It doesn't matter if the AC power is connected. Thanks


    0 0

    I’ve had my trust l502x for a few years now and it’s taken a few knocks over the years and fixed up fine. As of a couple of weeks ago I needed to replace the screen, after replacing the screen the laptop powered on fine on battery, however whenever I try to use the charger it’s LED flashes green. The charger is after market but had no problems to date. I’ve taken the laptop to bits and noted the supply only flashes when plugged in to the motherboard. It stays solid if not connected or connected to the laptops connector while it is disconnected from the motherboard but as soon as connected it flashes. Any idea what this could mean? I’d understand a motherboard issue or socket issue if it didn’t work disconnected or on battery only? Any help or advice would be amazing.


    0 0

    Hi,

    I'm using a Studio 1749 with Windows 10 version 1709. I don't see the Bluetooth icon in my device manager. Am I missing a driver? If yes, what driver should I download?

    Best regards.


    0 0
  • 12/30/17--10:09: Swapping boot SSD problems.
  • Hello. I have an m17x r4 alienware laptop. It is currently set to having a 120 gb SSD as it's boot drive (with windows 10 installed on it). I have a secondary 750gb HDD. What I am ultimately trying to do is swap the smaller 120 gb SSD with a larger 500 gb SSD. But first I want to clone my drive so I dont have to manually install everything. So I tried swapping out my HDD with the new SSD, but I get the following error:

    "Check cable connection!

    PXE-MOF : Exiting Intel PXE ROM.

    No bootable device -- insert boot disk and press any key"

    When I put my HDD back in, things work fine. Not entirely sure what is happening here. Would anyone be able to help me? Or explain to me a better way to do what I am trying to do, if there is one. As I said above, all I want to do is upgrade my 120gb ssd with a 500gb ssd.

    Thank you,

    -Adam


    0 0

    Good day,

    So i have a Dell inspiron 15 7000 gaming laptop. It won't start up at all. (yes the battery has charge in it)When i click my power button the white led on the button lights up for like 0.5-1sec then closes after.

    it won't startup on battery and won't starup while it is connected to the cord. i laso tried disconnecting the cord and battery and hold the power button for like a minute then tried starting the laptop up on cord only and battery and after both.

    still the same problem happens led on power button lights up for like 0.5-1 sec then closes after and nothing happens.

    extra info

    -i don't think the problem is my charger when i connect it to the power output the charger lights up and when i connect it to my laptop the charger stays lit up also then a light starts to light up infront of my laptop.


    0 0

    Good day,

    So i have a Dell inspiron 15 7000 gaming laptop. It won't start up at all. (yes the battery has charge in it) When i click my power button the white led on the button lights up for like 0.5-1sec then closes after.

    it won't startup on battery and won't starup while it is connected to the cord. i also tried disconnecting the cord and battery and hold the power button for like a minute then tried starting the laptop up on cord only and battery and after both.

    still the same problem happens led on power button lights up for like 0.5-1 sec then closes after and nothing happens.

    extra info

    -i don't think the problem is my charger when i connect it to the power output the charger lights up and when i connect it to my laptop the charger stays lit up also then a light starts to light up infront of my laptop.


older | 1 | .... | 1399 | 1400 | (Page 1401) | 1402 | 1403 | .... | 1406 | newer