Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

General Hardware discussion (Laptop)

older | 1 | .... | 1398 | 1399 | (Page 1400) | 1401 | 1402 | .... | 1406 | newer

    0 0

    I have an Inspiron 5759 running Windows 10, 1709 update.  

    For some time, I have had problems with Event 1035 - Windows Installer has reconfigured ... for almost all applications on my system when I enable all Dell support services.  I have documented this in a separate post and I hope to be able to safely re-enable all the services eventually.  For now, I leave some of the Dell services disabled.

    In any event, when I DO enable ALL Dell services, Dell Update tells me my system is uptodate yet SupportAssist tells me that I am missing 4 updates: Video, BIOS, Chipset, and Network.  The support site for my service tag indeed reflects 4 updates which I do not have.  If I tell SupportAssist to install the updates, it marks them queued but does nothing.

    I find Dell's attempts to fully automate all installation support laudable but the complexity and fragility of the underlying PC Doctor software may be an impediment which confuses things.

    I wish I could reduce all my Dell installations to periodic invocations of SupportAssist by itself with ideally no more than one support service.  Alternately, it would be good if the Dell Command | Update would support the Inspiron models as well as the business models e.g. Latitude.

    In the meantime, any insights for rectifying the automated installations would be appreciated.  My inclination is to resort to manual installations with periodic manual checks for updates on the support site.

    Thanks.


    0 0

    I am not sure if the keyboard was changed on this model, but I ordered this PC during black Friday and the keyboard is as mushy as a $300 laptop. It has a vibrating and squeaking noise for some keys when I type as well. 

    I own a 9343 xps 13 and the keyboard is legit and nice.

    Did Dell change the keyboard on the newer model to something cheaper? If so, this POS is being returned.


    0 0
  • 12/28/17--12:42: Dell Digital Delivery Issues
  • Dell has dropped the "MyLocker" support.  That was an excellent way for users to see and download any application software relevant to their computers.  My typical practice after purchasing a Dell notebook (I currently have 3 on the go) was to immediately download the bundled software.  I don't care about the McAfee or Office subscriptions that lapse over time but I do care about required software such as the DVD related software suites.  By downloading the software, I was assured that it would remain available should ever have to rebuild my systems or if support from Dell lagged.  I like knowing I can be self-sufficient for getting any system back up from bare metal.

    Recently I had a corruption in my installed DVD software (original pre-installation) so I resorted to the files I had downloaded from MyLocker when I first got the system.  Unfortunately it was also corrupted.  That's when I discovered that MyLocker does not exist anymore so I tried the supposed alternative: Digital Delivery.  It failed claiming all the software I was supposed to have was present.  Wrong. 

    Fortunately, I called Dell support and the very effective rep (thanks Siddarth!) emailed me a download link within 10 minutes - that was impressive given how typical support organisations work.

    I strongly recommend that Dell consider a means to make a system's bundled software easily available for download - the drivers page tied to the service tag seems to be a good place.  If authentication is required, you could simply request the original PO number or require a Dell account login to proceed.

    As I have reported in another post, Dell's automated software delivery is problematic at best.

    Thanks.


    0 0
  • 12/28/17--12:55: Not detecting an adaptor
  • Hi-my Dell Inspiron 15 model 3558 gives me the message that it doesn't detect the adaptor that I am using. The battery is now dead because it won't charge. I went out and got a new adapter and cord, because I thought that might be the problem, but I still get the same message. How can it not detect the adapter that came with the computer? My warantee is up in three weeks, but I use the computer for work, so I don't want to send it in if I don't have to. Has anyone else had this problem? Thanks!


    0 0

    After I upgraded to Windows 8.1 from Windows 8 Pro, Google Chrome just won't load any webpage.   Chrome Version 30.0.1599.101 m.

    Can be test this site as an example: http://frasesstatus.com.br/

    So I tried to reinstalled Chrome, then it seems start to load some websites like Youtube and Facebook. BUT, none of youtube videos load, and chat sidebar on Facebook is offline all the time. Other major websites still remain unloadable. Safari works fine so far. I don't have Firefox.

    I know that some people actually have similar problems months ago with 8.1 Preview version. I thought this problem is temporary since it was beta version. Now, I'm really disappointed.  


    0 0

    Hi all,

    This is my first post here.

    I have an XPS 13 9360, and had a dual boot Win 10 Home and Linux Mint system running fine (albeit because of WiFi driver issues, I had to go with 32-bit Linux and Legacy Boot to get Grub working).

    Now, after a recent set of Dell updates, most notably the December 12th BIOS update (v.2.4.2), Grub was deleted and I could only boot into Windows. After managing to repair Grub using a Linux Live USB, I got Grub back and thought everything was fine (using UEFI now). However...

    If I am in Windows 10 and choose to Restart, the Grub entry in the BIOS gets deleted again!!! I have to obviously then run through the whole process with a Live USB to get it re-installed.

    What is more, after Windows exits, a while a dell SupportAssist screen will show, which runs some ePSA Pre-boot Assessment [4304.32], saying that a hard drive cannot be found.

    The hard drive seems to work fine, and also there is no problem with Grub with the Windows Shutdown, so the fact that a hard drive can't be found on reboot is weird, potentially some driver bug?

    The issue may be related to Windows 10 updates happening in parallel, but I cannot be sure.

    Unfortunately, I tried to downgrade the BIOS firmware to an older version, only to be kindly informed that this is not allowed, so, thanks for that, I'm now stuck with an irreversible firmware update!

    I have already wasted 2 days with this, when I just wanted my laptop to work as it was set up a few week ago, and was working fine for a year. Things like this make me hesitant to ever run any useless Dell/Windows updates again! 

    Has anyone had the same issue, or have any clue as to what is going on?


    0 0

    My wifi suddenly stopped working on December 9 following a Windows 10 Update. Device Manager says that a working driver is installed for the device, but Network Connections says I have NO wifi device.  The airplane mode switch allows me to turn Bluetooth on and off, but has no switch for wifi.

    I rolled back the Windows Updates to November, and my wifi reappeared and worked fine.  Unfortunately, after 10 minutes it vanished again.  I soon realized that WIndows Update had automatically installed the December update again and re-broken my wifi!  I repeated this cycle a few times, as there is no user interface for telling WIndows Update to not install things.

    In the end, I went to Services and disabled the Windows Update Service.  Done.  Now my wifi works, and it stays fixed.

    This is not a satisfying solution, as it means that I will NEVER run Windows Update again.  At least not until I turn the service back on.  But when will I know it is safe??  Do I have to try every month after each Windows 10 Update is released?  Ugh.

    Help please.


    0 0

    I have attempted to install the Intel Rapid Storage Technology Driver and Management Console and Management Engine Components Installer Driver several times: through the web based automatic installer (together and separately) and also through download of the individual exes, to no avail.

    Is there anything else I should try?

    Nothing seems to install, every time I use the web app to detect my system they come up as updates.


    0 0

    2 days ago my laptop Dell Assistant warned me that I have to install some updates including one for video which I did. Today the display started acting crazy. When coming out from an sleep grey vertical lines on the whole screen appears and mouse shows up as grey square. There is flickering on the top of the screen too. It is the second time today and I'm afraid that the problem stays. Its strange that this is the second Dell laptop that I have bought and after one year -when the warranty is expired- the display goes bad. I called dell support. They guided me to do a hardware check. They said everything on the hardware side is OK but if I want them to check for the software I have to pay them or buy extended warranty from dell. 

    I found online that other people have the same problem with the same model. Very disappointing. I've had tons of laptops so far, but none of the except the dell ones made any problem even after 5 years.  


    0 0

    Hi I am using Dell Latitude 3570 model laptop and some time back i found that it is affected with Intel-SA-00086 vulnerability using the Tool provided by Intel!

    So as to fix it i updated the firmware release by Dell from:

    www.dell.com/.../dell-client-statement-on-intel-me-txe-advisory--intel-sa-00086-

    And after the updating the firmware i did re-check using intel's tool to verify if problem was fixed and got below message:

    Risk Assessment

    Based on the analysis performed by this tool: This system is not vulnerable. It has already been patched.

    For more information refer to the INTEL-SA-00086 Detection Tool Guide or the Intel Security Advisory Intel-SA-00086 at the following link: https://security-center.intel.com/advisory.aspx?intelid=INTEL-SA-00086&languageid-en-fr

    Intel(R) Capability Licensing Service Client software is installed and healthy, but re-key has failed. Please contact your system manufacturer for support.

    INTEL-SA-00086 Detection Tool

    Application Version: 1.0.0.128
    Scan date: 27/12/2017 1:50:32

     

    I want to know what caused below message to appear and what would be the effect of this on my laptop:

    "Intel(R) Capability Licensing Service Client software is installed and healthy, but re-key has failed. Please contact your system manufacturer for support."


    0 0

    I haven't had a new computer in 8 yrs.   I have an Alienware 17R.   I turn-on and it requires me to sign-in to Microsoft before I can do anything.   Is this the way all computers are now or can I eliminate or bypass this sign-in?   My old DELL just requires a click on which user I want and I'm in.  Thank You!


    0 0

    Since maybe a month or so my dell xps 13 (9360) has been unable to find my phone (OnePlus 5), my mouse (Logitech mx anywhere 2) and my headphones (Sony WH-1000XM2). When I first received my device I could connect my mouse , but now it refuses to be detected by windows 10 even though it is in pairing mode, the same issue has arisen for my phone and headphones. I have tried - Reinstalling the latest drivers - Restarting windows services - Reinstalling the entire OS (win 10) - Drain the battery - Reset the bios So far no dice :( If anyone has other suggestions, thanks in advance.


    0 0

    I got my Dell Inspiron 5570 yesterday. So far everything has been great with it except for one thing - its touchpad, or clickpad to be more accurate. 
    Trouble is, the left touchpad button clicks in a strange way as if it touches in between something so two clicks actually happen. If I press the button several times it starts to behave normally for several minutes after which the crispiness returns. 
    Does anyone else have such issues? 
    Can it be somehow regulated?


    0 0

    Hello,

    Why does the 2017 Inspiron 15 Gaming 7577 model have no Windows 8.1 support?


    0 0
  • 12/29/17--07:08: booting
  • How to boot into the usb? Can anybody please tell? I am not been able to boot into it. My laptop is DELL Inspiron 11 3000 series, windows 10


    0 0

    We purchased a couple of Latitude E5570 that I thought had the newer PCIe SSD's only to find out they were 3G SATA drives instead.  I called into small business sales to try and get a clear answer on which current units have M.2 PCIe drives  but both people I talked to were more interested in hitting their sales quotas and blew me off.  If someone could please point me in the right direction that would be great.


    0 0
  • 12/26/17--09:28: Dell Inspiron Problem
  • I started the laptop and it surprised me by indicating it was going through a hardware test.  When finished it indicated that there were no hardware problems.  
    Next what appeared n the screen was as follows:

    AUTOMATIC REPAIR
    Your pc did not start correctly.  Press RESTART to Restart Your PC which can sometimes fix the problem.  You can also press Advanced Options to try other options to repair your pc.

    When I click on RESTART, the Dell fails to restart and then four options appear on the screen:
    1:  Continue (Exit and Continue to Windows 10)
    If I do this, it simply repeats the process and brings me back to this window.

    2:  Use A Device  (Use USB Device, Network Connection or Windows Recovery CD
    When I click on this one I get the following:
    UEFI:ST1000LM024
    HN-M101MBB,
    PARTITION 1

    3:  Trouble-shoot  (Reset Your PC or Used Advanced Options
    When I click on this one I get the following Choices
    a:  Lets you choose to keep or remove your personal files and then reinstall windows
    b:  Factory Image Restore:  Restore your system software to a saved system image
    c:  Advanced Options

    4:  Turn Off Your PC

    I’m scared to death that I’ll make the wrong choice or do the wrong thing and lose all the data on my PC.  Can you provide a careful systematic approach to proceed to avoid unpleasant consequences?

    Thanks.


    0 0

    Since maybe a month or so my dell xps 13 (9360) has been unable to find my phone (OnePlus 5), my mouse (Logitech mx anywhere 2) and my headphones (Sony WH-1000XM2). When I first received my device I could connect my mouse , but now it refuses to be detected by windows 10 even though it is in pairing mode, the same issue has arisen for my phone and headphones. I have tried - Reinstalling the latest drivers - Restarting windows services - Reinstalling the entire OS (win 10) - Drain the battery - Reset the bios So far no dice :( If anyone has other suggestions, thanks in advance.


    0 0

    Hi, I just purchased a Dell Inspiron 7000 series laptop, model 7570.

    It came configured with a single 8GB DDR4-2400 dimm, where I would like to expand the memory.  Preferably, I would like to add a 16GB dimm to the available 2nd slot, so I would have a total of 24GB (8GB+16GB).  However, when I look in the specs doc, it doesn't show "24GB" as a configurable option.  I know in most cases when building my own PC's the DIMM sizes should be matched.  However, what I found odd is that a 12GB (4GB+8GB) could be ordered directly from Dell.  So why wouldn't a 16GB+8GB configuration be supported?

    Has anyone tried or know for certain if a 16GB+8GB configuration could be used or not?

    If not, I'll likely just go with an 8+8, but I really dislike upgrading and then later have to throw the old ram away if I find I want to upgrade memory further.

    It says it supports up to 32GB of memory, so I would like to put myself on a memory upgrade path that will eventually get me there, even if it means I spend more now, so I can save later.

    Thanks!


    0 0

    Hi there,

    Would be grateful if anybody can help please. After the last Windows 10 update (KB 4054517) 2 unknown devices have appeared in Device Manager. They are:

    DDDDriver and DellProf

    I tried to find these drivers on dell's website but couldn't locate them anywhere.

    I then updated my drivers on dell's website using my Service Tag.

    Are the DDDDriver and DellProf essential components? If so, where can I download them from. If not, please let me know.

    The computer seems to be running just fine at the moment without them.

    Many thanks.


older | 1 | .... | 1398 | 1399 | (Page 1400) | 1401 | 1402 | .... | 1406 | newer