Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

General Hardware discussion (Laptop)

older | 1 | .... | 1394 | 1395 | (Page 1396) | 1397 | 1398 | .... | 1406 | newer

    0 0

    Hi all,

    As you can see` from the ``tittle this weird key is popping up while I type . I dont understand how to solve this problem . Also during starting up the mouse cursor behaves weird and it used do jumping and opening random programs. Now I have changed the power settings and I have gained somewhat controlability. But this weird key keeps coming up and sometimes the tilde sign pops up randomly so I can not type anything. Please help


    0 0
  • 12/23/17--03:55: Error during registration
  • Hi all,

    I am sorry if I am posting in the wrong section, but I have not found the appropriate one.

    I own a Dell XPS 13, and I am having some problems in registering my product. In particular, I have tried to follow the registratrion procedure which can be found in the SupportAssist app but, when I need to specify my email, shipping address, city and so on, the following error pops up:

    There was an unexpected error while updating user's information

    (Actually the error is in italian, this is a traslation of mine)

    Because of this error I am not able to complete the registration procedure.

    Can someone help me?


    0 0
  • 12/23/17--03:49: dell inspiron 7720
  • Hi, dear readers ... I hope someone can help me with this little problem.

    I recently bought a used notebook (Inspiron 17R SE - 7720) and I decided to upgrade to Windows 10.

    All drivers have been downloaded and installed. I also updated the BIOS to the latest version. And unfortunately I discovered a very small problem with Quickset.

    The laptop has 3 special buttons in the top right corner. The left, who truly celebrates Mobility / Quickset, is no longer working.

    I tried several Quickset versions and even reinstalled Windows did not solve the problem.

    In windows 7 it worked correctly.

    After hours of investigation, I could not find anything to fix it.

    Regards,

    Mara


    0 0

    Hello,

    Please I need your help. The laptop suddenly doesn't open and it has 3 beeps. It worked for hours then stopped with no sounds, nothing on screen, just the power lamp open. I tried to take off the adapter and battery and press on the power but nothing happened.


    0 0

    Hi,

    I purchased my XPS 13 9360 in Dec 2017 only. I tried connecting my headphones, normal 3.6mm jack. I think it's a loose connection or something. It's not getting detected or plugged in completely.

    Also my USB External Hard disk is not even detected or being read. Absolutely nothing happens when I connect it. It's not even recognizing the device.

    Kindly let me know the solution for this.


    0 0

    I bought a dell inspiron 7577 week a go. Laptop started turning off when lcd hinge moved at an angle less than 90 degrees. Moreover, at the same angle the laptop do not turn on when i pressed the power button. Kindly guide what can be the issue. I have examined the laptop hinge from the outside. I can see lcd vga cable on the right side which appears to be worning out. Its a brand new laptop and its facing this issue..


    0 0

    I purchased a "StarTech USB 3.0 to Gigabit Ethernet Adapter", but when I plug it in to either of the USB 3.0 ports of my new XPS 15 9560, the adapter is not recognized (no sounds / nothing shows up in Network Adapters / nothing).  Both USB 3.0 ports are working for an external (Logitech) wireless mouse.  I can also plug the same StarTech adapter into a Dell Latitude E6540 and it is correctly recognized.

    I have updated BIOS (v 1.6.2 11/12/2017) and updated all drivers including:

    Any ideas / suggestions?


    0 0

    Looking at the new 15 7000, some configurations (the lowest and highest) list a max memory of 32gb, while the rest list a max memory of 16gb. 

    Are these 2 configs somehow using different hardware? or did someone in technical writing just get the specs wrong on some configs?


    Look at the first one, then hit the "next" button to look at the 5th one.

    www.dell.com/.../inspiron-15-7573-2-in-1-laptop


    0 0
  • 12/23/17--14:03: Radeon RX 570 ERROR 43
  • Hi all,

    I bought myself a AMD Radeon MSI RX 570 4gb graphics card and hooked it up to my dell 755 using an external PSU and PCI-E Powered Riser card.

    Once I install the drivers, and I have tried a few variations of the drivers I get:

    Windows has stopped this device because it has reported problems. (Code 43)

    I have tried uninstalling them using DDU and reinstalling, but same issue!

    Please help!

    Thank you


    0 0
  • 12/23/17--18:37: Dell Logo
  • I dont know if this is possible,  however, is there a way to skip the DELL Logo and black screen when opening the lid or startup?


    0 0

    Dear Team

    After the latest update for BIOS my Laptop BIOS responding time has been decreased drastically 147.9Seconds.

    I need a solution for this and please find the snapshots.


    0 0

    Earlier today I did a factory reset on my laptop. After a couple hours I went to check on the status and the screen was totally black but the mouse still showed. I figured maybe it needed to be rebooted, but rebooting it gave me the same results.

    Is there a key that I can press that will show up an option to do a reser again? I seriously am at a loss. To better help explain, I'm attaching a video of what exactly happens every time I start my laptop.

    (Please visit the site to view this video)


    0 0

    I have an Inspiron 5758 (Win 10, original Dell AC adapter, 45W, no appearance of damage on male or female end, though truth be told, those are very small/hard to see well).  In the past when I've unplugged my laptop, if I don't plug it in almost immediately again, but run the battery a for a little while, when I plug the AC adapter back in, I get the old "plugged in, not charging" indicator in my taskbar. In the past when this has occurred I've followed various temporary solutions to get it return to "plugged in, charging," esp. the ubiquitous 12 step method of turning off/unplugging/removing battery/uninstall in Device manager/etc...  Sometime just unplugging and plugging back in repetitively works.

    But now, none of that works.  After draining a battery to about 25%, I plugged it back in, and got  a "plugged in, charging" indicator for about 20 seconds and then a reversion to "plugged in, not charging."

    In addition, I get the following message upon start up, "Alert!  The AC power adapter cannot be determined,. The battery may not charge. They system will adjust...Note: This warning can be disabled in BIOS setup" (which I did after lots of searching how to but that doesn't make a *** bit of difference)

    I've read countless community forum posts and followed all Dell tech suggestions about problems w/, AC adapters, have run diagnostics, updated my BIOS, etc. till I'm blue in the face.  I have taken out the battery and the adapter runs the laptop so I don't think it could be the adapter. BIOS and Dell Power Management (Lite) tell me my battery is in excellent health.  I understand it may be a damaged DC jack or motherboard or an alien mothership.  I have suggestions about using a metal paper clip between the adapter end and the jack to do something to the power blah blah which I did not perform.  I'm am going crazy trying to solve this problem, which seems to be as unsolvable as the riddle of the Spinx.

    Not felling very "Ho, Ho" atm. If anybody can give me/the universe a definitely solution, I will sent them a X-mas fruit basket.  


    0 0
  • 12/24/17--00:23: Windows XP or not ?
  • cant install XP on Latitude XFR e6420 lappy

    is this normal ?

    also does the xPRESS  card work with USB 3.0 ?

    express card shows yellow alert in device manager

    device cannot start

    windows detects it but Fresco 1100 driver is disabled


    0 0

    I have Dell Inspiron N7110 since 2012 and all that time I have a problem with USB 3 ports.
    When i plug in any USB 3 port USB 3 device (flash drive, exteernal HDD, no matter what), system detects the device and it begins working. But it works only about 30 secunds. Then device freezes and stops working until reboot.
    OS is Win 7 Home Basic.

    I've updated Renesas USB3 Host and Hub drivers to 2.1.39.0.
    BIOS ver. A13
    All other drivers are up to date too.
    DaughterBoard USB 3 (CY4GM) is Rev. D

    I want to change the daughterboard CY4GM.

    But all boards i see for sale, are rev. D too.

    So the question is:

    Will i have any effect with USB 3 ports if i change the board CY4GM?

    Or if there are other efffective ways to make ports work?


    0 0

    I just recently gave my laptop for service and doubt that they have replaced my battery with another. Can you please check if my battery is original with the serial number on my battery. Its a dell inspiron 5558 . Battery serial number - KR-007G07-71275-58C-A0UZ-A00


    0 0

    Hi,

    First thing I did upon receiving my new Dell Inspiron 15 (5577-5328BLK) is swap the hard drive for a SSD and install Windows 10.  After installing, it rebooted successfully and completed.  Later I turned off the laptop.  When I turned it back on, the laptop booted into supportassist.  If I let it go through its diagnostics, it says everything is fine, and then shuts down.  If I interrupt it with ESC, it shuts down.

    If however I press F2 to interrupt it and go into the BIOS, from there I can save&quit, which reboots the laptop, and then Windows 10 boots normally.

    Today I completely deleted all the partitions on the disk, and installed Linux on it.  I get the exact same issue.

    The first boot after turning on the laptop always goes to supportassist, and I always have to go through the BIOS and save&quit to get it to boot into the OS.  It is quite annoying!

    Both supportassist-related options are Disabled in the BIOS settings.

    Jonathan


    0 0

    I went to update my laptop VOSTRO 3500 bios from A10 to A12.. Suddenly the screen went blank and it remains for 2 -3 hours .... Then I removed battery.... From then when I press power button fan starts and Suddenly laptop turned off ... Nothing is working.   ..... I have tried everything.... Please Dell give some help....


    0 0

    Hoping to get some help on this.  Just bought the listed subject laptop, and misread the details thinking the laptop had the backlit keyboard which it does not have (I was actually reading backlit 'display').

       Can anyone tell me if I can install a backlit keyboard in this laptop, and make the backlite work?

       My other option is returning it, but got a great price and would rather not do that.

       All help would be greatly appreciated!  Thank You


    0 0

    Hoping to get some help/answers.

    Just purchased the above laptop in the subject line, believing it to have a 'backlit keyboard', when what I was reading actually said 'backlit Display'.

    We really want a laptop with the backlit keyboard.  Can I purchase and install a Dell backlit keyboard for this laptop, and actually have it work once installed?

    Our only other option is to return the laptop and purchase a different one with that feature, but we got a great price on this one, and I have researched keyboard prices and they are not that expensive.

    ANY and ALL help is appreciated.  Thank You...


older | 1 | .... | 1394 | 1395 | (Page 1396) | 1397 | 1398 | .... | 1406 | newer