Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

General Hardware discussion (Laptop)

older | 1 | .... | 1395 | 1396 | (Page 1397) | 1398 | 1399 | .... | 1406 | newer

    0 0

    This was bought as a Christmas present for my sister in 2011. About once a year I give it a "once over" to keep software up to date, and a couple of years back I swapped over the WiFi mini-board so that I could upgrade it to Windows 10.  It's been great most of the time, perfectly suiting my sister's light-user needs. However, since installing the W10 the Creator's update a few days ago, 2 of the 3 USB ports no longer work. I want to see if a BIOS and/or chipset driver upgrade will fix this but the BIOS flash update programme to install A14 will not run under Windows 10. (Gives error code 00000406). Any ideas on how to force a BIOS upgrade in this scenario?

    The machine is an Inspiron 1575, exact version is Inspiron N5050.

    Thanks in anticipation

    Steve


    0 0

    My new mouse is not getting detected when I start my PC. I have to unplug & plug to make it work every time. It works on another PC fine. My USB ports are fine and my earlier USB mouse still works fine. I removed-install driver from Device Manager, but no use. 

    My laptop: Dell Inspiron 3443 on Windows 10

    My mouse: Prolink Furax PMG9002 (gaming mouse)

    I think the problem is that the mouse need more power than the ports can supply, maybe?

    Any idea how to fix this?


    0 0
  • 12/24/17--10:36: Laptop fan is having issues
  • I have a Dell Inspiron 7559, and recently one of the fans has started to randomly make a strange buzzing noise accompanied by vibrations. It happens completely randomly, and I've done every diagnostic test and I've cleaned out the vents. Most of the time it works normally, and its hard to reproduce since I can't predict when/why it happens. When it does happen, however, it will slow my games and it takes longer to load models/textures. My warranty expired a couple months ago. I assume something is wrong with the bearing. I've done everything I can think of. 

    I've had this laptop for around a year and a half now and its worked perfectly until now. I'm fairly upset considering I've had worse, cheaper laptops last longer than this. I have no idea what it will cost to repair/replace the fan but I know it won't be cheap. I just have no idea whats wrong here.

    Here's a video of the noise: https://youtu.be/WH7JCfu62Vw


    0 0

    I have an Inspiron 5758 that's about 18 months old. In November I noticed the battery was no longer charging. I replaced the battery and then the adapter with a genuine Dell part. Now the batteries are both dead and will not charge. I have flashing orange LED as well.

    On the BIOS screen the AC Adapter is shown as "Unknown" when it is the Dell supplied adapter (or a Dell purchased replacement). 

    Any hope with this? 


    0 0

    Since TB16 is so way out of my budget, I decided to do the following setup to get a triple monitor setup on my XPS 15 9560.

    a) HDMI output to one 1080p monitor

    b) Thunderbolt3 to 2xDisplayport Adapter, then connect one 1080p monitor and 1024p monitor

    Thunderbolt3 to displayport adapter only worked with Active HDMI to Displayport converter. But, if I connect all monitors at the same time, only two monitors will show up. So, either outputs through HDMI and one of the thunderbolt3 port, or two of the thunderbolt3 ports.

    Is there a way to get around settings to enable 3 external displays at the same time without purchasing TB16?


    0 0

    Hi,

    I have a new Dell 7567, i5, 8GB, GTX1050.

    Problem is it runs smoothly on battery but as soon as plugged it, I see FPS drop till battery reached about full.

    I've checked and re-checked all my windows/software settings. They're same for both modes (Power and Battery).

    I'm honestly clueless what's happening.

    All my drivers are up to date. Windows is up to date.

    Any help would be appreciated.

    Regards,

    Shantanu


    0 0

    Dell Inspiron 15 7000 Series 7559

    purchased from from a retailer.

    after 11 months use did a full reset win10(versin home) to make it fresh.

    After that every bootup Warning displayed

    "A configuration change was requested to clear this computer's TPM (Trusted Platform Module)

    WARNING: Clearing erases information stored on the TPM. You will lose all created keys and access to data encrypted by these keys.

    Press F12  to clear the TPM Press ESC  to reject the change request and continue"

     i press esc every time

    should i clean TMP

    is there any important dell h/w info/key or win10 serial key stored?

    i don't know if i have created keys and access to data encrypted by these keys?

    there is no bitlocker enable/disable settings in win10 home.

    when ever i do image recovery switches to dell gui windows but starting to recover gives a warning to switch of bitlocker to proceed So i used win10 full reset shown in the same menu (like how other people reset their dell laptops.)

    plz solve this issue.


    0 0

    I was not able to find Dell Vostro 15 7570 setup PDF document. I have found manual only[1]. Manual says about HDMI 1.4. Is it really 1.4?  Similar Inspiron has 2.0a[2].

    What is thermal throttling of CPU in named laptop? I.e. temperature in Celsius when it starts to throttle? 

    It is same as Dell Inspiron 7577 or lower? Could I change it?

    Same question asked here [3]

    [1]http://topics-cdn.dell.com/pdf/vostro-15-7570-laptop_owner's%20manual_en-us.pdf

    [2]topics-cdn.dell.com/.../inspiron-15-7577-laptop_setup guide_en-us.pdf

    [3]forum.notebookreview.com/.../


    0 0
  • 12/25/17--05:01: Green line on screen, XPS13
  • Hi, I have a brand new XPS laptop, which appears to have a single vertical pixel line permanently green, at far right of screen. I've updated drivers, run diagnostics and tuned the screen, but it's still there. Just wondering if anyone has any ideas before it goes back under warranty?

    many thanks....


    0 0

    Okay so,for some reason my internet upload and download speed are constantly limited and its only on this laptop.(wireless) I'm suppose to be getting around 20mbps download and 13mbps upload just like my other devices.But right now,i'm only getting 10.6mbps download and 0.8 mbps download.My router is a tp-link archer c7 ac1750.i contacted tp-link for the router and microsoft for the windows just incase the problem might be one of those but it isn't.So i'm just wondering if it may be the laptop. my internet setting are set to normal,2.4ghz auto everything.i tried with the 5.0ghz but it's still the same problem.Can anyone help me figure this out?


    0 0

    I am trying to install Win XP MCE x86 en 2005  because I had to replace the hard drive with a new one ! Even  after the hard drive  out of the laptop I could still get into the BIOS and also run  the diagnostics and the screen  was working perfect > The laptop has been sitting around for over a year until I finally got  the new hard drive and the proper Operating Win XP disks that  will work with the  Product Key ! But now I can not run the diagnostics (F12 ) ,enter the BIOS (F2)  the screen  is black and  I have hooked up a external monitor  and the only keys that will get a image on the external  monitor  is  by holding the FN key down while  pressing the system on button to start the machine , but  the screen is unresponsive and  has large  pink square sections over the screen if I use  Ctrl >>ALT >>DELETE it will restart and if I do nothing  I can hear the disk drive  and all lights are on and I will hear 2 beeps and  then  nothing ... if I touch almost any keys  they will beep  repeatably until I release my finger from  them ! I have done the power down and checked the RAM  and removed the  hard drive and started the machine  powered it back down and replaced the  hard drive and started it back up but no changes  were to be found !  Could  this all be a issue  with the small Cell battery that the BIOS relies on to keep the system  time and date when it is not  plugged in   or  rechargeable 19v battery is not in use ? although I have made sure the  19v   battery has maintained  a good charge while it was idol .


    0 0

    Hello

    My clock speed is 2.10ghz but CPUID tells me that my CPU clock is 1197.0mhz.

    Any idea why this is and how to fix it please?

    Thanks


    0 0

    Hi,

    I have DELL Inspiron 15R 5520 laptop with processor Intel i5-3210M and the system is working pretty well but i have some questions about Intel Management Engine Interface.

    1- Is this component important or necessary for my system ?

    2- If i disable IME Interface in Device Manager, could this harm my system or cause a negative impact on my laptop's performance ?

    Please clear things up for me and Merry Christmas everyone.


    0 0

    Can you help me where can I order the screen LCD of the Alienware 18 laptop Tag <Service tag removed>?
    Thanks

    Sakula


    0 0
  • 12/25/17--12:58: Dell inspiron won't log in
  • Hi my Dell inspiron 13 won't login past the wallpaper it just shows the wallpaper but cannot log in what could be the issue please help


    0 0
  • 12/25/17--13:12: New Laptop Hinge Not Closing
  • I just received my new XPS 13 2 in 1 for university, and out of the box the hinge did not rest flat on the laptop. I was just wondering if this is a common issue with the 2 in 1 hinge, or I just got a defective hinge, because it seems to rest fine on one side of the laptop.


    0 0

    ,warning at boot,battery charging terminately disabled ,restart laptop,reset adapter,f1 to continue.f2 bios

    dell all test passed . what can i do now..98% charge available.2 day ago i used stop charge at 98 %.now i changed this setting from bios.but laptop not working without ac adapter 


    0 0

    Hello and Merry Christmas, 

    I purchased the XPS 13 9360 in January 2017 and I am receiving the "plugged in, not charging" error. The AC charger that I am using is 45W and purchased from the Dell website.

    This is the second time this has happened since I bought the laptop. In June 2017, I received the "plugged in, not charging" error and purchased a new charger from Dell ("Dell Power Adapter Plus - 45w" for $60). There were no issues until October 2017. I see the same "Alert! The AC power adapter wattage and type cannot be determined. The battery may not charge. The system will adjust the performance to match the power available." message when I turn the computer on while plugged in.

    Please advise if this is normal or if I have received a faulty laptop or chargers. I would prefer not to buy a charger every 6 months. Also please advise if either my laptop or my new charger is under warranty and how I can proceed to from here. 

    Sincere thanks, 

    rajeevanm


    0 0

    I have a E7440 and I can reliably "lock up" the laptop by plugging in the charger.

    I say "lock up" because the mouse and keyboard are unresponsive. However, I can get it work again if I use Fn+F1 to put the laptop to sleep and then hit the power button to wake it up.

    It also seems that keystrokes entered while the unit was "locked up" were actually just queued up, and then after I wake up the computer they are acted on.

    it seems that this posting kinda describes the problem I am having, except that removing the charger does not bring the computer back to life: (E7440 freezes with charger attached)

    To summarize here is the scenario in which the laptop "locks up":

    1. Start with the charger plugged in and running Windows 10
    2. Disconnect charger cable from laptop
    3. Re-connect charger to laptop
    4. Laptop "locks up"
    5. Unplugging the cable again does not unfreeze the laptop.

    The same thing happens if I unplug and replug the charger from the wall outlet.


    0 0

    Hi people,

    I've been trying to make a clean installation of Win7 SP1 64-bit (Home Prem OEM, previously pre-installed) with a support for Intel RST on my Dell Ultrabook Z14-5423.

    I've been following this instruction: http://www.dell.com/support/article/us/en/19/sln286337/how-to-install-windows-onto-a-system-with-msata?lang=en

    When it gets to the point where "No discs were found" I manually load SATA driver from a USB, exactly as instructed. I use this driver: https://downloadcenter.intel.com/download/17882, f6flpy6489.zip files.

    Win7 installation properly recognizes the driver and tries to load it. However, nothing happens then. I get back to the point where "No discs were found”. So finally the driver is found on USB but not loaded. Looks like I don't have the right driver. The point is, however, that I use exactly what the instruction tells me to use (the link mentioned above).

    Intel RST in enabled in BIOS during the installation.

    Any suggestions?

    Regards and greetings from Poland,

    goosi

     


older | 1 | .... | 1395 | 1396 | (Page 1397) | 1398 | 1399 | .... | 1406 | newer