Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

General Hardware discussion (Laptop)

older | 1 | .... | 1371 | 1372 | (Page 1373) | 1374 | 1375 | .... | 1406 | newer

    0 0

    I am using Inspiron 15R 5110 Laptop. My few days my laptop was not receiving power. Charger is working fine but battery was not getting charged. I tried connecting the charger to the laptop and removed the battery to check whether power is getting supplied then i came to know that power was not getting supplied to laptop. Do I need to change the charger socket in the laptop? 

    Please help me to fix the issue.


    0 0
  • 11/23/17--05:04: XPS 13 9365 and Intel AMT
  • Hello.

    Is it possible to configure Intel AMT on an XPS 13 9365?

    Thank you


    0 0
  • 11/23/17--09:29: DELL 5675 Exhaust Fan size
  • I own a Dell Inspiron 5675 but it doesnt show me the size of the exhaust fan not even on the instruction manuel can someone find what the size of my fans are since I want to by a liquid cooler please give me links of liquid cooler that could fit on my case. Here is one I want to order if it fits I hope it does  


    0 0
  • 11/23/17--13:20: dell xps 13 random shut down
  • I recently purchased a new XPS 13 9560 from dell website(i7 8th gen, 16gb, 256gb, qhd).

    It's just been a couple of days i got my laptop, and it randomly shuts down and restarts(sometimes).

    On going through the windows log it showed-

    "The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID 

    {D63B10C5-BB46-4990-A94F-E40B9D520160}
    and APPID
    {9CA88EE3-ACB7-47C8-AFC4-AB702511C276}
    to the user DESKTOP-8KFL948\MOKSHITH KUMAR SID (S-1-5-21-2010018383-2785168832-2268794304-1001) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool."

    Also it shows "

    The Dell SupportAssist Remediation service failed to start due to the following error:
    The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log or use the command-line sxstrace.exe tool for more detail." 

    and "The speed of processor 4 in group 0 is being limited by system firmware. The processor has been in this reduced performance state for 27 seconds since the last report."

    And also the laptop shuts down every time i close the lid, even after changing all the necessary settings.

    It's a 1600$ laptop and is really annoying to get this kind of product. I'm a grad student and i really have no time to run through this.

    Please do look into the matter and help me with the issues.


    0 0
  • 11/23/17--14:20: Modify Boot Source?
  • Hi Everyone,

    I have an Inspiron 5455 with an OEM version of win10 pre-installed.  I was prompted to create a rescue medium so I could recover from a crash, so I elected to create it to a USB flash drive.

    Wanting to test it before messing with the hard drive re-partitioning (wanting to install Kubuntu with Win10 for a dual-boot system), I inserted it into a USB slot and booted up the machine... which booted normally from the hard drive.

    So... how does one go about booting this machine from a flash drive? Or from any source other than the hard drive?  I went into the BIOS (documentation on the options in this BIOS would be really nice too, if it existed somewhere I could find it....) and found no way to select boot order from different boot sources.  Following a post I found somewhere, I went back into the BIOS to turn off the "Secure Boot,"  only to be confronted with dire warnings that I could render the OS completely unbootable.  Sheesh.  This is exactly the nightmare scenario I want to avoid, having just had an Asus G73JH brick on me while trying to do the same thing (install Linux beside Windows).  Used to be a lot easier with older BIOS!

    So what do I need to do to get this machine to boot from a USB flash drive (or DVD, for that matter....)?

    Thanks for your help!


    0 0
  • 11/23/17--14:40: Forum Search?
  • Okay, can anybody answer me this:  Why does every, and I do mean every, search that I try to make within the Laptop forum return zero results?  Doesn't matter what keywords I type in or in what order, I just get zero results found.  Not terribly useful.

    I do get some popup "potential matches" while I'm typing, but they don't really match, so I ignore them and hit enter... and all I ever get is, 

    We couldn’t find anything that matches your search.

    You can try using different terms in the above search box.

    I haven't been able to get any result no matter what I type in... so what's with this search function?  I'm having to post new questions right off the bat because the search is useless.  Been around for a long time (first OS was DOS 3.0), and I've never run into anything like this before.  Is the search function broken somehow?

    0 0

    I have a XPS 15 9560 8GB RAM, 256GB SSD i7-7700HQ.

    The inside of the laptop looks like this:

    I would like to add a new HDD/SSD in the free 2.5 inch bay. But it seems like there are few issues.

    1. I did not receive a cable adapter for an extra SSD, so I have to get one, I also don't even know how that cable is called, not to say from where to buy one.

    2. Is the circled port supporting fast enough data transfer? would be a pity if I buy an SSD and cannot get higher speeds than a HDD, I mean there is also a M2 SSD in there, would they conflict each other?

    3. The port is called "JHDD" what does this mean? Only HDD supported? Or can it take an SSD?


    0 0
  • 11/24/17--02:03: Dell XPS 13 - i7-6500 Model
  • Gentlemen,

    I am not 100% sure which model this one is. I bought it around April, 2016. It is the one with the QHD/touch screen, 16GB RAM/512GB and the i7-6500.

    The problem is very simple: horrible battery life. In the BIOS, system does report battery as very healthy. All tests pass just fine.

    To rule out any weird upgrade issue, I did a fresh install of Windows 10 Build 1709 (Fall Creators Update) and then got the drivers from Dell. BIOS is at the latest for this model. The drivers show as all up-to-date. No other piece of software has been installed on the machine (well except DropBox). Plain Windows 10 install. Nada/Zippo.

    We are talking about 33% going down the drain after an hour of doing nothing. I am just watching the machine now synchronizing my Dropbox. Regardless of now using the WiFi extensively for the sync, the battery issue was there before what prompted me to do a full reinstall. It was never like that. I remember when I got the machine, I could work pretty much 6-7 hours straight on it with Microsoft Office. No issues. I cannot pinpoint when it started doing this. If it is a Windows 1709 issue or if it was there before on 1703.

    I can upgrade Windows to any license if needed (I have all) to test it but I do believe it would make no difference.

    Anyone with a similar experience?

    I do understand battery life does change based on usage pattern, applications, how old the battery is and so on but this is beyond acceptable. It is abysmal.

    Any clues/hints/software I could run to troubleshoot this?

    Cheers,

    CR


    0 0

    I upgraded my XPS 15 9560 Killer WiFi with Intel Dual Band Wireless-AC 8265.

    WiFi works flawlessly.
    Bluetooth devices installed correctly ("This device is working properly") and visible: Intel(R) Wireless Bluetooth(R), Microsoft Bluetooth Enumerator and Microsoft Bluetooth LE Enumerator.
    But Bluetooth can't find any devices.
    I have tried Intel driver 19.50.0.5 from Dell downloads and official Intel driver 20.0.0_64.
    In Windows 10 x64 Bluetooth settings it just gets stuck saying "Your PC is searching for and can be discovered by Bluetooth devices" and never actually finds anything.
    Any ideas?

    0 0
  • 11/24/17--05:37: Laptop updates detection
  • Is the Dell update program to be trusted? It says a wifi driver update is available and the description does not match my laptop model or Intel wifi adapter.


    0 0
  • 11/24/17--06:22: Dell Inspiron N5010
  • i have a Dell inspiron N5010 and i want to upgrade the CPU to i5 or i7 what are the best ones to use? 

    the spec is intel core i3 CPU  6 GB 3 GB HDD


    0 0
  • 11/24/17--06:50: Ram Upgrade
  • Hi, my mom has found a Dell Inspiron 11 3000 2-in-1 for about 300$.  it is the top model out of the 3 and i notice.  it only comes with 4GB of Ram.  i would like to know if possible can the Ram be upgraded at a later point in time?  i dont like to purchase machines that i can upgrade in the future.


    0 0

    Hello!

    I bought Inspiron 7567 at the end of the summer with UHD (3840x2160) screen. Now my screen is broken (I fell from bike directly on my bag with laptop lol) and I would like to replace it. I saw that https://www.laptopscreen.com I asked them and they don't know when they will have UHD screens.


    0 0
  • 11/24/17--08:57: Dell E6420 Battery problem
  • I just bought a new dell E6420, after two or three days i left the laptop in my living room and forgot about it. it ran down and went off. I plugged in the charger and realized the amber light at the battery indication started blinking and also the battery stopped charging till now. Please what is wrong with the laptop


    0 0

    I am an artist and would like to use the touchscreen with a stylus to sketch. Is there a stylus available that can do this? I cannot find it listed under accessories for this model.


    0 0
  • 11/24/17--14:03: Dell 5110 No display
  • Hello

     

    I just received a new motherboard for my Dell N5110.

     

    However I appear to be having some issues. The computer will power up but the screen remains black.

     

    When I press the start button it sounds as though it is starting up but it doesn't boot properly and it goes quiet after a few seconds. The screen stays completely black. The three lights on the keyboard do light up in a sequence.

    They light in the following sequence:
    Left
    Middle
    Right
    Middle
    Left (Stays On)
    Middle (Stays On)
    Right (Stays On)
    They all stay on for a second together and then all turn off completely.

    The left and right lights on the front left of the laptop are also both on constantly.

    Once the computer is on, when I press on switch the computer turns off instantly without any shutdown process.

     

    Troubleshooting:

     

    Verified no physical damage to parts

    Display screen is also new

    Pressing F8 or F12 during start produces no results

    Removed power from the laptop

    Removed cables

    Removed batter

    Held power button for 90 seconds

    Let go power

    Battery back in

    Power plugged back in

    Restarted device

    No change

    Tested with External monitor

    No display on external monitor

    Swapped ram

    No change

    Disassembled machine cleaned parts with compress air and reassembled

    No change

    LCD Display recently replaced was working

    new motherboard as mentioned.

    Any ideas?


    0 0

    Hello,

    I have bought a i5 variant of Inspiron 7567 recently (in Turkey -  1 weeks ago). But I have some problems with it. I thought Dell branded tech products would be superior to some random Chinese garbages.

    First of all, look at this nonsense:

    After 6 days of usage, I wanted to look inside of this laptop. And when I opened the bottom cover I saw this [Admin note,edited per TOU policy].

    The wifi card is not screwed at all. These kind of things generally happen with very low quality laptops without brands. Even QA of Chinese laptops are better. And I am not joking.

    Here is what I have found on the internet: (This is a picture of a review unit from gotten from Notebookcheck)

    Yeah wifi works without "that screw" but this could lead to shorting issues. I would definitely do not want to use a laptop like this so that I inserted SSD screw to there temporarily.

    ---

    Second problem:

    Look at this image:

    I have only recharged it 3 times (3 cycles) and battery health is 91% now. And when I first opened it, it was 4.9%. Is this for real? Brand new laptop with a battery which has 95.1% health out of box.

    Why my laptop has inferior quality SMP (Simplo) battery instead of superior Samsung battery like others. Why the capacity is now 67000~ mWh instead of advertised 74000 mWh?

    ---

    Third problem:

    Sometimes I get artifacts when I use a benchmark software like Furmark with integrated graphics. It happens occasionally therefore I do not have a screenshot. For me, it is not a big deal since it happens really rare but it should not happen anyway.

    ---

    Fourth problem:

    When I play a game which is highly dependent on external GPU, like GTA 5. Or when I utilize a benchmark utility, sometimes the notebook produces high pitched hissing / sizzling sound. It comes from left side and I think it is a grounding issue. Because when I put my hand over keyboard or click a key which is located near left side like A, S, D, Z, Caps Lock, ... the sound goes silent (Or sometimes it is reverse. Like when I release my hand, sizzling is gone). The sound goes silent if I compress the chassis as well. I think this means it is not coil whine.

    My apartment is made in 2005 and there is no grounding issue. So there is definitely something wrong with electrical system of this product.

    There are also some minor problems like misaligned left heatsink (distorted metal at the back of the chassis). And misaligned installation of screen because when I grab center and upper of the screen and close it gently, left side touches to chassis first. I think normally, left and right sides of screen should touch the chassis at the same time and equally. These minor issues are something that you can only notice if you pay extra attention. So they do not bother me but I still wanted to tell about them.

    I think there is something wrong with this product. I am disappointed with Dell quality. I am thinking maybe Dell ships deformed/bad products to Turkey and sells golden ones in USA.

    Only 1 week have been passed since I started to use it. If there is something wrong with this computer, I do not want to send it to warranty service and let some other guys repair it and use a repaired computer.

    I bought a new product and this is not something I was wished for. I do not want to use repaired computer after only 1 week have been passed. So if there is something wrong, I want a replacement. I do not want a refund because I still trust Dell and I still think 7567 is a good computer. I hope Dell will help me on this situation considering my trust.

    I can give Computer ID or whatever you want as long as it helps. I have also contacted my seller and local official service. But I do not know what to do and I do not trust services in Turkey (that's why I am seeking help here. Dell USA have always been the best and better compared to Dell TR.) because they generally do not agree on replacement, but instead they even repair 1 day old products and dictates the user to use it.

    There are some other ways to get a replacement or refund like reporting this to related department of government and seek legal ways but it is an hassle and as I have said, I trust Dell. At least Dell USA...

    Regards...


    0 0

    Hello.

    I faced bugs in 1.14.4 BIOS firmware for Precision 7510.

    1. Switchable graphics enabled.

    Laptop always behave same way. It boot normally, but there is no image on 4K laptop's display (black screen, no backlight) while firmware booting. HDMI functions only if the laptop cover is closed.

    Laptop's 4k display switches on after linux kernel started loading. So it works normally with 4k resolution in Linux OS. It always work in linux.

    2. Switchable graphics disabled.

    Laptop's display functions occasionally since the start of the BIOS firmware loading. So sometimes i can go to BIOS settings / operate boot sequence and so on.
    If screen does not functions immediately after the laptop turned on, then there is no image in Linux and there is no image via hdmi (coolers are operate, keyboard is highlighted).

    If screen operates it operates normally in 4k resolution in Linux.
    If screen operates it usally does not funtions after reboot.

    I guess that this behavior is caused by incorrect handling of second mode from panel's EDID by BIOS firmware. 

    Configuration:

    • Intel core i7-6820HQ
    • nVidia Quadro M2000M
    • Sharp 4k panel LQ156D1JW02

    Decoded panel EDID:

    EDID version: 1.4
    Digital display
    8 bits per primary color channel
    DisplayPort interface
    Maximum image size: 35 cm x 19 cm
    Gamma: 2.20
    Supported color formats: RGB 4:4:4, YCrCb 4:4:4
    Default (sRGB) color space is primary color space
    First detailed timing is preferred timing
    Established timings supported:
    Standard timings supported:
    Detailed mode: Clock 533.250 MHz, 346 mm x 194 mm
                   3840 3888 3920 4000 hborder 0
                   2160 2163 2168 2222 vborder 0
                   -hsync -vsync 
    Detailed mode: Clock 533.250 MHz, 0 mm x 0 mm
                   3840 3888 3920 4000 hborder 0
                   2160 2163 2168 2776 vborder 0
                   -hsync -vsync analog composite 
    ASCII string: T41VN
    Manufacturer-specified data, tag 0
    Checksum: 0x74 (valid)

    EDID in hex:

    00ffffffffffff004d1030140000000031180104a52313780edf50a35435b5260f5054000000010101010101010101010101010101014dd000a0f0703e80302035005ac2100000184dd000a0f070688230203500000000000000000000fe00543431564e804c513135364431000000000002010323001100000b010a20200074


    0 0

    My Dell Inspiron 15R laptop computer shuts down with the above error message. What to do? I purchased the computer mid-2013.


    0 0

    Hello Everybody,

    I have a Latitude E7440 non touch screen version that needs a complete new display assembly due damage. I was wondering if it is possible to fit a complete touch screen assembly as a replacement? I noticed that the back shell of the touch assembly is slightly different and I guess the whole structure is heavier than the non-touch version. 

    Many thanks,

    Viktor


older | 1 | .... | 1371 | 1372 | (Page 1373) | 1374 | 1375 | .... | 1406 | newer