Attn! Always use a VPN when RSSing!
Your IP adress is . Country:
Your ISP blocks content and issues fines based on your location. Hide your IP address with a VPN!
Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

General Hardware discussion (Laptop)

older | 1 | .... | 1360 | 1361 | (Page 1362) | 1363 | 1364 | .... | 1406 | newer

    0 0

    Hi Guys,

    Is there any reason why my service tag is not recognized b the support site?

    I have a refurbished Latitude E7450 bought form an authorized refurbish reseller.

    Do I need to register my product somewhere for it to be recognized?

    I am not worried about warranty because this is long gone. I have a hard time upgrading my drivers because I don;t know what hardware I have inside.

    Thanks,

    Adrian


    0 0

    ello,

    I have been without my defective laptop for over 6 weeks and I am fed up with the run around i'm getting when calling about my promised system replacement due to my laptop not being able to be repaired because of parts availability.

    I have 3 dispatch numbers from tech support agents that have been cancelled by the back end for unknown reasons.

    I want this to be rectified immediately. I am promised call backs that never happen and instead have to call myself only to get no answers or help.

    Can ANYONE help here because this is breach of warranty as far as i'm concerned. I would like my new replacement system shipped immediately

    Thank you


    0 0
  • 11/09/17--13:46: 7520 RAM error
  • While upgrading the RAM from 2x8gb to 4x8gb we are running into a RAM boot error issue.

     The laptop will boot the first time perfectly fine; however, each time thereafter it will display that boot error via the LED status lights.  We have troubleshot this issue pretty extensively with multiple 7520’s using both the OEM DELL RAM as well as aftermarket RAM.  The issue only occurs when there are 4 RAM slots in use.  If there are only 2 RAM slots in use, regardless of which 2 and regardless of which brand RAM, the issue does not occur.

     With this issue occurring with every 7520 we have encountered we have believed it to be Firmware related; however, there are no recent firmware updates via Dell. We have not experienced this issue with the 7510’s and there is very little difference with the 7520’s.  Our temporary solution has been to purchase and use 2x16gb.

     If anyone has experienced a similar issue, or has a resolution,  please let us know. 


    0 0

    Hi,

    I have a DELL Inspiron 14z (5423). On my stock setup it has the 32GB mSata SSD set up as a Cache disk.

    Can I replace it with this one: Samsung SSD 850 EVO M-sata (250gb)? As I can check it has the same specs than the stock ssd.

    If not can you recommend me a compatible one?

    Thanks,

    Matt


    0 0

    when using SupportAssist, it advises me that a new driver for the 8265 WIFI card is available, it downloads and finishes but fails to update the driver.

    new version 19.70.1.1 A08

    old version 19.50.1.6


    0 0

    I have a DELL e5480 and I found in BIOS the Pass Trought MAC Address, but how can I use in Microsoft Windows 10 and 7 ( no WinPE or PXE service ) .

    We have 3000 Client with Static IP my intent is to setup a static IP address on the internal network card and use the same when I connect the laptop to via Type c connection. Is it possible?


    0 0
  • 11/10/17--01:43: Dell Inspiron 15R
  • I am Bradley witham , i've bought Dell Inspiron 15R now i am facing problem with it. computer will crash when left idling and need to force shut down using power key.


    0 0
  • 11/10/17--04:14: XP S13 sleep /wake up issues
  • Hi,

    I bought this XPS 13 a month ago and the experience was bad.  After updating firmware and drivers almost everything is better but some issues with the sleep/wakeup and wifi signal are still presents.

    My model is XPS 13 2-1  9365,   i7-7Y75 , 16GB LPDDR3 - 1866MHz,   InfinityEdge de 13.3" QHD+, WIndows 10 PRO 64-bits

    sleep/wakeup: laptop is not going to sleep when It is connected to AC when I close or push the windows command. I see a blink, but the laptop awake in the login screen.  Sometime sleep fine but i need the push the power button for  long time for a hardreset.

    Wifi:  Some times signal is poor, and ping to the router has high latency and package lost. It usually happens after waking up.   I fix it by turning off and on wifi.     

    From other laptop and phone in the same location, the signal is optimal and latency is < 5.

    I tried http://en.community.dell.com/support-forums/laptop/f/3518/t/19963459 unsuccessfully

    Any ideas that can help me?

    Regards.


    0 0
  • 11/10/17--07:06: Dell 7567 Multiple Issues.
  • Hi Inspiron 7567 is facing some problems. I have notice these since the last service of the dell engineer that was sent to fix my laptop. I hope you guys can help me.

    1. The screen is yellow-ish. I have a 4K UHD panel. I already turned off the night light feature on windows 10, but nothing happened. 

    2. There is a small dot bulging in my palmrest, behind the trackpad. It is really annoying. 

    3. The back cover of the laptop is loose. I suspect this is the reason why my temps are high since the fans  can't take air, the loose cover is covering the fan.

    4. I notice that there are some lost screws. Mostly on the trackpad and keyboard part. Where can I get some screws for this? 

    5. Is there a shop where I can buy a replacement chassis? The last engineer that dell sent seems to run off the paint on the speaker part of the chassis. It bothers me when I see it. 

    6. The never ending popping sound. Did somebody found a solution for this? 

    I hope you guys can help me. I'm new here, I am worried of my laptop.


    0 0
  • 11/10/17--05:50: Dell screen
  • My inspiron 15 7000 gaming series laptop screen does this sometimes. When this happens I have turn off the laptop completely and turn it back on again. It's working fine for now but I'm worried if this will lead to further problems. Has this happened to anyone else? What is the cause behind this?


    0 0
  • 11/10/17--07:46: Trouble with upload speed
  • Hi there,

    I recently purchased a Dell Inspiron 15 7000 Gaming and have had a few problems since. My main one at the moment is that my upload speed is pretty dismal, falling way below 1mbps (usually tests at 0 or just above), which barely allows me to upload photos let alone a video to youtube. I have contacted my internet provider who have said it is not a fault at their end, and I have tested all my devices including my Iphone and Ipad which both have upload speeds of 1mbps or over.

    All my drivers are currently up to date as I regularly check for updates so I am currently at a loss of what I can do just so that I can upload a video. Also, whenever I try to upload something, my entire internet connection times out with the error message saying that the connection has been reset, and i have to restart the computer/power cycle the modem each time to get the connection back.

    Anyone have any advice?

    thanks in advance,

    Tara


    0 0

    Dear,

    I am Re seller of Dell Laptop, I have facing issue Dell Series 5000 Yellow Screen from my customer.

    Customer want more light and bluish  color on screen, but 5000 Series is more Yellowish screen, 

    I have A Question, Is it any manufacturing fault in some laptop or is it designed like this. 

    Please reply 

    Regards 


    0 0

    Hello there, 

    I own a Dell XPS 15 9530 and it has been working fine so far but on Thursday the Pg DN key fell off and I have been trying to fix it and put it back as it should but I feel that it is not properly fixed and somehow sticky not to mention it fell again :( 

    Please check the photos and tell me what I should do. 


    0 0

    Hi, 

    I need find on the motherboard of M6600 bios chip.

    Please help me to find it.

    Thanks


    0 0

    Hi all,

    I was hoping someone could help me diagnose my laptop. Out of no where it will not boot up. The power LED on the power button lights up when I hold it down but the screen stays blank. No other LEDs show, if the power cable is connected then the large LED at the base of the laptop lights up.

    If I test the screen by holding ‘d’ when turning on then the screen switches through multiple colours so I assume the display is fine. I have tried removing the battery and draining the power then re-attaching the battery. I have also tried removing and replacing the RAM.

    Can anyone suggest next steps to identify the issue? I feel I may need a new motherboard but want to exhaust all other options first.

    Thanks so much!


    0 0

    Hi! 

    I have a Dell Inspiron 14 5000 5447 series service tag (S/N):226Z602

    These computers have 2 RAM slots of 8 GB each, one which already has a Dell brand 8 GB. (or the brand that came with the computer)

    Can i place in the other slot another 8 GB RAM Card from another brand, or I have to place the same brand in the 2 slots?

    Thanks!!


    0 0

     Really having issues with this one. I already posted about this once before a couple weeks ago and couldn't get a straight answer out of a rep that classified my question as answered. Just told me to replace a 500 dollar motherboard. I want to replace the blown component, but I can't figure out what it is. I've been desperately attempting to figure this out, and I'm about ready to cry because I feel like I got played hard. I will do almost anything to figure this out, and I'm out of places to look.

    And just for exposition's sake, I bought it refurbished from Dell's Amazon store. My laptop arrived with this component blown. I already tried going through the proper channels before opening the machine and it turned out to be an aggravating waste of time.

    Can anyone please tell me what this is specifically so I can attempt to replace it?  This is the underside of the board. You have to remove it to see this. The component is a thin film resistor, but I need to know specs, or just if anything is compatible that can be used in it's place. Please, any inkling of information would be so appreciated. Thank you so much for your time.

    BTW The label next to the blown component says PQ222.


    0 0
  • 11/10/17--14:26: grey screen of death
  • Hello,

    we had a power outage in my house and after we got it going again i came back to my laptop (which was plugged in when the power went out )and it had a fuzzy grey screen and the curser was also a fuzzy grey square and the computer wouldn't do anything so i shut it down an restarted it which worked fine but ever since then whenever the computer goes to sleep the grey screen comes back. I would like to know what has happened and how  this problem can be fixed. the laptop is a dell inspiron 15 7000 gaming laptop.


    0 0

    Hi all,

    everytime i boot my laptop I get this error message display.

    I check my battery and it say 7% of chage and it display that is not charging. Everything is plugged correctely. This let me know that is a software problem.

    Now if i use the DellSupportAssist App, to check the battery iit found that the Bios need an upgrade.

    When i want to update the BIOS, it remains me that my battery is lower than 10% and cannot execute the software.

    Here is my current battery and the charger:


    0 0

    Hi,

    my specs are:

    fx-9830p

    238GB TOSHIBA THNSNK256GVN8 M.2 2280 256GB (SSD)  
    931GB Western Digital WDC WD10JPVX-75JC3T0 (SATA)

    dual-channel (only 1 stick of 8 gb RAM

    integrated R7....

    Rx560 discrete...

    4Gb of GDDR5 memory

    windows 10.

     

    I have looked into the switchable graphics option and see that with AMD system monitor will show my RX560 being used while..the R7 is off.....playing starcraft II...

     

    now,I also downloaded speccy software and found this on the listing...

    Generic PnP Monitor (1920x1080@60Hz)
    512MB ATI AMD Radeon R7 Graphics (Dell)   
    4096MB ATI Radeon RX 560 Graphics (Dell)  
    CrossFire Disabled

     

    now,I would like to know if the option is in bios somewhere..how exactly can I access it and enable it?

     

    I am thinking if it is listed as disabled..then the option to turn it on should be there.....

    help please?

    with 1-10 steps if you know what I am talking about..thank you in advance.

    Thank you.

     

    Also,if my motherboard is AM4 then it should have that support.

    Dell Inc. 0JW8XC (P0)  - motherboard

     

     

     


older | 1 | .... | 1360 | 1361 | (Page 1362) | 1363 | 1364 | .... | 1406 | newer