Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

General Hardware discussion (Laptop)

older | 1 | .... | 1334 | 1335 | (Page 1336) | 1337 | 1338 | .... | 1406 | newer

    0 0
  • 10/11/17--06:25: BIOS Admin password recovery
  • Please How can I recover Bios admin password for my latitude 3540?


    0 0

    I'm just noticing that on my laptop (Dell XPS 15z) there's no BREAK key (no dedicated number keypad). I'm running the debugger step-by-step and then when all seems fine, I just let it play out. However, it's running in an infinite loop and now I'm realizing there's no way to stop it without the break key!!!!

    Is this a bad joke? I had to reboot the computer; is there a more graceful way??

    Thanks.


    0 0
  • 10/11/17--11:12: Slow Precision 3510
  • I have a Precision mobile 3510 (i5-6440HQ, 256GB SSD,  8GB, Intel HD Graphics) that still bogs down with my three monitors, multiple spreadsheets, QuickBooks, email Word docs, pdfs etc opened at once (sorry I cannot help it). To speed things up should increase Processor, RAM, hard drive or graphics card?  Any thoughts


    0 0

    Hello,

    I have been a long time fan of Dells hardware for servers, desktops, midrange laptops, and my own favorites, the Precision line laptops since the late 90s. I am a CTO-like figure that consults for several companies simultaneously at any given time considering my wide range of technical backgrounds is sort of hard to find all in one experienced person willing to travel to your far flung locale.

    That being said, I'd like to make a few suggestions because I don't plan on buying the Precision line for our developers or myself in the future as a result of one particular bone-headed change that are making life very difficult me and my teams.

    - Offer an optional keyboard for the Precision-line units (CRITICAL)

    The original earlier keyboards (M4800 and earlier) had easy access to full sized Directional Arrows, Pause/Break, Scroll Lock, Home, End, Insert, Delete keys. Most modern consumers ( ie. grandma) have no use for these keys, but professional computer systems engineers that work on all sorts of weird *** every day do, and guess which one buys expensive Precision line laptops? The keyboard unit pops out. Simply offer an option and these units will be our next purchase.

    In a given year we estimated that our average developer uses that above combination of keys 3000~4000 times a month in order to avoid using the mouse and/or multiple key press actions, until now that is where it is no longer an option. For people who measure their productivity in how much code they can produce, it *** matters, it works out to several hours of life each year as a result of some missing keys... who could have guessed?

    - Illuminate the inside of the USB ports (NICE TO HAVE)

    Not a biggie, but a small dim LED would go a long way when were sitting in a weird place having to modify code on some obscure piece of industrial hardware and trying to plug in a thumb drive or USB cable in near darkness.

    - Sound popping (LOW PRIORITY)

    Not a biggie, but all our Dell 7510s audio makes popping noises randomly when sounds are triggered in Windows. All updates are installed and it still does this.

    Otherwise these units have been great. Well built (my last one lasted 9 years and 20 countries). It'd be a shame to have to go with something different because Dell can't seem to be mindful of who buys these units.

    Thanks again,
    -RC


    0 0
  • 10/11/17--11:12: Laptop keeps restarting
  • My xps 15 9550 keeps restarting itself. It started when I was running a program I used alot before with no problems then it just blackscreened then after a while it loads itself up but not before crashing again a few times either before, during or just after I log onto the device. No program or driver was updated just before the problem and after many attemps it decided to run long enough to allow me to run diagnostics and update anything not fully up to date but I still have the problem.


    0 0

    I'm at my wits end.  HAve had this laptop for 2-3 years and have ALWAYS had a problem connecting to wifi, etc.   I sent it back when it was still under warranty and they replaced the fan and heat seal (what does that have to do with connecting?).   Anyway, I have a jetpack that I use most of the time at work but also hardwire my phone thru USB connection sometimes and also use wifi at home.  When I can connect (it take literally forever to even find the connection, yet my phone pops up any available wifi within seconds) the connection is probably slower than old fashioned dial up.  I'm ready to throw the stupid thing out the window.  

    I've tried downloading an updated drivers, uninstalling, reinstalling, etc.  Any other ideas?  Hoping someone can please help me.  Thanks in advance!


    0 0
  • 10/11/17--12:10: XPS15 9550 Boot Issues
  • I have a XPS15 9550 and spilled tea (chinese tea without any sugar) onto the laptop back in early August!  I ordered a certified refurbished motherboard from eBay and installed it.  I have the following issues:

    1. It has taken very long time to complete the POST and it has trouble doing the restart. 

    2. I am also having issue with my wifi as the connection keeps dropping out.  This issue is repeatable both at home and work.

    I suspect that I have to do some changes to the BIOS setting and I would like to find out if I can get a copy of the correct BIOS setting for this laptop?

    I also have a working XPS 13 9350 and I am not sure if I can use the BIOS setting for this 9350 laptop for reference and make changes to the BIOS setting for 9550?


    0 0

    Hello, everyone. This is my first time posting a question in this forum.

    I'd like to use an active pen with my Inspiron 13 7000 7378.

    I found the PN338M - DELL Active Pen, which is described in DELL's website as compatible with "Inspiron 5378/5379/5578/5579/7378/7579 (2-in-1 laptops with "Support Active Pen" sticker)".

    <www.dell.com/.../750-aavj

    I don't have this sticker, but I wonder why. Is it possible to add active pen support on my laptop?

    Thanks.


    0 0

    Hello everyone,

    I have been having a problem with my laptop recently. A few weeks ago my laptop turned off, and wouldn't turn back on. I did some googling, and found suggestions to remove the memory, SSD, and CMOS battery, wait, then put them  back in and try again. When I did that, it didn't work the first few power button presses, but then it turned on. It has been consistent like that. I have the battery out, and on AC only, when I remove AC and CMOS battery, then plug the AC back in, the laptop will boot after hitting the power button a few times.

    Any suggestions?


    0 0

    (Please pardon my redundancy - I have posted this to the Customer Care Board and Client Service forums - just hoping to correct what I hope was an accidental change in support policy.)

    This is not a technical comment but it is a comment about Dell's Technology Support. Recently the support site for laptops, and I presume other areas though I have not checked, was revised to change its structure. In the process many items were removed notably having to do with drivers for older systems. Even if a system is past warranty that does not remove the responsibility for Dell to continue to provide the most recent (even if old) drivers especially since the cost of doing so is trivial. This is especially the case when Dell is the only source for specific drivers. A specific example is a Dell Vostro 3700 laptop which uses the embedded GPU in the CPU as well as outboard nVidia GPU; the hybrid video architecture is such that NVidia provides no driver and re-directs users to Dell's site. In the case of this specific model, most of the drivers that were present a month ago are now gone.

    Dell laptops have two things going for them - good products at a good price and a great support site. This has prompted me to continue focusing upon Dell - e.g. two new 5759's in 2017, and to recommend Dell to colleagues and friends. I have had recent occasion to review some very old systems on HP's support site - all relevant drivers continue to be available. I strongly recommend that Dell commit to ongoing availability of drivers for old systems - obviously, ongoing support is not justified but ongoing availability is.

    Thank you,
    Michel LaBarre


    0 0

    My new XPS 15 9560's fan are always on when connect to the external monitor using the USB C port. While searching for the issue online, I found many people saying having similar issues - either connect using a USB C dock or any USB C adapter.

    http://en.community.dell.com/support-forums/laptop/f/3518/t/20018674

    I also have checked the temperatures of the CPU, it's in mid 30s, not high. the temperature of the PCH jumps to 50C from 35C when I connect to the USB C port.. I wonder it must the PCH causing the issue?


    0 0
  • 10/12/17--01:20: XPS 15 9550 battery swelling
  • I bought the Dell XPS 15 about a year ago and for the past touchpad have been noticing the touch pad rising slowing. It didnt bother me at first but now its a couple of millimetres out and the buttons have stopped working. Upon searching here I found out my battery is expanding and that apparently, this is a very common issue. Very disappointing for a 2000 dollar laptop. Can someone who had this issue or any dell staff member please guide me through on how to fix this problem? My warranty ended a couple of weeks ago.


    0 0


    Hi,

    I have a dell precision 5510 (xeon, 32gb ram, ssd samsung pro 960 512GB), in many occasions the maquian shuts off, when checking the bios log it shows an overheating messages, when the diagnostics email occasionally returns the error message : 2000-0314 validation: 95050 "Thermal: The (HDD Thermistor) reading (127c) exceed the thermal limit", I can not be or should do, in some cases just trying to run the diagnostics goes off.


    0 0

    Hello everyone,

    A few weeks ago, my Dell 14z 5423 was completely dead, did not turn on and did not even turn on a led, even when connecting the charger.

    I sent it to technical support in my country (Argentina) and they gave with the fault, the ssd disk used as cache with the ISRT system was dead. They replaced it but they made the mistake of installing Windows directly on that disk instead of using it for the ISRT cache, so when I reinstalled my disk (HDD) where my windows installation was and my files, I found 2 installations of Windows. I cleaned the SSD disk to keep my setup and previous configurations from the other disk (I find it now from My Computer) and was investigating how to re-run the ISRT. I followed this tutorial: en.community.dell.com/.../19511993

    But after installing the ISRT driver on the SSD disk and returning to Windows, the following appears in the Intel RST app (same as when cleaning the disk):

    I would greatly appreciate a hand since without this fast storage system, the performance of the PC is lousy and I use it daily to work.

    Thank you very much in advance.


    0 0

    Bios 1.5.3

    Service Tag:  8PLJWD2

    Does anybody know how to get the touchpad and track stick working with CentOS?  I have 3 of these new laptops and none of the touchpads work with CentOS.

    The touchpad and track stick work great in the Bios, but not in the OS. 

    I realize that Ubuntu ships from the factory, but we have a requirement for CentOS (which is basically the same as Red Hat).

    I tried a few fixes that I found on Google but no luck.


    0 0

    Hey I have a Dell Inspiron 15 5577, which came with a 512GB M.2 SSD.

    I read the official max SSD/HDD configurations from the user manual, but in the past with some other laptops I have been able to add more than the system maximums.

    Per the manual, the following specifications are available:

    HDD: up to 1TB (HDD only)
    up to 1TB HDD + up to 128GB SSD
    up to 512 GB (SSD only)
    For this laptop I was wondering if anyone had attempted to add a SSD/HDD configuration that was above the specified maximums?

    I have an extra 1TB 2.5 SATA HDD and wanted to see if anyone had trouble having a 1TB SATA HHD + 512 SSD M.2 without complciations.


    0 0

    Hello all!

    I'm new here! I have a strange problem!

    As I go to the bios menu using F2 key on my laptop (n5110), I see that the time is stuck on aa.aa.aa and doesn't change. it doesn't matter if I shut down and restart the laptop; the time is stuck on aa.aa.aa.

    Whenever I login to the windows (win 7 ultimate 64bit), it starts with aa.aa.aa and the time goes on automatically in windows till I shut down the laptop. Then again when I start my laptop, both bios and windows time are aa.aa.aa.

    When I update the time in windows by internet or change the time manually in windows time, both windows and bios time are updated to bb.bb.bb. in such a situation, then again the time on windows will be OK till I restart the laptop. while restarting, I see that bios time is set to bb.bb.bb and the windows again starts with bb.bb.bb .

    As the bios version is the latest one and I cant re-flash the bios firmware, I'm really confused what can I do to solve this problem. I cant find any useful answer in forums on the net.

    I should clarify that:

    - I think that changing the bios battery couldn't work!

    - The laptop is almost always plugged-in.

    Do you have any Idea?

    Thanks.


    0 0

    Hi folks!

    Im very interested in this new Inspiron 15 7570 model with i7-8550U, but I have few questions:

    1. What 1080p IPS display it have? Any numbers of sRGB and Adobe RGB coverage?
    2. Is it possible to put 32GB in to this machine?
    3. Any information about cooling system? How many heat pipes and fans?
    4. Can I use external GPU via Thunderbolt?


    0 0

    I have problems charging my Latitude E5570 with the Power Companion PW7015M. When i plug in the powerbank it charges for a few secconds en then stops, then no leds are burning on the Powre Companion and it stops working until i plugin the charger then all leds start burning.

    I check the Compatibility list on the Power Companion PW7015M product page and the E5570 is listed as compatable.


    0 0

    Hi

    I bought this laptop second hand few months ago but I never had a slightests problem with it. Its a custom i7 5600i , 12 RAM, 128 SSD, Windows 10 Pro laptop. The problem started yesterday whenever I try to switch on the computer everything os fon with loading Windows but as soon as Im loging in to operating system its switch off imediately after 10 seconds of me seeing the desktop. ocassionally Im seeing the troubleshot screen after several reboots but any diagnostics could not identify the problem. The laptop inside os relatively clean and the thernal logs does not show any abnormality n the temperature. I have to add that all my drivers are up to date ( im using driver booster) and all the system and hardware is optimised. Yet I cannot log to Windows cause  something causing imediate shutdown. Any ideas ?


older | 1 | .... | 1334 | 1335 | (Page 1336) | 1337 | 1338 | .... | 1406 | newer