Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

General Hardware discussion (Laptop)

older | 1 | .... | 1320 | 1321 | (Page 1322) | 1323 | 1324 | .... | 1406 | newer

    0 0
  • 09/23/17--10:50: Battery on dell
  • Hello I have a used dell latitude e6400 I'm trying to figure out what does the second battery not present mean? Is my PC missing a battery? Also I'm trying to see how can i determine rather its my battery or charger that is no good when my computer is on  it only shows its charging but its not if I turn it off it charges all the way up but dies real fast help me please!!!!


    0 0

    Hello, 

    I have purchased Dell Active Stylus (750-AAGN to be exact) on October 2016.

    For the first for months I have used it only occasionally just for a stroke or so (more like to confirm it works)

    Sometime around January 2017, I have realized that the pen is not functioning unless I remove the battery and reinsert it. It completely gave out a month later.

    Replacing the battery fixed this problem... Or so I thought.

    I had the same problem again and finally, the battery gave out in July with less than 20-30 hours of total use.

    I put another  battery in late July and used it less than 5 hours in total till yesterday.

    And now, it acts like a cursor when I bring it close to the screen but for some reason it doesn't register anything or it cannot be used to "click" on anything.

    It is definitely obvious that the pen is drawing unnecessarily large amounts of power or just defective.

    1) Are these pens supposed to have new batteries every 5-10 hours of use or is my unit somehow defective?

    2) Is there any way to have my pen sent to Dell somewhere in Germany?

    3) Is the fact that the pen randomly stops registering when not in use and works again as soon as I reattach the battery an indicator that the battery is failing? How is this pen supposed to be "reactivated"?

    I sincerely doubt the manufacturers intended for the back of the pen opened every time before use.

    Thanks a lot in advance


    0 0

    Hello.I want to talk about the bios in Dell inspiron 15 5547.I recently tried to make my bios settings default by reseating the CMOS battery.So when I try to turn on my laptop it beeps 5 times continuously until I physically remove the battery(CELL battery,not the CMOS).Even the power button doesnt work,like while beeping if I try to turn off I cant do that by the power button.It forces me to remove the battery underneath.But when I again put the battery for the second time after reseating the CMOS and try to turn on laptop,it turns on like everything is fine,no beeps at all and after pressing f2 i see the clock is running from zero.Does that mean bios is reset and in default settings?
    How do I know my bios was reset?


    0 0

    I bought this system from best buy for $280 CAD at first this system had windows 10 installed on it, when i tried to play games on windows 10 they would not work. So I downgraded from windows 10 to windows 7 being able to play games, anyways using the LCD screen it worked fine but connecting it to my Samsung S27F350 (which is 1080p) slowed down the computer hugely i could not even run windows correctly and a reinstall did not help. Even though i connected it to my Samsung 55 inch TV (using HDMI) it was working correctly I do not know if the monitor i am using is bad or not. on the monitor i used VGA and HDMI and for a while they were working with full performance but now using both inputs my Dell Latitude E6420 is super slow.


    0 0

    My Dell dell inspiron 1520 is not booting as it complaints about the battery and prompts to press F2 to enter BIOS. I dont see anything to BIOS to diable this warning except the Adapter warnings which is already set to disabled. I tried with both the values ("Disabled" and "Enabled") but that did not make any difference. It allows me to boot only when I remove the battery and restart the laptop. I installed the Dell diagnostic too and it reports a bad battery. But contrary to that, the battery works perfectly if I plugged it back after the computer booted. It even charges to 100% and gives me a backup power of 45 minutes to one hour after I remove the AC adapter  which  is more than enough for my use. I don't want to replace such a perfectly working battery unit even though BIOS and Dell Diagnostic tool consider it as dead. The most annoying part is that it doesn't allow the laptop to boot after the warning without me to remove the battery altogether. I checked the laptop temperature after 45 minutes of using battery power after disconnected the AC adapter and did not feel much heat. Not sure why the it doesn't want to boot..Can  some one please help me? 

    Image1

    Image 2

    Image 3


    0 0

    I would like to buy a new, moderately-priced computer but I do not like Windows 10 and prefer Windows 7.  Can I buy a moderately-priced, Windows 7 computer through Dell?  Also, also i would like to have a 1TB hard-drive installed with 8MB of RAM.  Any and all replies/suggestions will be greatly appreciated.


    0 0

    I bought a dell power companion USB-C –PW7015MC and it doesn't charge my xps 13 it detects the charger as a usb hub and it doesn't charge the computer. The odd thing is if I use a dongle from usb c to hdmi, usb c and usb a and I plug the charger into the dongle then it starts charging. It just doesn't work when I plug it in directly. Please help.


    0 0
  • 09/23/17--19:48: I7 Inspiron 15 7000 series
  • slow slow slow........no words.....help me please ......


    0 0
  • 09/23/17--20:38: New Laptop Fault
  • Good Morning, I have just purchased this new Dell Laptop and I am disappointed and need some help please. This is a new computer and since the purchase date when I switch on my computer after a few seconds I get a completely white screen, I go to "Ctrl, Alt, and Delete" and it appears to be a new update from Dell which is at fault, my screen, like I said goes white. So I have to go and delete the program, can some one please help or suggest a way of stopping this happening. It happens every time I switch the laptop on, please advise, thank you.


    0 0

    I have recently purchased Dell XPS 13 first I had an issues network card.Now Intel utility shows bad sector on my SSD drive can some one help me with this.And tell me how to fix this.


    0 0

    I have been experiencing a track pad lift issue which is known to Dell.

    I made multiple calls to try and get support for this issue but to no avail.
    Every call I had ended with the same answer we can get it fixed for you but your account is on hold and we cannot do anything until th hold is lifted. 

    I does not make sense to me that I am in possession of a device yet I cannot remove the hold nor get support for a dangerous issue of a swollen battery that is caused by a production defect.

    The battery is currently swollen and I haven't stop using it since I need a laptop to work with.

    This battery is at risk of causing fire or explosion so I would like to know how I can get Dell support before that happens.


    0 0

    I've recently run into a "No bootable devices found" error everytime I try to boot my laptop, after successfully running diagnostics and finding no errors I attempted manually lanching the Support Assist OS Recovery tool. However, I had to authenticate my microsoft account before continuing by typing in my password. Yet when I did so I simply got denied with an error of "Can't pass authentication. Make sure your account's status is correct." I am not sure what I am doing wrong here, how do I solve this?


    0 0

    Alienware 17 R4, brand new this week.

    All drivers and software updated to most recent versions.

    The issue i have is between Caps Lock, using the trackpad/touch pad cursor, and the arrow keys.

    I did have the issue with the error message popping up regarding the Thunderbolt driver not being correct, but that has been fixed with a driver update.

    Specifically, this happens to me playing World of Warcraft.

    With the Caps Lock key enabled (light is on), I can use the trackpad to move the cursor around on the screen, while using the arrow keys to move my character around.  I don't seem to have an issue.

    With the Caps Lock key disabled (light is off), while using the arrow keys, my cursor does not want to move, or sometimes is very intermittent in use.

    Also, if i am pressing a key, say spamming the 1 key, the trackpad does not recognize any input form my touching it.  This is with the Num Lock key on or off.

    I do not use a mouse, have gamed with the trackpad for 20 years now, no issues.  And this is my 3rd alienware laptop, and first time i have had this issue.

    I have also adjusted all of the settings on the trackpad and mouse settings, turned gestures and zoom and other settings on and off individually and completely.

    As this is really my main use for this computer, may be a deal breaker for me, as it is very frustrating to not be able to use the trackpad all the time.


    0 0

    my laptop was working perfectly until I installed the Dell Latitude 3450 System BIOS 3450A14.exe

    The update carried through correctly, but when I rebooted my laptop it would not load Windows 10. I tried booting with the USB key and all the recovery options, but it does not allow to roll back, it does not see a recovery point, it refuses to update on boot.

    I have reset the BIOS settings, and Flashed the BIOS with an USB key, to no avail.

    I did the ePSA forced procedure, to no avail.

    If I boot withouth USB key, it says either that realtek controller series media test failure check cable, or can't read HDD.

    I tried to boot with a Windows 10 DVD sent to me by Dell, and to reinstall Windows, but all the option fail; either it says that the disk is locked, and to unlock it, without saying how to do it. Or it says that a necessary partition is missing.

    I also flashed back to the previous BIOS, but it did not solve anything

    What to do?

    How come Dell Update suggests to update the BIOS when they are not sure that it would work?


    0 0

    Hi,

    I have a Samsung PM961 1TB installed on my laptop and I want to get the maximum performance, reads and writes.

    1. Should I use AHCI mode or RAID mode in BIOS?
    2. Should I install Samsung NVMe Driver?
    3. Should I install Samsung Magician Software?.

    Thanks.


    0 0

    I would like to install a faster WiFi card into my Dell Inspiron n4050 laptop. The current card inside the computer is a Dell 1703 PCI\VEN_168C&DEV_0032&SUBSYS_02091028&REV_01 by Atheros. The specification of my laptop is: Intel B815, Motherboard model - 02JCHC A08, chipset Sandy Bridge rev. 09, southbridge HM67 rev. B3.

    Would there be any chance to install one of these two cards:

    Thank you.


    0 0
  • 09/24/17--10:42: Inspiron webcam is low res
  • This is a comparison between my old Vostro and me new inspiron. Specs on the Inspiron are supposed to be 1280 x 720 (HD) at 30 fps. Any ideas what is wrong?


    0 0
  • 09/24/17--11:14: My laptop make beep noice.
  • Hi, I am experiencing a beep noice when I on the laptop through power button.it make 8 beep sounds my laptop model is dell Inspiron 15R 5521.It is not booting...


    0 0

    Hi for last few months, I am not able to work on my laptop at all , as it automatically scrolls down on any application which has a vertical scroll bar, be it a word, excel,  application or outlook or notepad or any website  I visit or gmail etc. this even happens when i connect to my office machine through citrix. I am not able to work there either because of the same problem. I have tried disabling the mouse pad as suggested in some forums but that doesnt work either. 

    Please suggest. should i take it to a dell service centre. Please provide me the address / contact details of the dell service centre in london.

    Thanks

    Subhankar Ghosh


    0 0
  • 09/24/17--11:46: Loud Beep Issue: RESOLVED
  • Hello all, 

    I see that this has become a common issue, and one that I also experienced with my Dell XPS 13 2-in-1. My laptop would beep randomly (seemingly from somewhere in the keyboard)  from the first day I received it in the mail, and it eventually began beeping three to four times per day.

    When I finally sent it to Dell for repair it had come to the point where the laptop was completely unusable and began emitting a horrible electronic noise that did not stop until the battery was empty. Dell replaced the motherboard and hard drive, this fixed the issue.

    If you are having this loud beep problem my suggestion is to send your XPS 13 2-in-1 into Dell, and have them run diagnostics on the motherboard/hard drive. 


older | 1 | .... | 1320 | 1321 | (Page 1322) | 1323 | 1324 | .... | 1406 | newer