Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

General Hardware discussion (Laptop)

older | 1 | .... | 996 | 997 | (Page 998) | 999 | 1000 | .... | 1406 | newer

    0 0
  • 10/02/16--20:39: ram specifications
  • Hi Friends,

    I have an Studio 1558 laptop with 4 gb ram , i5 and 5oo gb hard disc. I wanted to upgrade the ram. I want to know whether the laptop comes with a single 4 gb ram or two 2 gb ram.


    0 0

    I have a Dell Latitude E5440 that's been running fine for several months.  Now when I boot, I get the following:

    1) Screen comes on

    2) Dell logo pops up

    3) Screen goes black... blinking cursor in top left of the screen

    If I hit F2, F12, or hold FN on power on, I'll get the message of entering setup, entering one time boot menu, or starting diagnostics respectively.  However, the system immediately goes to the blinking cursor and never enters theBIOS, one time boot menu, or diags.

    Things I've tried to fix the problem:

    1) reseated the memory

    2) disconnected the CMOS battery (and AC power, removed battery and pressed power for 10 seconds)

    3) booting from CD, DVD, USB, etc. (inserting the various media in the computer)

    All to no avail.

    So now you're thinking, what happened right before this all started? On Friday I tried booting from a USB drive and couldn't get it to work.  I changed the boot order and put EFI USB before hard drive.  It didn't fix the problem so I stopped trying and put everything away.  When I tried using the laptop on Saturday morning, this issue popped up.

    This is a Linux only laptop.. No dual boot, no buggy Windows.  Please don't ask me if I can boot into Safe Mode. Even if I did have windows, the laptop never turns over to the OS.

    Any ideas?


    0 0
  • 10/02/16--21:01: L701 X WiFi Off
  • Hello,

    My Dell XPS L701X has suddenly disconnected from the WiFi. I pressed on the F2 key and tried turning it on and went to Setting>Network & Internet and tried dragging the off bubble and no luck. Any ideas?


    0 0

    Hello,

    I have a Dell Inspiron 15 7759. I have had it for a month and it has had some mouse issues. I have tried to update the driver settings, reinstall it, but nothing worked.

    I have found that I need to do an EC Reset. The problem is, the laptop doesn't have a button to do so. I have tried flashing the BIOS and that doesn't work either.

    Any Suggestions are Welcome,

    Thanks Tyler


    0 0

    Hello.
    I want to downgrade my BIOS because A12 causes me a very great problem.
    After I have A12, my laptop does not boot into a windows DVD and there is no option. If I change settings in BIOS by enabling LEGACY MODE and disabling UEFI mode, windows DVD boots but when setup begins and there is time to select partition for windows installation it tells me" This is GPT style partition and windows can not be installed on it.

    I tried googling and found a trick to go into CONSOL and CLEANED my hard drive then windows installed but the same problem occurs everytime I want to install windows. I have to format my hard drive everytime.

    Previously I was having A03 and it was working very good.
    Please tell me how to downgrade my BIOS so that my laptop runs in normal.


    0 0
  • 10/03/16--01:27: Missing Picture Files!!!!!
  • I completed a series of software updates as instructed and now my 1000+ pictures can no longer be found in my File Explorer.....Please tell me where these files were moved??????


    0 0
  • 10/03/16--02:15: scale too small
  • I have a problem with the scale on my XPS13.. far too small when I use some software.. I'm on windows 10 and using metatrada 4 FOREX trading ... expensive computer that is unusable, any help will be appreciated

    Thanks

    Gordon


    0 0
  • 10/03/16--05:35: XPS 12 won't turn on
  • This morning I restarted my laptop because it was not charging, (charger/charging port has been breaking since I received this laptop back from Dell after repairs in August) but now it won't turn on at all. The LED light goes on and it vibrates when I push the button but then nothing else ever happens and after a while it just shuts off. This is the second major problem I have had with this dell since I purchased it in March and I am pretty sick of all of these issues. Any help can be appreciated


    0 0

    when the ac adapter is plugges in the little dots stay on (depending on how much charge).  For example if the computer is at 50% when plugged in only have the dots lights up, but if i unplug the ac adapter and push the button nothing lights up.  If its at full charge and its plugged in all lights are on, but if i disconnect the ac adapter they will turn off and if i try and push the indicator button, nothing lights up.  Its almost as if the button is stuck in.  But i have replaced the bottom base plate and still having the same issue.

    Juan


    0 0

    The SD is a new SanDisk 128GB rated at 95MBS read and write, model no SDSDXPA-128G-G46.

    Using Crystal Mark, I get 30 MBS R/W sequential on my Dell XPS8700 desktop under Win7HP.

    On the 7368 under Win10, I get only 15 MBS R/W.

    OTOH the USB 3.0 port on the 7368 is around 40% faster than the XPS when using a thumb drive rated at 260/240.

    Why these significant differences?

    Is there any way to sped up the SD R/W on the 7368? Maybe an aftermarket driver? Or does Crystal Mark bypass the installed driver and gives me the max possible hardware speed?

    Ken C


    0 0

    Hello, I have a Dell Inspiron 3543. When I purchased it, it had a battery Dell 40Wh Type XCMRD 14.8V Standard. But as it isn't working anymore, I replaced it with Dell 60Wh Type MR90Y 11.1 V inspiron compatible.

    As there is change from 14.8 V to 11.1 V, I wanted to know if it safe to continue using the 11.1 V battery or should I change it back to 14.8 V? Will the change in battery type cause any proble to my laptop? 


    0 0

    I recently got a Dell 7559 and while I am impressed with the performance. I have encountered an issue in the last few days. Randomly when browsing (I have not yet encountered this in-game) the PC will seemingly lose all power. The screen goes black, the backlight turns off on the keyboard and I hear the sound of it powering off.

    I run the PC plugged in and the battery is charged, so it is not an issue of being out of power.


    Then it will restore itself to the W10 Login screen. I have updated all my drivers, and there are no errors messages in the Event Viewer. Has anyone encountered this issue? Does anyone have a solution?

    UPDATE: I have just done both the F12 Menu diagnostics and the Diagnostic tool from the Support site. Both discovered no errors. I opened the laptop and nothing seemed to be out of place either.


    0 0

    With reference to previous post - You suggested doing an f12 diagnostic test. It seemed to pass all tests but reached a stage where it came up with - Booting Diagnostic Utility Partition - Press any key to continue. In doing so it just freezes also quite hot to touch, using adaptor as battery no longer keeping charge. I am desperate to access info on it. but being notebook no back-up was done.


    0 0

    Hello all

    I have client who did a firmware upgrade to his e5450 because his old E-Port at home would not read his new laptop. he has admin rights so couldn't really stop him. now the laptop will not register on either e-port it does not detect the monitors at all. I want to undo his firmware update but cant seem to find where when or what did it upgrade. He ran this firmware Synaptics VMM2320 MST HUB Firmware Update(http://www.dell.com/support/home/us/en/04/Drivers/DriversDetails?driverid=1XFPM ) can anyone help to restore his displays or do I reimage ?


    0 0

    Hi,

    I have a Dell Inspiron 1420 that I upgraded to Windows 10 -64bit a few months ago.  
    Has anyone succeeded in getting all hardware work under Win10 on this machine.  I know this laptop is pretty old and Dell does not provide drivers for Win7 and Win10 for this model (which I think is not really cool on their part).  

    Most of my hardware pieces work except the MultiCard reader (the slot that reads SD cards, etc).  The machine sees the hardware in Device Manager, reports it as working fine, but when I insert the card, the file manager does not detect a new drive at all.  

    Anyone succeeded getting Multi-Care Reader to work under Win10?  Perhaps drivers from other laptop models might be suitable?  

    Thanks!! 


    0 0
  • 10/03/16--10:17: Help
  • I had a really bad virus don't let me download any virus removers or open the one I had. I can't do anything so I when to setting and tried doing the factory reset. It will work but the virus will close it everything so my laptop suddenly shut down and restarted again into a blue troubleshoot screen I clicked factory reset and everything was good it restarted and since my laptop screen is cracked completely I can't see anything I'm using a external monitor to see everything. So I left it for a while about 7 hours and it was still the same I left again when I came back it was still the same but every two to three minutes my laptop screen will go black and the number lock key light will go on. and the external monitor doesn't show anything. I have the Windows 10 operating system. I have a HP Pavilion g series laptop and a dell external monitor. I have the  windows 10 backup cd I just need to the external monitor to show the screen when it loads up and to show the Bois settings. Sorry I wrote too much.


    0 0
  • 10/03/16--10:44: INSPIRON 3543
  • HDMI TO TV NOT WORKING


    0 0

    Hi everyone, 

    A longtime Dell enthusiast, I love my Dell laptop and haven't had really any problems with it.  

    But today the Support Assist self-test said that the hard drive had "failed" its test.  It gave the following error codes for the hard drive (ST500LT012-9WS142):

         WHD16-6GP  (SMART short self test:  "failed")

         WHD20-J2C  (Targeted read test:  "failed")

    So, obviously, I'm just wondering:  Does anyone know exactly what this means?  And how serious is it? Though running a little slower, my laptop is still working....

    Whatever help/info you all could offer, I would really, truly appreciate it (!).  I've already started looking into a replacement hard drive--and the cost is minimal, but I fear the aggravation of a full install of software (I've never done that).  Anyway, that's where I'm at; thanks everyone!  - Robert

    P.S. This laptop is considerably past the expiration of its warranty.


    0 0
  • 10/03/16--11:03: Dell i15z-5523 3 beeps
  • So my laptop has had this weird thing where i have to try powering on multiple times to get it to boot. So upon booting i hit f12 and ran diagnostic it said nothing was wrong and i then restarted it no problem. Shut it down and the next time i went to boot it just give 3 beeps. I think im going to be needing a new motherboard and i had a few questions. When dell installs new motherboards is the windows activation code the same because i had my free windows 10 upgrade and no that this info is on the mobo and dont want to lose that and have to buy a retail copy. I recently did a fresh win8 install with the dell recovery usb and then upgraded to windows 10 again with no activation issues and was wondering if it would be the same with a new motherboard?

    My other question is whether dell links your service tag to your windows activation because i can get the motherboard and due it myself cheaper and use the asset tool to put my express service code and service tag myself.


    0 0


older | 1 | .... | 996 | 997 | (Page 998) | 999 | 1000 | .... | 1406 | newer