Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

General Hardware discussion (Laptop)

older | 1 | .... | 1354 | 1355 | (Page 1356) | 1357 | 1358 | .... | 1406 | newer

    0 0

    Hello.

    I have encountered a problem when trying to update BIOS version on my laptop M6800..

    I have version A05 installed now and it is not updating any further (also no downgrade).

    I have tried EVERY version available on DELL support section - from a01 to a19.

    Each try just ends in system reboot and usual windows boot with no update.

    I have tried installing via DOS usb stick, via various Win versions, via f12 flash upgrade and finally via dell command update program (which suggested to install a19 and asked to reboot - and nothing again)..

    A have tried removing all hardware (msata, sata drives, wifi, dvd), tried bios default settings, tried clearing CMOS with battery disconnect.

    Thats what i got in log under win update:

    ***BIOS flash started on 12/13/2013 at 3:27:04***
    Command: C:\Users\User\Downloads\M6800A19.exe /s /l=test.txt

    A05 INSTALLED (Dell System Precision M6800)
    - (NO MANIFEST ON SYSTEM)


    A19 UPDATE (Dell System Precision M6800)
    - System BIOS : A19
    - Embedded Controller : A13
    - Gigabit Ethernet : 1.3
    - Legacy Video OROM : 2178.V.15
    - Legacy RAID OROM : 12.7.0.1936
    - Intel Management Engine Update : 9.1.41.3024
    - ACPI OS support : 0.0.0.1
    - Intel AntiTheft : 3.0.0.18

    Exit Code = 2 (Reboot Required)
    ***BIOS flash finished at 12/13/2013 at 3:27:13***

    After reboot - again - nothing.

    Someone pls advise?


    0 0

    Hello, 

    My laptop is Inspiron n5110 which has Windows 10. When I turn it on, the laptop turned on well. But the screen is not turning on. It is not black screen issue. The screen has got no power. It is just dead, 

    I have tried to release the flea power by holding on the power button lot of times after removing all the external connections. The issue is not resolved. 

    Also I tried to start the laptop by removing one of the ram sticks. I have removed one by one and tried both the Ram sticks. Still the issue is not resolved. 

    Can you help me on further steps?


    0 0
  • 11/02/17--06:27: Remote Lock Down BIOS
  • I have been charged with finding a solution to remote lock down (no access or add password) the bios of multiple dell latitude 5285 windows 10 azure joined laptops. The dell command configure software doesnt work and further investigation shows it is not compatible with this model and OS.

    In terms of deploying a solution thats fine we have sccm/intune but i need to get a .exe or a script that works so we can either deploy via sccm etc. or set a gpo and attach the batch file to it.

    However, i need that file in order to test and push out.

    Any help will be much appreciated. thank you.


    0 0

    If I run Command Update on a laptop connected to one of the USB3 docking stations, will it automatically find any firmware updates for the dock as well as the laptop, or do I need to manually find and install any firmware updates for the dock?

    Thanks


    0 0
  • 11/02/17--08:26: Support Assist not working
  • I open the app and it shows me this message "pcdrcui.exe - Application Error

    The application was unable to start correctly (0x0000005) Click OK to close the application"

    yesterday it worked fine but today it doesnt.

    srr if i posted this in a wrong forum.


    0 0

    I have a problem with the backlit keyboard on my Dell Latitude E6510 (refurbished, from Dell Direct). Backlight function worked fine from the time I got the E6510 (03/2014) until several weeks ago. Because it was not working, I ran Dell Diagnostics scan, which indicated the original HD was operating “outside normal parameters.” I assume maybe that had an impact on the non-functioning backlight.  I therefore replaced with a Sandisk SSD but cannot get the backlight function to work.  I saw a blogpost about accessing the "Windows Mobility Center" in order to adjust keyboard brightness, but when I accessed it there was no “Keyboard Brightness” option present.  I'm assuming somehow the backlight function is disabled and needs to be re-enabled.  Any ideas how I can re-enable the keyboard brightness function? Thx.


    0 0

    I have a brand new Inspiron 13 7000 (7370).

    The USB port on the right side doesn't work properly.  The USB ports (USB A and USB C) on the left side work fine.

    The port on the right side works if I plug in a USB 2.0 device, such as a receiver for a wireless mouse or a micro SD to USB adapter, or an external Dell USB DVD drive.

    If I plug in a USB 3.0 device, Windows usually recognizes the device, but once I try to start using it it hangs.  For example, if I connect a USB 3.0 flash drive in the right port I can see the drive and browse files, but if I try to transfer files to or from the drive, the transfer either sits at 0% or transfers very slowly (0 to 5 MB per second).  The same happens when using USB 3.0 external hard drives (I've tried two separate ones).  Occasionally, Windows will not recognize a device in the right USB port, or Windows Explorer will show the attached device connecting and disconnecting repeatedly.

    If I use that same USB 3.0 flash drive or the same USB 3.0 external hard drives in the left USB port, everything works fine and files transfer quickly.

    My drivers are up to date and Windows 10 is up to date.  I've tried the USB diagnostic tool and it all it does is ask you if the connected USB devices are connected.  They do show up as connected.

    To me this seems like a hardware issue wither with the USB 3.0 port or the I/O board on the right side of the laptop.  What can I do to get this repaired?  This is a brand new laptop that was delivered two days ago.


    0 0

    Although this laptop is older (2012), it is still very functional, fast, and I use it for everything (even though I just bought a newer XPS 15, 9560).  For awhile now, it has the problem where the power just randomly cuts out if it is off the power adapter for more than a few minutes.

    It's not the battery.  I had the original battery tested, and it was fine.  I even replaced it with a newer battery (also tested and in excellent condition).  It's also not the adapter, which works fine.  I even bought a new one of those, which also works fine, despite a loose connection at the power-in side.

    What could cause this drop out?  According to the battery guide I should a) have at least 3-5 hours of power when disconnected from the adapter, and b) get some kind of battery low warning before it shuts down... and it does not shut down or sleep... it just dies, as if the battery was removed completely and the power plug pulled unceremoniously.

    While I'm asking questions, where can I get a replacement AC cord for my adapter?  The one with the three-prong plug on the adapter end.

    Thanks!

    Tony


    0 0

    I received my xps 13 very recently and occasionally the screen would turn black and the " windows was not properly shut down " error would appear. I looked at the BIOS logs and it turned out to be ASF2 force off error. I did the f12 diagnostics, both short and long one and there were no hardware problems found.  In 3 days, it happened at least 4-5 times.

    I upgraded all my drivers and have also reset windows 10 once. I have no idea what to do next, this issue is surely ruining my experience with this lovely looking machine. Any help or advice is appreciated. 

    Thank You.


    0 0

    When I try my wifi speed on my XPS 15 9550 I get really different results depending on how I test it.

    On http://bredbandskollen.se I get my full internet speed of 500Mbps.

    If I try http://beta.speedtest.net I get around 270 Mbps.

    Doing an HTTP download from http://speedtest.tele2.net I only get around 40Mbps.

    I also tried downloading a file from a samba share on my server and get around 130Mbps.

    All these sources max out my connection if I try over a wired connection.

    I have also tried changing the Dell Wireless 1830 with an Intel AC 8265 and that didn't make any difference.

    I also tried putting the 1830 card into an Intel NUC and got much closer to my max connection so I think it's safe to assume the card is not the issue here.

    Where should I look into next?


    0 0

    I have a Dell Inspiron 17 5000 series with a lcd touchscreen. I turned it on last week and the screen was white. So I shut it down and next time I used it the screen will not turn on.

    I tried hooking the laptop to my TV with an HDMI and it works. The touch screen will work too. But when I take the HDMI cable out the computer screen is completely black. I've read and heard an inverter could be the problem but I'm not 100% positive and don't know where to purchase a part to fix this issue. Any suggestions help!

    Thanks!


    0 0

    What would be a CPU I could upgrade my Dell Latitude E5500 too? Right now it has a Intel Core 2 Dou T7520 & I'm looking at maybe a T8400 or T9300. What would be a good choice for a CPU for my laptop?

    *Also too note my CPU is removable on my laptop, just not my GPU sadly*.

    Please no rude it unrelated answers


    0 0
  • 11/03/17--00:11: No Battery Detected..
  • Hi All

    Till yesterday it was working fine with 2Hrs of backup suddenly this morning i come up with error on boot screen saying "THE BATTERY EXPERIENCED PERMANENT FAILURE NEEDS TO BE REPLACED"

    I tried to solve it from youtube videos but none of them works

    Please help me

    Thanks


    0 0

    A number of years ago I purchased a Del Inspiron 3531 laptop with Windows 8 from QVC. Soon after I upgraded to Windows 10.  The laptop came preloaded and they did not provided and CDs with the operating system.  It required the minimum of setup & installation.  I now find myself in the position that I believe that I need to reload the operating system (I assume Windows 10).  Is this available for download?  Are there any cautions anyone may provide?  I have backed-up most of my data.  So, I'm not too concerned about backup.  I'd appreciate any assistance you can provide.  


    0 0

    I am unable to recover my Latitude E5570 from power saving mode / standby. Once I open the lid or switch it back on, Windows 10 reboots.

    I do not see a BSOD. I can see from C:/Windows/System32/energy-report.html that PCI Express-ASPM (Active-State Power Management) is deactivated due to a known hardware incompatibility.

    BIOS is updated to latest version (1.17.3), Intel HD Graphics 530 and ATI Radeon R7 M370 drivers have been updated with Dell Command Update.

    Ocassionally (once or twice a week?) I see a BSOD due to a watchdog timer not responding on time (have to write down the exact wording next time).

    DELL Diagnostics checks out without any issue. I expect a driver issue but I am unable to track it down.

    Any help would be greatly appreciated.

    Thanks for your ideas!


    0 0

    Hello,

    I recently had my motherboard switched by Dell on my new XPS 15 9560 due to a malfunctioning headphone jack. With the new motherboard with a working headphone jack I now suffer from coil whine. It is a low, buzzing irritating sound at all times. While gaming it sometimes becomes this high-pitched noise that is very irritating.

    I had no coil whine issues on the old motherboard regardless of what I did. So this is not something I am imagining.

    Is there anything I could try with drivers or the like to perhaps fix the problem? Or is a new motherboard the only option?


    0 0
  • 11/03/17--11:17: Alienware 13 r3 oled
  • Hey guys

    Im not sure if this is the right place to ask but the alienware 13 is a wonderful machine saddly we cant get one here (Poland). I would like to ask if its possible to ask dell to import one for me or if there are other options of getting it here as its officially not listed.


    0 0
  • 11/03/17--11:22: Virtual Reality Support?
  • Just got my Precision 7720 with P5000 GPU and have successfully got my VR headset working! Now as questions come up, I’m wondering which forum is best to post them on? I’m assuming this one, but if there’s a more appropriate site, please let me know!

    Now my first question - I’ve configured th BIOS to directly connect the discrete GPU to the output ports and it works great with mimiDP, HDMI and Thunderbolt ports. I’m using the latter as it seems to be the best quality. Now is it possible to mirror the headset display to the laptop screen or another external display? I’d like to be able for a disabled family member to wear the headset while I copilot her thru VR environments. Any ideas?

    Thanks,

    Wayne


    0 0

    Good afternoon,

    I recently (3 months ago) bought a Dell Inspiron 15 7567 Gaming Laptop, since I got it I have had a couple of issues that were corrected after I updated my BIOS 3 days ago. But a new problem has started, a worse problem than the ones I had previously. 

    I decided to update my BIOS because I was having what I thought was a Video card issue. When ever I started watching a video on Youtube the laptop would freeze for about 2 seconds (just once per start, if I restarted the PC it would freeze again) and also when I turned on the computer before the DELL logo the PC would blink for a couple of seconds. 

    After I updated the BIOS 3 days ago, it was fixed but now my PC turns off and restarts at random times. I already ran the  and everything was fine according to it.

    My guess is that it obviously has something to do with the new BIOS which is the 1.2.0.

    Could you please help me, I'm worry that if I keep using the PC and it keeps shutting down I'm going to damage the computer. As every time it restarts I get a blue screen, which says I could try and Fix it (Go back to a previous version) or restart.


    0 0

    My computer is XPS13 9350. After I updated my system, the computer goes automatically into BIOS interface, and did a test for itself, the test shows no hardware problem. But it shows no bootable device found on screen, I tried to tap f12 or f2. But it didn’t work. What can I do? Thanks for your help.


older | 1 | .... | 1354 | 1355 | (Page 1356) | 1357 | 1358 | .... | 1406 | newer