Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Articles on this Page

(showing articles 1 to 50 of 50)
(showing articles 1 to 50 of 50)

Channel Description:

General Hardware discussion (Laptop)
    0 0
  • 01/02/18--15:53: My XPS 15 9560 Won’t boot
  • Hi guys.

    I just got my XPS 15 9560 delivered from the online order yesterday around 19 hours ago. Last night I tried to power it on and undergo some setup as usual for a new laptop. All seemed fine. I did some research for a good anti virus program to have and I installed a trial for Bitdefender. My internet was not running well so I got a lot bunch of unsuccessful of windows updates. I thought to power it off and wait till the morning to do it. In the morning I powered it on to take a look with this beautiful 4k display when on my way to school. 5 minutes seemed fine. When I got to the school and sat down powering it up, got to the home desktop screen then 2 seconds later I got a blue screen and all these accumulating screen tearing flickering saying it will do the restart for me. I let go for 5 minutes but no progress on percentage status. I forced power off and when I tried turning it back on it won’t start but the light bar in the centre appeared orange and white repeatedly. After a few restarts I now totally can’t start it up anymore.

    When I pressed on the power, I only get 2 orange 4 white 2 orange 4 white 2 orane 4 white then a little pause then another 3 times of the 2 orange and 4 white then the fan powers up really loud and it shuts down. ( the screen never appeared to be turned on in the process)

    This is really frustrating :(((

    can somebody please help me out.

    I have tried to call dell support team but I am very sad to hear that the bot on the call says my express service code is not found and neither does my service tag code on del website.

    Please please help me :((


    0 0

    I Presently Have A Dell Latitude E6520 Which Is Using A Dell DW1501 Wireless-N WLAN Half-Mini Card Network Adapter PCI And My Network Connection Is very Slow. I Have A Friend Who Said He Would Replace The Nic card With A New one If We could Find A Better Card With Bluetooth Built In And Under $25:00 Preferably A Intel card. Dose My Laptop Support Such A Card, And If So Where Can we buy one?


    0 0
  • 01/02/18--15:18: Heatsink sticky stripe
  • Hello,

    Does anyone know how this sticky grey stripe https://imgur.com/Ia5BHRN is called? I want to apply new one on other side because I accidentally corrupted it https://imgur.com/S1iVQAl

    And is it necessary to apply new one?


    0 0

    Hey forums,

    My new Dell XPS 13 is just over a week old. I'm a programmer and use the left Ctrl key a ton. Just this afternoon I noticed the key start making a crunching/plastic rubbing sound. It happens about 90% of the time, depending on pressure and angle. I'm very paranoid about sounds coming from my devices so I'm sure I would've noticed this earlier. It's only that key.

    I'm not sure if this is an issue any of you have experienced -- perhaps something with the computer being a little warmer than usual or something -- I've been programming now for the entire day. I'm going to give Dell a shoutout eventually but right now they don't want to recognize my warranty tag and I'm not in the mood to be on hold for 24.5 minutes right now.

    Definitely disappointed with such an issue coming from what I expected (reviews, cost) would be a premium device. Love it otherwise!

    Thoughts?


    0 0

    I have an XPS 13 9360 connected to the WD15 dock. I've noticed that regularly the external mouse and keyboard I have attached to it stop working.

    Here are some things I have observed:

    • When this happens, the mouse and keyboard are still recognized by the computer. i.e. when I plug and unplug them I can see them show up and disappear from Windows Device Manager. Also, when I view the mouse and keyboard's device status in Device Manager it reports "This device is working properly."
    • The USB port on the dock seems to be working fine. I know this because when this happens I can unplug the mouse and plug in a different peripheral (e.g. external hard drive) and find that it works fine. But when I replug the mouse, the mouse still does not work.
    • I know my mouse is fine, because when it stops working I can unplug it from the dock and plug it directly into the laptop's USB port which causes it to work fine (but if I unplug and replug to the dock it does not work).
    • The laptop's built-in keyboard and touch pad still work fine.
    • This usually seems to happen sometime after coming out of sleep especially when waking the computer using the power button on the dock (but not always as far as I can tell so far).
    • Sometimes restarting the computer fixes (temporarily) the issue.
    • Sometimes unplugging and replugging the dock fixes (temporarily) the issue.

    Steps I have taken to try to fix:

    • I have upgraded my laptop BIOS to the latest which is currently 2.5.0.
    • I have installed the latest drivers I see on the Drivers and Downloads section of the WD15 page here: http://www.dell.com/support/home/us/en/19/product-support/product/dell-dock-wd15/drivers
    • I have unplugged all other peripherals from the laptop and the dock so that I am running with ONLY the external mouse plugged in. The issue still happens.
    • I have tried to upgrade the dock firmware, but the utility reports it is already the latest. The latest WD15 firmaware I see on Dell's site says it is 1.0.0.8, but when I run the following command it looks like my firmware version is actually newer than what is on Dell's site.

    Any help with this would be greatly appreciated! I'll post any additional patterns I find.


    0 0

    Anyone else got this problem? Should I sent my laptop to service shop? It still under warranty.


    0 0

    For some reason, this mistake is logged every single second in the event viewer. The faulty component is, according to the logs, PCI Express Root Port. 

    So far I have updated everything. Both Intel Updater and Dell SupportAssist now inform about no further updates currently available. 

    My Windows 10 has been also updated. None of the actions, however, helped to eliminate the error. 

    What is interesting, the issue seems to be very popular, but there's still no working solution to this problem as of now. While some people managed to solve the issue by updating drivers, BIOS or disabling the LAN adapter, all of these don't fix it in my case. 

    Sadly enough, I have also encountered one BSOD and 2 freezes without any BSODs or logs in the event viewer. The system just stopped responding to anything and only the power button helped. 

    I have passed the hardware test proposed by Dell SupportAssist, and it revealed no hardware issues. 
    My BSOD code was 0x00000124, which often indicates a hardware related issue with either RAM or HDD. Both Windows and Dell software didn't find any, though. 

    As a whole, I have nothing to complain about as my system is rather stable and astonishingly fast. These random BSODs and freezes, however, make me worry. 

    I have no idea whether these PCI Express Root Complex errors have anything to do with the freezes. 
    I would appreciate it if someone could comment on the issue.

    Thank you. 


    0 0

    Battery symbol goes from full charge to off with x through it by tapping/jiggling/setting down laptop.  Goes back on doing same.  Every so often goes from full charge to 74-77% charged.  Run battery test when on and passes.  When off gives me "We are unable to find the selected device. The device driver for your selected diagnostic is either not installed or installed incorrectly".  I ran motherboard test both ways and both passes.  All pins on laptop and battery look good and are solid.  Had problem with adapter intermittent.  Sent back under warranty.  Fix was new adapter but that didn't fix the problem.  If adapter is pulled or intermittent, while battery goes away, the laptop powers off.  Laptop is only 2 months out of warranty and I realized this issue has been around for months but didn't realize it was the battery until this week.  I ordered another battery but if that doesn't resolve the issue I have a few hundred dollar frizbee.  Have had dells since company started, but no more!!  Quality on this one is garbage.  Support has been terrible.


    0 0

    I found the solution for battery plugged in not charging.

    Sometimes you’re getting a error “plugged in, not charging” message from your laptop battery. The error ‘plugged in not charging’ can be caused due to various reasons such as faulty adapter or faulty charging board. The cause for this error may be power management software that become corrupt. There may be problem with BIOS update or some other unknown cause.

    BIOS update
    Uninstall and Reinstall Power Management Software
    Update battery Driver
    Miscellaneous solution

    Source : www.baatkar.com/.../fixed-laptop-battery-plugged-not-charging.html


    0 0

    Hi all, 

    Any help would be appreciated. I have a dell inspiron 7559 and have opened my screen this morning to find that the screen has cracked - infuriating as you can imagine! I have definitely not dropped it and am amazed that it has broken.

    However, I was wondering whether anyone knew of possible places to get a replacement. The screen number is LP156UHD2 and the Dell P/N : 053FC4

    The display itself still works fine and the touch screen works but the glass is causing interference with it so have disabled the function. It seems the glass is the only problem but I don't know whether that is replaceable on its own?


    Any help would be appreciated!

    Thanks


    0 0
  • 01/03/18--08:20: TB16 Dock Compatibility Help
  • Hello, I am new to the community and need help with a laptop/dock/monitor configuration.

    I have the following hardware I would like to connect for an efficient office.

    Laptops

    • XPS 15 (9550)
    • XPS 12
    • Latitude 7480 (mini-DP port) 

    Monitors 

    • 2715Q
    • 2417H

    Docks 

    • WD15
    • TB16

    Ideally I would like a dual monitor setup running the 2715Q @ 4K60Hz and 2417H at 1080P. Using the WD15 which is compatible with the Latitude I top out at 30Hz on the 4K and the 24" is fuzzy unless I direct connect the HDMI to the Latitude. I bought the TB16 with Thunderbolt hoping it has better through put for the monitors.

    The drivers have been installed for the dock on the XPS 15, works fine, and Latitude. When connected to the TB16 for with full sized DP cable the 2715Q is not receiving a signal from the Latitude. I searched but could not tell if the TB16 + dual monitors (4K) would work on the Latitude with a mini-DP USB C port.

    Looking for advice on the best configuration. Thank you.

     


    0 0

    I ordered a 15" XPS laptop on 12-18-17. It came and after it booted up, another person's ID was on the sign in page. It also wanted me to try authentication for this "John Doe" person. The email was also listed, so I contacted the fellow. He had a Dell laptop several years ago, claims he sent it in for repair but never got it back. Dell tech came out to switch out the hard drive. After that HD switch I am still getting "John Doe"'s ID on my sign in area and authentication. I have obviously not put in any of my data. Now awaiting their next move. Anyone ever have this happen?  Thanks. 


    0 0

    Iam using DELL Inspiron 5551 , with Ubuntu operation systym, after i upgraded Ubuntu to 17.10 , it caused many problems with my laptop

    and before I talk about the problems i would like to tell that this bug attacked many laptops,as inspiron 3531- Acer - Toshiba - Hp - lenovo and more you can found on this like more

    At me 1- NO UEFI boot and can't boot from usb Ubuntu 14.04, 16.04, 17.04, 17.10, or Microsoft 8.1 all failed, also no hiren's boot can run from cd or usb only can run Ubuntu from CD on legacy choose

    2- Can't change settings to others or reset to default - it always back to it's options after saving and restart, just it can save user password but no any others

    3- I got HDD1 - Ubuntu drive instead the BIOS options, even after formated the Hard driver , installed windows 8.1 or any more, it still ther HDD1-Ubuntu instead UEFI options

    4- Battery time life went down 4 or 3 hours from 6 even after changed OS

    5- The kernel change or upgrade that fixed Lenovo and some others didn't work with DELL as they said also 3531 not fixed , and there isn't Bios recover option Esc+Ctrl for 5551

    I tried more and more with out any new results also changed bios on windows 8.1 to old then flashed it from usb by the last one to accept change but still the same, and installed many drivers on win 8.1 but the same

    So i want to ask if there is any way to fix that or it's hardware problem


    0 0

    Upgraded SSD from 130 GB (original) to Samsung 850 EVO 500 gb SSD. Now it says "no boot device found" for 3-4 start-up attempts. On the 3rd or 4th it then loads the o.s. which is Windows 10.

    Not sure how to fix this or why simply restarting multiple times results in success. 


    0 0
  • 01/03/18--09:04: Display Issues
  • Up until a few days ago everything was fine. Now I turn my laptop and have this distorted blackness at the bottom of my screen.


    0 0
  • 01/03/18--09:26: Unreasonable Repair Delay
  • I sent in my Precision 7510 for repair on Dec 15 2017. It was received by Dell on Dec. 18. Since then there has not been any progress. No diagnosis was done, Dell does not know whether this particular repair center in Texas is doing any work. I called in 4-5 times to get a status update and each time I get a slightly different answer. One rep told me they were working on my laptop working out bugs. Another told me the engineers at the repair center were on vacation until Jan. 2 2018. It has been more than 10 business days since my laptop arrived at an official Dell repair center. Numerous e-mails (supposedly) were sent to the center to get a response from any of the engineers at the Texas repair facility, a Dell manager is supposedly on the case and it's been escalated to expedite it. However, on Jan 3 2018, almost 3 weeks after I have been without my workstation Dell cannot produce any information, the engineers are ignoring the manager's direct order to generate status report e-mail. I personally asked tech support rep to get one of the engineers to contact me personally so that I would be able to know what is happening. 

    I did not think Dell would be so incompetent, without management control in repair process, and totally disorganized as they have been in the repair process when I decided to buy my Precision 7510. I have asked a manager who is supposedly looking into this to contact me to provide me with some information. So far that has not happened. More than one escalation tickets were supposedly created, but that has not produced any difference. This is my primary workstation on which I depend for all my work and education. I have been hindered because I did not have my primary tool for 3 weeks, and Dell is not doing anything. This is unacceptable and just so lame of a major PC OEM such as Dell.

    The laptop began to have video issues in less than a year since I purchased, but I thought and sincerely hoped they could repair it quickly. If any of my friends and colleagues would ask me for computer purchase advice mine will very likely be to stay away from Dell because they are incompetent. 

    Another escalation ticket was created just now. This is 3rd or 4th one. I am not sure whether it's going to make any difference. 


    0 0
  • 01/03/18--09:57: dell inspiron 15 3000 series
  • how to turn on my keyboard backlit?


    0 0
  • 01/03/18--11:37: XPS 13 9350 won't power on
  • My wife's XPS 13 won't power on. The power LED lights up for about 10 seconds then goes off again. There's no fan sound or anything else. Pressing the battery check button shows it fully charged. I've tried holding the power button down for ages but that doesn't seem to do anything. Makes no difference if the power adapter is plugged in or not.

    In possibly related symptoms, recently the left-click action on the mouse pad stopped working, so I'm wondering if the battery's swollen up or something?

    I don't know how to diagnose beyond this point. Six months out of warranty, of course, so I do have Torx tools to open it up if necessary. Any helpful advice or suggestions would be appreciated.


    0 0

    I have a Dell Latitude E7270, less than 1 year old. It freezes when bumped. I've seem to have isolated the problem to the RAM module or connector. Upon re-seating the RAM, computer worked fine for some time. Eventually the problem re-appeared and can no longer be fixed by re-seating the RAM.

    Has anyone experienced this problem? Can it be isolated to the connector-to-motherboard vs. in the RAM module itself? I'm thinking of buying another RAM module to verify this potential root cause.

    Could it be a defective RAM connector with plastic flash or bad pins?

    Thanks for any ideas,

    -Dennis


    0 0

    Hi, today i had an issue with my laptop that i wanted to share my fix for.

    Issue: BSOD on startup, message: "MEMORY_MANAGEMENT" stopcode. bootloop cannot access win 10.

    Effectively, i 0'ed the harddisk checked all memory and fully formated with new windows 10, not working still.. so I tried a large number of BIOS based and rescue tool based fixes, still not .... I realised that when i erased win 10 from harddisk that it was still loading win 10 and crashing?!?! strange, but i assumed it was the CMOS/NVRAM? maybe

    Fix (for me): Disable PTT security from the BIOS. AND ctrl+esc as i turn on (with power cable connected AC).

    Image of PTT security on my BIOS:

    when i attempted to go into a miniXP or win 7, i would also get issues, on XP it said BIOS not ACPI compatible, idk anything about what that means.

    anyway thanks for reading, just putting out 1 more potential fix (for me anyway) for BSOD Bootloop issue if any1 else has it.

    Does any1 know why that may have fixed it? either way i am posting just to share my experience


    0 0

    Hi all. I just bought a refurbished Dell E6330 and installed Ubuntu on it. Super fast. Anyway, I just replaced the keyboard with one that has the keyboard illumination, but the keyboard I bought does not have the little trackstick in the middle of the keyboard. The trackstick buttons were working fine before I replaced the keyboard now they don't do anything. Would the reason be because that middle trackstick in the middle of the keyboard is not there now and is somehow tied in to the trackstick buttons above the touchpad?

    Thanks


    0 0

    I purchased the Precision 7520 with:

    1TB M.2 PCIe Solid State Drive Class 50

    I'd now like to add another M.2 PCie SSD.  Do I need to order additional parts/adapters to enable this? There is a similar question for the Precision 7510 (http://en.community.dell.com/support-forums/laptop/f/3518/t/19681795?pi41097


    0 0

    Hi all...thanks for reading and hopefully helping.

    Dell XPS L502

    So when I plug in my ac adapter into my laptop the lights come on for 1/2 a second.  If I unplug the laptop and let it sit for a minute and plug it in again, lights come on for about 3 seconds then shut off.  No fan or anything...yet, keep reading plz.

    I have tried the following:  Swapped chargers, swapped batteries, attempt start up without battery, held power button down for 30 seconds, replaced CMOS battery, pulled ram and attempted to start up with one ram(moved them around too), swapped hard drive with my old one that I replaced 3 weeks ago, nothing.

    However, when I replaced the CMOS battery it did turn on long enough for keyboard lights to come on, fan to come on and then immediately shut down....maybe 5 seconds.  And, during one attempt of swapping around the RAM it came on with 4 beeps then shut off, indicating a RAM issue.   Don't anticipate that being an issue, but figured it was worth noting and will try RAM from another laptop just to be extra sure.

    Last thing that is odd... When I plug in the AC adapter it attempts to start up and then fails as noted, but,  cannot hit the power button to attempt start up again, I have to remove the ac adapter and then reinsert it.  Battery charging light does not stay on with AC adapter inserted.

    I assumed it was a power issue since it lit for only a second, but not sure if I should rule that out since replacing CMOS battery got my fan to come on for a second before shutting down.  I'm at a stand still, but willing and able to disassemble to look at possible problems, just don't know what to look for now.

    Thanks all for reading!!!


    0 0

    Hi Guys..

    Having purchased this laptop d520 as a "non Runner" and being a retired engineer with time on his hands and likes a challenge..Is there any way of unlocking the BIOS on this device,I have tried everything i know but without success..

    Kind Regards

    TurboMick


    0 0

    I have a new Dell Optiplex SFF 7070 (7th gen Core-i5). It came with a 250GB SSD only. The empty hard drive caddy inside the machine is a 3.5" SATA hard drive caddy. When I install a 500GB SATA hard drive in the caddy the Optiplex doesn't recognize it.

    The documentation states that the Optiplex SFF 7050 can support 1 SATA 3.5" hard drive in addition to the installed SSD boot drive. Are there settings in the BIOS that need to be changed? For example, I noticed that the BIOS is set to "RAD on" with only 1 drive installed in the machine. That doesn't seem tg make any sense.

    I have to say, Dell's documentation on this subject is sorely lacking in detail.


    0 0
  • 01/03/18--23:07: dell 15 3558 upgrade?
  • i have dell 15-3558 with core i5-5200 up to 2.7 Ghz ,8Gb ram ,500 GB HDD disk and nvidia 920m 2gb

    so what can i upgrade in my laptop? can i upgrade to core i7 or upgrade nvidia memory?

    thanks 


    0 0

    Hello,

    I'm.. experiencing the following problem.. 

    DELL Inspiron 3537 . Battery not recognized 

    When loading: "WARNING: The battery cannot be identified.. strike F1 to continue.. F2 for setup...[...]" 

    In BIOS it says NON-DELL battery. Updated the BIOS to the last version available. Same issue. 

    In windows, on the right bottom side there is "Battery fully charged" - on plugged in mode obviously - if unplug its shuting down directly. 

    On Device Manager -> Batteries - I have both Microsoft ACI adapter and Microsoft ACPI- Compliant Control Method Battery, updated and enabled.  (disabled and re enabled - issue still present)

    The led of battery is constantly going RED -WHITE - RED - WHiTE..

    It all comes all of a sudden..after an windows update actually. Tried different versions of Windows, issue still present.

    Waiting for an answer,

    Thanks and regards,

    Narcis Vasilache


    0 0

    Hello,

    I want to replace my M.2 SK Hynix 128 GB SSD with a M.2 Samsung EVO 850 500GB SSD.

    I would like to have the Dell Recovery partition on the new SSD and all the Dell drivers.

    When I want to create a Recovery Partition the "Dell OS Recovery Tool" tells me when I enter the Service Tag (<Service Tag removed> ): "There is no OS image for this Service Tag ..."

    On the Dell Website dell.com/drivers Service Tag<Service Tag removed> 

    it tells me my Computer is a "Inspiron 15 7000 Series 7559" although it's a 7577...

    And there is neither a OS Image to Download.

    Is there any Solution except installing a "naked" Windows 10 and installing all the drivers for myself?


    0 0

    On my Inspiron 7570 I have installed the "22.20.16.4749" driver. I notice the availability of the "22.20.16.4836" driver for some other Inspiron models. My question is if the 4836 driver will also be made available for the Inspiron 7570 and whether this driver version will support the enablement the Windows® 10 Fall Creators Update, thereby providing support to experience HDR playback and streaming on systems with Intel® UHD Graphics 620 and Intel® HD Graphics 620 or better, enjoyed on HDR capable external monitors and TVs.

    Thank you.

    Best regards,
         Jaap Houtman


    0 0
  • 01/04/18--05:24: 2 Simple warranty questions
  • Hello Dell Community,

    I own a Dell XPS 13 9360R received with Windows. I'm a linux user.

    My first question is: is warranty still valid if I format the whole drive and install only Ubuntu?

    If not, what partition do I have to keep (ie. Dell support, recovery etc)?

    My second question: I received the laptop with German (QWERTZ) keyboard, however I would like a US one. Does it affect the warranty if I change the keyboard?

    Thank you in advance.

    Best,

    Edouard


    0 0

    Hello,

    We had a customer experience of many Dell DPE issues that forced us to crack the entire computer.

    The person modified a certain number of Excel file in particular and when restarting his computer was seen with illegible files (Creation like modification of an Excel file) with an impossibility of repairing the documents.

    The Dell DPE version was v 8.15.0.18 but even after updating to v 8.16.0.4 this did not solve the problem.

    The problem was instantly resolved after decrypting the post.

    We currently offer this solution to our customers following the law RGPD but if problems of this type occur we will have to put in standby the time a solution is made.


    0 0
  • 01/04/18--06:49: Unknown devices
  • Dell XPS 13 9343

    I have now downgraded to Windows 7 and installed all drivers. Everything works fine, but there are three unknown devices which I cannot detect. There is a "Other devices" branch in the device manager, and in this branch there are tree "unknown devices". I've tried to look for the missing drivers at Dell site using their support assistant, but to no avail. I have installed all possible drivers from the Dell website. I have looked for these devices/drivers with the Driver Detective, but it was not able to detect what is missing.

    Any idea what is that?


    0 0

    After one week, my new Dell XPS 13 2 in 1 (9365) will not auto rotate when used in tent mode or tablet mode.  Here is what I tried and did not work:

    put the device in tablet mode and turn off rotate lock

    reinstall display drivers


    0 0

    After one week, my new Dell XPS 13 2 in 1 (9365) will fail during the boot process.  Whether restarting or booting from a shutdown, it will fail to boot and will usually work after the second attempt.  Any ideas?  Thanks


    0 0

    I feel kinda cheated...

    I am waiting for my new 7577 that I've just ordered from the Danish dell page and I have afterwards figured out the specs weren't the same as in american/UK page (all online reviews are based on theese)

    ok.. My laptop from Europe has a NVIDIA® GeForce® GTX 1050 with 4GB GDDR5 and 1t HDD for around 1200usd and this is the cheapest model 

    www.dell.com/.../pd

    and the US version has a NVIDIA® GeForce® GTX 1060 with 6GB GDDR5 and 256gb SSD for 1000usd

    www.dell.com/.../fncwfs611h

    You kinda figure, when you read and watch reiews on a specific laptop from a specific  company, the specs would be the same world wide. I guess not...

    What going on with this?! Cheaper price and better specs on the same model just from different countries. I have to pay 1700usd to get the model that has 1060 GPU

    I get prices vary from countries because of VATS and taxes, but the specs doesn't lie.

    Anybody else feeling this is a bit off?

    Same story with the German page, BTW


    0 0

    Hi All,

    Have had my XPS15 now for +/- a month, and i love the machine up till now. Checked everything, and a earlier problem with usb ports seems to have resolved itself and back-light bleeding is ok with only one spot with minimal bleeding. One thing that became apparent though is that my tab and caps lock keys are a little loose. The sound they make is slightly different when subtle touching them. This is in no way a problem with regards to functionality, but it makes that they vibrate when the laptop uses it speakers, especially around the 400 Hz frequency.

    Does anyone know a fix for this? or should i contact support for this issue? Its kind of annoying while watching a movie or listening to music, given the premium class of this system. Furthermore, I had to wait over a month (delay) until the laptop arrived and as i need it for work, I cant really miss it for another extended period of time.

    Any ideas or advice would be appreciated.

    Happy new year to all,

    Enzo


    0 0

    We have a Dell Inspiron 11-3147 laptop running Windows 10.  For the last few weeks, it does not restart after going to sleep. We managed to get it going a few times by restarting in Safe Mode.

    We called Dell support, and the technician suggested we install the A11 BIOS, since we were on the A10 version.  We did, and the problem persisted, Restart with Safe Mode did not help anymore.   We are able to start it only by doing a System Restore to the oldest Windows 10 restore point available. What is different when the laptop restarts after a system restore rather than from a normal start-up or a restart after going to sleep?

    When the laptop is up, it runs without problems, which eliminates both hardware and Windows software as the cause of the problem. Which seems to point to the BIOS. The issue has been reported widely in Dell user forums since version A08, and it looks like we too are victims of Dell being unable to fix it.

    We understand our laptop is out of warranty, but it is only two years old, and only Dell software is preventing it from working properly. We believe that Dell owes us a better solution than regressing to the A07 BIOS. 

    Are there any solutions that don't involve a hard reset or a complete windows re-install?  This laptop is now useless.  Why doesn't Dell acknowledge the problem?   


    0 0

    I recently got a Dell XPS 13 9360 with a fingerprint reader. It works great, but the laptop needs to be on to work. Under power management for the fingerprint sensor in device manager, I noticed a little check-box labeled "Allow this device to wake up the computer." The box is greyed out, and I can't click it. Is there a workaround or way to make this box clickable?


    0 0

    When switching a latitude 3340 to UEFI boot mode, it no longer puts astricks (*) next to USB and PXE boot devices in the F12 menu.  

    I have been able to prevent a security concern by turning off UEFI network stack and USB boot support.

    I always liked the way Dell BIOS's had a method of leaving boot options available in the boot menu but prompting for admin passwords.  It saves a couple reboots when we have to image computers.  Does anyone have a method of restoring this functionality?


    0 0

    Hi,

    I am using dell inspiron 15R 5537. I am having problems with my dell touchpad. I am using wireless mouse for a long time and just few days ago my touchpad stopped working. I downloaded the latest driver from dell website the touchpad started working back again. But again next day it just disappeared. And now its not even showing in device manager. I have tried everything to get my touchpad back. I have done diagnost to check the hardware problem but touchpad passed the test. If someone has any solution kindly posy it here.

    Kind help would be appreciated.

    Thanks


    0 0
  • 01/04/18--14:08: Inspiron7000 VPN Issue
  • No matter what I try, I can't get my Inspiron to connect to my servers VPN. I suspect it to be something to do with fast boot but how do I disable?

    I believe it's a NAT issue as it has been with other laptops I've had but the Inspiron seems to have some hardware quirks.

    I have changed the registry for NAT traversal but I suspect this is not registering upon reboot because fastboot is still enabled in either win, bios or other.

    Any clues?


    0 0
  • 01/04/18--16:53: Battery for XPS 13
  • Where can I get a replacement battery for an XPS 13 9333? There are none listed here on the Dell site.


    0 0
  • 01/04/18--17:17: I Want To Up Grade My ram
  •  I Have A Dell Latitude E6520 That Is running 8Gbs of ram Currently Not Paired of Course But what I want know is how much total ram I can Install in my laptop and If dell with Blacklist the New ram


    0 0

    I have an inspiron 3721 17R , bought it from a friend. It runs windows 7.  It has new dell adapter and an used dell battery (with dell name on it)

    The BIOS shows 90W for the adapter so it seems recognized.  However,

       a/ When boot, the screen says battery not recognized, and will not be charged. I have to press F1 to continue

    b/ after logon to windows, the battery icon says plugged in not charging.

    Please advise


    0 0

    my dell inspiron n5010 touch pad right click remains clicked all the time

    what can be done


    0 0

    I purchased two almost identical Dell XPS laptop, one 15" and one 13", for the purpose of back up each other.  If one computer is down, the other is still running.  The 15" runs fine, the 13" with the same hardware set up is full of problems.  The 13" wireless keep drop in and out of the wifi while the 15" has no problem at the same location.  The 13" keep have this notification "dell update ready to install".  After the install, the computer is crashed 5 times with blue screens.  Both computers are 3 months old, and I asked Dell to send  a replacement while they could repair the 13".  I keep sending them the pictures of the crash blue screen. But they refuse to send me a replacement.  Dell insists they will send a technician to my place for the repair.  That means I cannot work for that day: I travel and visit client as my job.  I have worked on it for 4 hours. How many hours do I need to work to fix the *** computer?

    I will keep everyone posted of this.  And every time when the computer crash, I am going to make a call and ask for replacement.  Lets see how many times I should try to get any answer.

    THe above was an old post.  the following is what happened next 2 months:

    October 27th. called Dell about the wifi signal dropping problem,, spent 4 hours with Dell Technician, trying to update firmware. end up cause more problem. Had to turn angry and demand an escallation of the case.

    October 30th , a on site repair ticket generated.

    October on site repair performed. The technician visited me said: the problem is Dell used the cheap "killer" wifi chip, he replaced the Intel wifi chip, the signal dropping problem is gone.

    November 12th, computer started to multiple case of blue screen crash.

    November 13th, bluescreen crash, I started to take picture of the crash, for evidence in case for future legal action.

    November 20 bluescreen crash

    November 20 reported bluescreen to Dell, demand to have the computer replaced/repair/return.

    November 21-December 18  bluescreen crash daily

    December 17th initiated a "depot repair"

    still crash daily

    December 19th, crash and cannot boot the computer for 5 hours.

    still crash daily

    Jan 4, repaired by Houston center. come back the computer cannot boot at all.  System demand Bitlocker recovery Key, which I have no idea I even have one.  I suspect Dell mixed up the harddrive when they replace the motherboard.

    On the phone with Dell for 6 hours, been kicked back and forth between different department of Dell, hardware, software, customer support; been kicked between Dell and Microsoft, they blem each other. Customer support said it is hardware problem, hardware guy says they cannot do anything ask me to contact Microsoft, Microsoft insist it is not their product.  And every time I was kicked to the next guy, on hold listen to music average 20 minutes.  Spent 8 hours on my phone today.

    One trick I learned: when call Microsoft, if you state you are "home user", you will be told to go on line and "good bye" no matter what key you push. I failed to get to a real person for 6 times.  Only way to talk to a real person is say this very loud to the computer voice :"what the *** do you not understand", the phone would click to a real person.

    What a shame.

    any thoughts:

    <Email id removed>

    song

    Song


    0 0

    I have been using Dell Inspiron 15 5567 i7 since August of 2017. On January 3, 2017 I restarted my laptop for Windows updates. However, when I began to use the laptop after the restart it became apparent that the multimedia keys (volume, brightness, play/pause, etc.) weren’t working. It appears that during the restart, the top row of keys somehow changed from primarily acting as multimedia keys to primarily acting as function keys. This change is unwanted and quite inconvenient for me.

    I’ve spent a fair amount of time searching through options and settings in Windows Control Panel and Windows Settings and haven’t found anything related to the function of the multimedia/Fn keys. I’ve gone to the BIOS settings three times and not only is there nothing related to the multimedia/Fn keys, but my BIOS doesn’t seem to have the same configuration and options as the online examples. I have accessed BIOS both by pressing shift while selecting restart and by pressing F2 when the Dell screen appears when restarting. Finally, the Fn-lock key (Fn+Esc) does not seem to have any function at all.

    I feel that I’ve exhausted all of the obvious options and all of the options I can easily find online. I would greatly appreciate any help in figuring out how I can switch the Fn keys back to performing as multimedia keys. Have I looked over something? Am I not properly accessing BIOS settings? Please help.


    0 0

    Please reply me if anyone have the answer for my above question?


    0 0

    Hallo,

    I have the following question regarding the Latitude 7389. E.G. on the German Dell Website it is possible to order the laptop with a second m2-PCIe SSD. The Bios provides the option to activate/deactivate 2 different ssds as well. Because of several reasons I ordered the laptop with one SSD and bought an additional SSD elsewhere.

    Unfortunately, I am not able to install the second SSD. There is no connection on the mainboard where the second ssd could be connected? The owner's manual does not give any advice, too?

    Any ideas/help?

    kind regards
    Jay Siquelius


    0 0

    Hallo,

    I have a Dell Latitude 7389 and would like to install a second SSD. On the German Dell Website it is possible to order a Dell Latitude 7389 with 2 SSDs. Additionally, the Bios has the option to activate/deactivate different SSDs as well. Because of several reasons I ordered the Latitude 7389 with one SSD and bought the second SSD M2. PCIe at a different store.

    Unfortunately, I am not able to install the 2nd SSD. There is no connector on the motherbard to connect the SSD. The owner's manual does not give any advice, too.

    Any ideas/help?

    kind regards
    Jay Siquelius