Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

General Hardware discussion (Laptop)

older | 1 | .... | 1336 | 1337 | (Page 1338) | 1339 | 1340 | .... | 1406 | newer

    0 0

    Hi ,

    I am using xps 15 and I am facing this issue . My laptop keeps going into sleep mode . I have even changed the power settings and have put sleep option to “never “ but it goes into sleep mode intermittently while i am using it . Kindly help me resolve the issue


    0 0

    Vostro 1700 system with a garbage Windows partition. Are Vista images available? Where?

    I've already tried the USB Recovery tool, it tells me no images are available.

    Kindly skip the 'you shouldn't be using Vista anymore' ramble. We both have better things to do. Thanks.

    Bob


    0 0

    About a few months ago my wifi and bluetooth were missing, I downloaded and installed the latest drivers and it worked. Now after recently installing a Windows Update (2017-10 Cumulative Update for Windows 10 Version 1703 for x64-based Systems (KB4041676)), it's not working again.

    I've tried device manager (delete device, restart, scan for new hardware changes), I've updated all latest drivers, bios, etc. I've checked bios to see if it was disable and it doesn't even show that it is installed, I've uninstalled recent windows update, and I've gone to Services.msc and switched bluetooth from manual to automatic.

    The laptop is a Dell Inspiron 15 5565.

    Thanks.


    0 0

    Simple way to solution, hopefully works on other laptops or desktops....

    Go to Device Manager , Universal Serial Bus Controllers , then for each Intel 6 Series/C200 Series Chipset Family USB Enhanced Host Controller, simply right click and uninstall device... You will see all other devices listed under that main tab disappear. Then using touchpad, since USB mouse will not be working, simply do a restart, not shutdown. When comes up, Windows will detect all ports and install all drivers needed, even though they may have been showing under properties as having no issues and working normally, prior to your uninstall...

    I have had ports fail again, usually after a Windows update or after a shutdown, rather than restart or coming out of sleep or hibernation, but just revisit the truck above and you should have them back again....

    Dell diagnostics failed to see anything amiss at all, quite disappointing.. Then found this simple solution. Hope works for all encountering similar problem..ciao


    0 0
  • 10/13/17--14:09: bios doesn't see m2 ssd NVMe
  • Hi

    According to specification for laptop vostro5468: "This laptop supports M.2 SATA drive and M.2 NVMe drive.". But in my case bios doesn't see my hard drive (plextor m8pe). Is there any way to solve this problem?


    0 0

    Hello.   I was doing a reset on an Inspiron 11 (3162) and it failed.  After exiting, it then went into a loop where the DELL logo displays, fades to black briefly and then the logo returns and repeat...  I ran diagnostic tests and everything is running properly.  Is there anything you would recommend trying?  Thanks.


    0 0

    When I press the power button it only comes on momentarily and then goes off.
     
    Keyboard backlights
    Usually see Dell emblem for a sec or two then it shuts down.

    I did have it on the charger for a while, forgot I had left it plugged in.  I've not had this unit a year.  It was a last year model closeout at a major office store outlet but according to the site it ran out of warranty 5/16...

    I suspect a bad power switch but have no way to tell.  I suppose it could be a bad capacitor in the circuit (grasping here).

    Help!


    0 0
  • 10/13/17--21:45: More laptop help
  • Ok so I can download the windows ten thing from and when I try booting up with my usb that has the download on it. The laptop will just go to the Dell support assist. (For more information, my laptop was slow so I factory reset it and I stopped it mid way. Then Everytime I boot up I get the Dell support assist and when it's done it says nothing's wrong then the laptop reboot but goes back to the Dell support assist. I have windows media creation on us and Rufus on usb.) My question is how do I boot up using the windows ten from the download. Or how can I create a windows 10 for my laptop to use. Or will I need to buy something to fix it. Like a new eMMC drive or hard drive or something.


    0 0

    Hi guys,

    I recently purchased a 1TB SanDisk SSD for my Inspiron 5559. After removing my old hard drive and replacing it with my SSD, I decided to do a clean install of Windows 10 from a USB drive. F12 boot options didn't seem to be working so I entered BIOS setup and disabled secure boot. After that I was able to select my USB drive as my boot device and install Windows 10. During setup (as is normal of course) the computer rebooted a few times. Each time I got a SupportAssist screen saying that no bootable drives were found. I managed to bypass this by pressing F12 before SupportAssist came up and selecting the HDD as the boot device. This allowed me to fully install Windows 10, however, this problem still persists and the only way for me to boot Windows is to manually specify HDD from F12 boot options every time.

    I've done some searching online about this, but most people can't access their OS when they get the "no bootable drives detected" error. I tried resetting the BIOS to defaults (which renders the F12 boot option useless), enabling/disabling secure boot, legacy roms, legacy boot, the list goes on. I tried updating my drivers using Dell System Detect and it found 3 new drivers to install (wireless card, intel rapid storage, and chipset), and I tried marking my OS partition as "active" in Windows disk manager...those didn't work either.

    Any ideas?


    0 0

    Hi,


    I have an M4700 running Windows 10 x64 migrated from the OEM factory install of Windows 7 Pro x64, and after checking the drivers installed, the most recent one for the Dell Wireless 1504 is still version 5.100.82.112 WHQL, released 26/10/11.

    In other words, the WLAN driver for this model has not been updated once.

    To be fair, there's probably been no incentive by Dell to update it as the OOTB driver seems to work OK, but I have noticed all sorts of system issues on the M4700 over the last 12 months and Intel have already posted a newer Prosetx64 version to fix Anniversary Edition related bugs on the wired LAN adapter. So it'd make sense to check to see if there are any newer versions of the WLAN driver.

    The M6700 is running a more recent version of the Broadcom wireless chipset (1530) and rather than relying on an ancient HWQL driver, Dell has made available a Win10 compliant driver based on the Broadcom 7.35.340.0 driver pack.

    The Broadcom 7.35.317.3 driver - only a few patches behind the M6700 official driver - is compatible with the Dell Wireless 1504 card however the only source I can find for that driver is a driver pack which has been modded, and some of the content of that driver pack is sufficiently questionable to not risk installing it.


    General question to any driver tweakers (or to Dell Support if they're reading this) - If BCM 7.35.340.0 is backwards compatible with the Dell Wireless 1504 card, can the M6700 driver update be modified and released as an update to the M4700?

    Cheers


    0 0
  • 10/14/17--04:31: Sleep upon closing
  • I have an Inspiron 17-7779 Most of the time when I shut the lid it goes into sleep mode, which is how I have it set to do. However of late it will act like it is going to sleep then later come back on, even when remaining closed, and just runs non-stop at that point. This even happens when I press the button on the side, wait for it to shut off and then close it. 

    This is troubling because it heats up my laptop when it should be sleeping and drains the battery when it's not plugged in. 

    Any suggestions? 

    Again keep in mind all of my settings are such where when I shut my lid it should go to sleep. 

    Thanks!


    0 0
  • 10/14/17--05:29: Stays awake when lid closed
  • My settings are set to sleep for "choose what to do when I close the lid" but when I close the lid my laptop just switches to tablet mode and when you look at it from the side you can see then screen is still lit up when the lid is closed. Please help!


    0 0

    Hi all,

    This computer is out of warranty or I would be calling Dell. 

    Long story short, WIndows 10 started random bluescreening. I ended up with it, it's my mothers laptop.  In trouble shooting I figured possible "bad ram"  So I puled chips one by one and dropped them in. 

    After pulling them out the first time, if I drop BOTH chips in (filling Memory slots A and B) the computer will beep 4 times.  If A is the only one full it will boot and run perfectly fine.

    I work in IT, so yesterday, I went to work and found 2 sets of compatible memory to take home to try, they were from different OEMS with different chips, thinking possible compatibility.  The EXACT problem happens, if A is full it will boot, as soon as you put a chip in B, you end up with 4 beeps.

    This is appearing to be a system board or memory slot issue, Any other thoughts on this one ?

    I know replacing the system board is not cost effective, she might be able to live on 4gb of memory but, with Windows 10, 8gb is the sweet spot...

    Any idea ?


    0 0

    Just ordered a Dell Precision 7720 with three Class 50 512GB SSDs. What are the current options I might get? Looks like Samsung or Toshiba? Also are the NVME slots are 4x rather than 2x? Wasn't able to find out for sure searching.

    Thanks, Wayne


    0 0

    My Dell XPS 11 CPU's temperature always between 48-65°C, as i know the temperature of CPU intel core i5 4210Y  should be under 40°C. My laptop often hot at the left side, this make me uncomfortable when use it in tablet mode.

    I think maybe the fan is not working, how can i check does the fan is working? thank you


    0 0

    No idea why I cannot install the new bios. I've updated a few times via the installer a few times since I've had the laptop. I've tried 2 methods. 1) The installer that you download. 2) Placing the file on a USB and attempting the update via BIOS menu

    Both situations result in the computer restarting but never actually finishing the bios update. I've tried resetting my bios to default settings to make sure nothing was altered in there but still no luck. I've also tried with my TB16 connected and it without.


    0 0

    Hello,

    I recently purchased a Dell Precision M90 laptop, it is in great condition for second hand.  I love this line of laptops, they are very strong and metal.  I needed a robust system to load visualstudio and SQL server on, and run applications of that magnitude.  I bought 2 new Ram modules, 2gb each for it, it came with 2gb total, 2 1gb modules, I want to total it to 4gb, I read the specs and got PC-5300 667mhz, but when I turned the machine on, the three lights by the bluetooth light just kept blinking, it would not boot.  I put the original modules in and the machine works just fine.  So, I decided to buy the brand that it came with.  It came with samsung.  So I looked on ebay and got the 2gb equivalent to  the 1gb it came with, I got the : Samsung module: M470T5663QZ3-CE6: PC-5300S 667mhz.  My question is, is this the right Ram modules that will work on the Dell Precision M90 machine, if not please tell me which 2gb modules I need to purchase.  Thank you.


    0 0

    Hello,

    I recently purchased a Dell Precision M90 in supper condition.  These machines are built like tanks. I always wanted one, but they were very expensive.  It came with 2 modules of 1gb memory modules PC2-5300 667MHZ, for a total of 2gb.  I want to increase the Ram to 4gb total.  I bought what I thought was the right Ram.  I bought 2 modules of 2gb PC2-5300 DDR2 667MHZ.  I placed the Ram into the machine, but when I turned on the machine, the three scroll indicators lights next to the bluetooth indicator light kept flashing.  As soon as I placed the original Ram in, it turned on.  So, I decided to purchase the same brand of memory that came with it.  It came with samsung, so I did some research and found the 2gb equivalent to the 1gb Samsung memory modules.  I bought 2 modules of 2gb Samsung  M470T5663QZ3-CE6 PC2-5300S 667MHZ  memory modules today on EBAY.  My question is, are those the correct RAM for the Dell Precision M90 Laptop.  If not, can you please tell me which are.  Thank you.


    0 0

    Laptop is not booting up. It is restarting again and again. Problem started in following manner.

    -First while using laptop my keyboards stop functioning.

    -Second When I restarted It starts normal but stopped accepting inputs from keyboard and even Window Virtual Keyboard.

    -Third I tried reinstalling windows, When I tried to install it from pen-drive(bootable pendrive). It is not booting. It is restarting again and again.

    Can any one help me on this?


    0 0

    I am "this close" to getting Google Project Fi's (MVNO wireless phone service that uses T-Mobile for data) data SIM to work in my e7470 . I have installed the WWAN module, downloaded and installed the 260 Meg of drivers and Sierra software, added a new APN... clicked on the button to "turn the radio on" and it just sits there "searching"...

    Other profiles will tell me "no service", and the GPS positioning works fine...  Help me kick this critter across the line... Thanks,  J


older | 1 | .... | 1336 | 1337 | (Page 1338) | 1339 | 1340 | .... | 1406 | newer