Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

General Hardware discussion (Laptop)

older | 1 | .... | 1327 | 1328 | (Page 1329) | 1330 | 1331 | .... | 1406 | newer

    0 0

    hey guys,

    i'm new here and hope it's the right place to ask

    i bought my laptop 2 years ago with 2TB 5400 rpm (slow for today times good for 2 years ago)

    now i decide it's may the time to upgrade to SSD - for i think the pc fine but i want him a little faster.

    what i need from you?

    1. i need to know what the SSD size i need (inch and height) and what the maximum size i can buy (i think about  750/512GB)

    2. what the brand of ssd is good for this laptop?

    3. now i have 16GB ram ddr 3 1600 mhz (8GBX2) it's the max too?

    4. the pc sometime is to noisy and to hot from the hole on the side, its fine?

     


    hope you will can help me.

    thanks 

    tom

    Israel


    0 0
  • 10/02/17--13:25: Is my new battery genuine?
  • Hi, 

    I've bought a replacement battery from ebay recently, told to be genuine, but I've read that the 2nd block of letters and numbers show the part no., and I couldn't find anything using mine. Could you confirm it please, if it's a Dell one?

    KR-049VTIP-83620-28S-CISF-A01 is the serial of it.

    Thanks.


    0 0

    Can I put two drives at once, SSD and SATA without loosing my optical?

    Thanks,


    0 0

    Purchased my XPS 15 9560 with i7-7700HQ, 16GB RAM, 512GB NVMe SSD, GTX1050 4GB, and 1080P display back in June 2017. Since installing the 1.5.0 BIOS update, I received a DPC_WATCHDOG_VIOLATION bluescreen, and now my laptop no longer boots.

    Upon powering on the laptop, I'll usually see the Dell POST screen, then it will either go black for an extended period of time before shutting down on its' own, or boot into ePSA SupportAssist Diagnostics and run through the quick troubleshooting tests. These tests will either result in a "Hard Drive - Not Installed" error, or show all hardware passing, but "No boot devices found" before shutting down.

    As a computer technician with 10+ years experience in the field, I've already taken the appropriate steps to fully remove all power from the laptop, including unplugging the battery, and reseating the RAM and NVMe SSD in their sockets. The laptop still fails to boot or detect the drive on a regular basis.

    Very occasionally I'll see the drive detected in the F12 Boot Options screen, as it shows up as a SanDisk A400 SSD, however, the system still locks up on a black screen should I choose to try to boot from it. I can get it to UEFI boot from a Windows 10 Installation USB, or from the Recovery USB I made with Dell's recovery tools, but only if I boot with the NVMe SSD unplugged from the motherboard. Otherwise the system hangs upon trying to boot.

    I've opened up a line of support on the @DellCares Twitter support, but the replies are painstakingly slow, and no one has responded via Facebook Messenger yet. I've tried to open a live chat via Dell's support website, but it does not appear to be available right now, and I'd rather not call as my voice is a bit under the weather from a cold.

    Where do I go next for support of my $2500 laptop?


    0 0
  • 10/02/17--21:39: Dell latitude E7450
  • Hey,

    I recently dropped my dell latitude laptop while it was on, and the screen went black when it hit the ground. When i re-booted it it asked for a disk check, and a lot of files were unreadable, when I logged on the computer was beyond slow, and when I re-booted it it asked me to use smart repair, and it has been attempting to repair my computer for 5 hours. Any help would be appreciated. 

    Thanks, 

    Daniel


    0 0

    Have the following 2 symptoms:

    • When turning it on, I get an error from BIOS which says AC type and wattage can't be determined and thus battery won't charge.
    • I have a spare battery which when inserted shows that is is 62% charged. But even with that, if I pull the power cord, the laptop doesn't stay on.

    I have seen few posts regarding updating BIOS which I did. Doesn't seem to make a difference. Any suggestions.

    This symptom started happening on this laptop at least 2 months ago when the laptop was in warranty. Unfortunately, I was a little late in calling Dell and the awesome Dell support says it is 25 days out of warranty so won't fix anything :-( So much for my 6th Dell laptop.


    0 0
  • 10/03/17--01:09: Dell battery issue
  • I have a Dell inspiron 15 3000. The thing is that I'm unable to start my laptop. I've tried to take out it's battery and also tried to start it with it's adapter. It's been 6 months that I have bought it. I'm concerned that this happened just in the period of 6 months. It's just about last night that rather than shutting it down I just pressed the power button directly. But I have been doing that periously 2 to 3 times, but this didn't happen before. Need Help!


    0 0
  • 10/02/17--11:46: service tag code
  • i need correct st code for <Service tag removed> i could not get the ones i found onlin e to work


    0 0

    The light on Caps lock key stays on, it types randomly anything on its own without even touching the keyboard


    0 0
  • 10/03/17--03:15: Crackling audios and lags
  • Okay so my dell inspiron 11 3000 2 in 1 series is making these sloppy crackling robot sounds when i try too play a game and it also lags while making the annoying sound it never happened on my non touch screen one, can someone please help me fix this problem.


    0 0
  • 10/03/17--03:20: Precision M3800 booting
  • Hi,

    I have a Precision M3800. Recently the laptop does not boot from battery. It boots only if the AC adapter is plugged in. After that it runs comfortably on the battery for 3.5 hours or so on full charge. Has someone experienced similar problems or can someone suggest a solution for this?


    0 0
  • 10/03/17--03:32: Audio problem and lag
  • Okay so my dell inspiron 11 3000 2 in 1 sometimes does this annoying sloppy robot crinkling sounds and it also lags while making those annoying sounds it never did this on my non touch screen version, but please help me fix this problem.


    0 0

    Latutude 5x80 spec sheet mention 68 WHr Long Life Cycle Polymer (Summer 2017) as one of battery options.

    What is exactly Long Life here? What differentiate this battery from other 68 WHr Polymer battery?

    Link to spec .pdf :

    i.dell.com/.../Latitude-5x80-series-spec-sheet.pdf


    0 0
  • 09/29/17--07:08: Problem with motherboard
  • My laptop is Dell inspiration 3558. Within one year i have got problem in motherboard and it happens after 4 days when my warranty is over. Worst product i ever buy. And i called to customer care they said you required 15000 to replace motherboard. I year ago i have invested 35000 to buy it and after one year again agin i have to invest 15000 to cure it. What great investment i have to do because of dell laptop. Company has to take responbility of that. Or provide some dignostic rather than saying replace it. Dell product are worst. If you buy it you have invest for it per year


    0 0
  • 10/03/17--10:53: Dell XPS tab problem
  • Hello,

    I have a Dell XPS running Windows 10. The computer at random times will start moving through the screen as though I am pressing the tab button. It seems to be like a phantom keystroke. I've restarted it in Safe Mode but the problem persists. It does seem that hitting the tab and caps lock keys triggers the problem but other times it will start when I'm not pressing anything. I've run the computer through Dell's diagnostics and it came out fine. I also did a virus check. I also tried cleaning out the keys. No luck.

    Any ideas? My son mainly uses this laptop and it's become unusable.

    Thank you.


    0 0

    Hi.

    Have done a diagnostics and have received error 0151.

    What do I do next please.

    Steve


    0 0

    I can count that there 5 new drivers released since I updated the drivers last time but the Driver detect does not detect them.

    Instead it detects just two drivers that are already installed and even if I do "install the again". The Driver detect still "detects" these two "new" drivers over and over again.


    0 0

    My XPS 9550 has developed a a weird battery problem and I haven't found any mention to this anywhere. Occasionally, while on battery power the battery icon in the system tray changes to one containing an "x" and when I hover the mouse over it I get the message "Battery not detected." The computer continues to work on battery for a while at lower CPU clock speeds and eventually shuts down very quickly preceded by the fan speeding up briefly.

    This also happens sometimes when I unplug the power cord.

    When I restart plugging back the power cord I get the message that the computer didn't shut down properly and then I restart again. All my desktop icons are reset to the left of the screen. At this point, sometimes the battery icon is back to normal and sometimes it still shows the "x" indicating the "Battery not detected condition." Bios inspection shows battery not present condition as well.

    Eventually, if I leave the computer plugged in long enough, the battery icon goes back to normal and all is well again.

    Has anybody seen anything like this? Ideas or solutions?


    0 0

    This laptop in question was purchased through QVC for my grandmother to replace her old, beaten-up Inspiron 1545. However, this laptop has been proving to be more sluggish than this predecesor. It's even more sluggish than my Precision M60 from 2004! The CPU and graphics have been causing the most issues on this laptop. I ran a Linux benchmark test on it, and where it failed miserably is the raytrace test, taking 244.17 seconds, whereas a PowerPC at 280 MHz would have taken 161.31 seconds. Inexcusable!

    What can I do to resolve this performance issue? I went through Setup (which takes 2 seconds to draw) but could not find an option for anything that may contribute to performance other than what I have set now, so I'm at a loss. i3-6100U


    0 0

    F2 on start up gets me to settings where I've turned off Secure Boot but when it starts up again after I exit I get the message No bootable devices found. What do I try now please?


older | 1 | .... | 1327 | 1328 | (Page 1329) | 1330 | 1331 | .... | 1406 | newer